Porte usb alimentate ma non funzionanti

gicifix

Nuovo Utente
60
1
Hardware Utente
CPU
Intel Core 2 Duo E6850 @3.00 Ghz
Scheda Madre
Aus P5k3 Deluxe
Hard Disk
500 GB Maxtor 7200 rpm x2
RAM
4 GB DDR3 Vdata
Scheda Video
Ati X1550
Scheda Audio
Altoparlanti Trust 40 W
Monitor
Packard Bell 19" Lcd
Alimentatore
220 W Sconosciuto XD
Case
Nonloso
Sistema Operativo
Windows 7 Ultimate 32-bit ORIGINALE (bitch, please.)
Buonasera, terzo problema nel giro di un'ora, dopo aver aperto il pc per una pulizia totale, quando sono andato per riaccenderlo l'immagine non veniva "inviata" al monitor, per cui mi dava l'errore "nessun segnale".
Allora ho staccato la batteria tampone, l'ho tenuta fuori per 30 minuti ed ho staccato le ram.
Ho riacceso il computer senza i componenti per fargli fare i "bip" e dopo, una volta rimontate ram e batteria, l'immagine è stata proiettata a schermo.
Quando poi sono andato a vedere, il mouse usb non funzionava più.
Ho colellegato anche una pen drive che ha sempre funzionato, ma nemmeno quello sembrava andare.
Ho notato però che il led della pennetta, che si accende quando viene collegata ad un computer, resta acceso, le porte dunque sono alimentate.
Idee?

Riassunto:

Porte USB alimentate ma non funzionanti.
Formattazione effettuata, stesso problema.
Altri componenti funzionanti (tastiera, casse etc.).
Cavi di alimentazione collegati.
Da "gestione dispositivi" le porte non presentano problemi.
NEL BIOS ALLA VOCE "ENABLED USB DEVICES" C'E' SCRITTO "NONE".
Disinstallazione e reinstallazione porte effettuata da "gestione dispotivi".

Come detto: idee?
 

naruto80

Utente Èlite
17,386
2,833
Hardware Utente
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
Hard Disk
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
Scheda Video
Sapphire 390X Tri-X OC
Scheda Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
Alimentatore
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
Sistema Operativo
win 10 pro 64bit
prova a vedere se nel bios c'è questa voce
legacy usb
se si controlla che sia enable...
 

gicifix

Nuovo Utente
60
1
Hardware Utente
CPU
Intel Core 2 Duo E6850 @3.00 Ghz
Scheda Madre
Aus P5k3 Deluxe
Hard Disk
500 GB Maxtor 7200 rpm x2
RAM
4 GB DDR3 Vdata
Scheda Video
Ati X1550
Scheda Audio
Altoparlanti Trust 40 W
Monitor
Packard Bell 19" Lcd
Alimentatore
220 W Sconosciuto XD
Case
Nonloso
Sistema Operativo
Windows 7 Ultimate 32-bit ORIGINALE (bitch, please.)
C'è, impostata su enable ma non succede nulla
 

naruto80

Utente Èlite
17,386
2,833
Hardware Utente
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
Hard Disk
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
Scheda Video
Sapphire 390X Tri-X OC
Scheda Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
Alimentatore
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
Sistema Operativo
win 10 pro 64bit
allora temo che siano partite le usb....comunque aspetta qualche altro utente...che non si sa mai...
 

gicifix

Nuovo Utente
60
1
Hardware Utente
CPU
Intel Core 2 Duo E6850 @3.00 Ghz
Scheda Madre
Aus P5k3 Deluxe
Hard Disk
500 GB Maxtor 7200 rpm x2
RAM
4 GB DDR3 Vdata
Scheda Video
Ati X1550
Scheda Audio
Altoparlanti Trust 40 W
Monitor
Packard Bell 19" Lcd
Alimentatore
220 W Sconosciuto XD
Case
Nonloso
Sistema Operativo
Windows 7 Ultimate 32-bit ORIGINALE (bitch, please.)
C'è un modo per cambiarle o aggiungerne altre? Mobo P5k3 deluxe
 

gicifix

Nuovo Utente
60
1
Hardware Utente
CPU
Intel Core 2 Duo E6850 @3.00 Ghz
Scheda Madre
Aus P5k3 Deluxe
Hard Disk
500 GB Maxtor 7200 rpm x2
RAM
4 GB DDR3 Vdata
Scheda Video
Ati X1550
Scheda Audio
Altoparlanti Trust 40 W
Monitor
Packard Bell 19" Lcd
Alimentatore
220 W Sconosciuto XD
Case
Nonloso
Sistema Operativo
Windows 7 Ultimate 32-bit ORIGINALE (bitch, please.)

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,833
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
hai provato tutte le usb?
 

gicifix

Nuovo Utente
60
1
Hardware Utente
CPU
Intel Core 2 Duo E6850 @3.00 Ghz
Scheda Madre
Aus P5k3 Deluxe
Hard Disk
500 GB Maxtor 7200 rpm x2
RAM
4 GB DDR3 Vdata
Scheda Video
Ati X1550
Scheda Audio
Altoparlanti Trust 40 W
Monitor
Packard Bell 19" Lcd
Alimentatore
220 W Sconosciuto XD
Case
Nonloso
Sistema Operativo
Windows 7 Ultimate 32-bit ORIGINALE (bitch, please.)
hai provato tutte le usb?
Si, tutte.... se può servire ho a disposizione uno "sdoppiatore".
Ma è possibile sostituire le porte? quanto viene a costare più o meno?
grazie.
Potrei risolvere con una scheda usb PCI interna?
Mi successe lo stesso problema con un portatile, solo che non erano alimentate le porte, comprai una scheda pcmcia e non funzionava.
Con la PCI è possibile risolvere?
Qualcuno sa guidarmi passo passo nell'installazione?
 
Ultima modifica:

gicifix

Nuovo Utente
60
1
Hardware Utente
CPU
Intel Core 2 Duo E6850 @3.00 Ghz
Scheda Madre
Aus P5k3 Deluxe
Hard Disk
500 GB Maxtor 7200 rpm x2
RAM
4 GB DDR3 Vdata
Scheda Video
Ati X1550
Scheda Audio
Altoparlanti Trust 40 W
Monitor
Packard Bell 19" Lcd
Alimentatore
220 W Sconosciuto XD
Case
Nonloso
Sistema Operativo
Windows 7 Ultimate 32-bit ORIGINALE (bitch, please.)

sergius1971

Utente Attivo
211
7
Hardware Utente
CPU
i7 2600k
Scheda Madre
asrock z68 extremme 4
Hard Disk
western digital 1Tb
RAM
2x4Gb DDR3 1600mhz G-SKILL RIPJAWSX
Scheda Video
GF 560GTX OC.
Scheda Audio
integrato
Monitor
packard bell 23 polici
Alimentatore
coolermaster 650W
Case
thermaltake tsunami
Sistema Operativo
win7 home premium 64bit
Sicuramente hai disattivato qualche voce nel bios (USB CONFIGURATION).Sotto la voce ENABLED USB DEVICES" oltre none hai altre opzioni.
 

gicifix

Nuovo Utente
60
1
Hardware Utente
CPU
Intel Core 2 Duo E6850 @3.00 Ghz
Scheda Madre
Aus P5k3 Deluxe
Hard Disk
500 GB Maxtor 7200 rpm x2
RAM
4 GB DDR3 Vdata
Scheda Video
Ati X1550
Scheda Audio
Altoparlanti Trust 40 W
Monitor
Packard Bell 19" Lcd
Alimentatore
220 W Sconosciuto XD
Case
Nonloso
Sistema Operativo
Windows 7 Ultimate 32-bit ORIGINALE (bitch, please.)
ho altre opzioni, ma sono tuttea attivate, TUTTE!
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,833
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
puoi postare le schermate del bios?
 

gicifix

Nuovo Utente
60
1
Hardware Utente
CPU
Intel Core 2 Duo E6850 @3.00 Ghz
Scheda Madre
Aus P5k3 Deluxe
Hard Disk
500 GB Maxtor 7200 rpm x2
RAM
4 GB DDR3 Vdata
Scheda Video
Ati X1550
Scheda Audio
Altoparlanti Trust 40 W
Monitor
Packard Bell 19" Lcd
Alimentatore
220 W Sconosciuto XD
Case
Nonloso
Sistema Operativo
Windows 7 Ultimate 32-bit ORIGINALE (bitch, please.)
Le potrei postare se solo funzionassero le prese USB...
Posso risolvere con uan scheda PCI con 4 usb 2.0 da attaccare direttamente alla mobo?
O c'è il rischio che comunque non funzionino?
Per piacere rispondetemi, grazie.
 

gicifix

Nuovo Utente
60
1
Hardware Utente
CPU
Intel Core 2 Duo E6850 @3.00 Ghz
Scheda Madre
Aus P5k3 Deluxe
Hard Disk
500 GB Maxtor 7200 rpm x2
RAM
4 GB DDR3 Vdata
Scheda Video
Ati X1550
Scheda Audio
Altoparlanti Trust 40 W
Monitor
Packard Bell 19" Lcd
Alimentatore
220 W Sconosciuto XD
Case
Nonloso
Sistema Operativo
Windows 7 Ultimate 32-bit ORIGINALE (bitch, please.)

Entra

oppure Accedi utilizzando