PROBLEMA Portatile con Windows 10 si avvia solo il BIOS

Gabriele Begni

Nuovo Utente
16
0
Salve a tutti, vi contatto perchè ho un problema col Mio portatile asus f751l, in pratica dopo una piccola caduta il Mio hdd mi ha abbandonato... Ho provveduto a sostituirlo con un altro però qui il problema... In pratica si avvia solo il bios 1458249336997-2057422984.jpg 1458249455413-1526891931.jpg 1458249561125-630913027.jpg

Non ho idea di come risolvere questa cosa... Ho messo nel lettore DVD un CD contenente windows 10 ma non succede nulla..
Aiutatemi please
 

Mattiok

Utente Attivo
244
18
Salve a tutti, vi contatto perchè ho un problema col Mio portatile asus f751l, in pratica dopo una piccola caduta il Mio hdd mi ha abbandonato... Ho provveduto a sostituirlo con un altro però qui il problema... In pratica si avvia solo il bios Visualizza allegato 199105 Visualizza allegato 199106 Visualizza allegato 199107

Non ho idea di come risolvere questa cosa... Ho messo nel lettore DVD un CD contenente windows 10 ma non succede nulla..
Aiutatemi please
Hai provato con una pennetta usb?
 
  • Like
Reactions: Gabriele Begni

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
ciao devi fare una pen uefi altrimenti non parte... puoi farla con RUFUS

- - - Updated - - -

ciao devi fare una pen uefi altrimenti non parte... puoi farla con RUFUS
 
  • Like
Reactions: Gabriele Begni

Gabriele Begni

Nuovo Utente
16
0
Provo immediatamente poi vi aggiorno grazie

- - - Updated - - -

Ho provato a utilizzare rufus, ma non succede nulla, continua ad avviarsi il bios...ora sto provando a montare sulla chiavetta varie iso di windows10 sempre tramite rufus (magari sbaglio qualche impostazione) le cose strane sono due :
1_col cd di ubuntu parte tutto e posso anche installare linux
2_col cd di windows 7 parte ma rimane impallato dopo la prima schermata con "windows seven"

in questo momento sto provando a fare un upgrade del bios dal sito, cmq per la precisione il modello del mio portatile è [h=1]F751LD[/h]

- - - Updated - - -

1458300047090-995927456.jpg non ha funzionato... Ora provo varie combinazioni con rufus

- - - Updated - - -

14583035324881902848287.jpg col cd di ubuntu invece lo legge... Vi prego aiutatemi non ci capisco nulla
 
Ultima modifica:

sognatore761

Utente Attivo
1,173
361
CPU
i5-4690
Scheda Madre
Asus h97-pro
HDD
samsung 840 evo
RAM
8 GB
GPU
Asus strix 970
OS
8.1 64 bit
Ciao Gabriele, windows 7 non credo riuscirai ad installarlo in quanto nel sito del produttore mancano i driver (parte da win 8.1 in poi) e poi hai la cpu che richiede dei driver aggiuntivi.
Quindi concentriamoci su win 10. La domanda banale che mi viene da porti è: hai fatto la chiavetta con l'iso di win 10, ma poi hai cambiato l'ordine di boot da BIOS?

Chiedo perchè di ubuntu parli di CD (e non usb)
 
Ultima modifica:
  • Like
Reactions: Gabriele Begni

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Provo immediatamente poi vi aggiorno grazie

- - - Updated - - -

Ho provato a utilizzare rufus, ma non succede nulla, continua ad avviarsi il bios...ora sto provando a montare sulla chiavetta varie iso di windows10 sempre tramite rufus (magari sbaglio qualche impostazione) le cose strane sono due :
1_col cd di ubuntu parte tutto e posso anche installare linux
2_col cd di windows 7 parte ma rimane impallato dopo la prima schermata con "windows seven"

in questo momento sto provando a fare un upgrade del bios dal sito, cmq per la precisione il modello del mio portatile è [h=1]F751LD[/h]

- - - Updated - - -

Visualizza allegato 199158 non ha funzionato... Ora provo varie combinazioni con rufus

- - - Updated - - -

Visualizza allegato 199161 col cd di ubuntu invece lo legge... Vi prego aiutatemi non ci capisco nulla

da bios devi impostare il boot da device usb fammi le foto li dentro e devi disabilitare il secureboot temporaneamente
 
  • Like
Reactions: Gabriele Begni

Gabriele Begni

Nuovo Utente
16
0
Allora... Andando a tentavivi sono riuscito a risolvere il problema ,anche cambiando hdd (eppure li testo sempre col sea tools )...quindi morale sono riuscito a installare windows 10,unico problemino è che ho installato una versione "privacy edition "senza quindi edge, cortana e altre cosette...nulla di grave ma sembra che i possessori di questa versione l'abbiano disattivata di default... Secondo voi è possibile ripristinare cortana? (è l'unica cosa che m'interesserebbe solo per comodità, per la ricerca rapida nello start)
Grazie

- - - Updated - - -

Per ubuntu non lo so XD forza dell'abitudine...ho fatto il CD perché non avevo USB disponibili al momento
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili