PROBLEMA Portatile Asus X51r - batteria collegata, ma non in carica

Stato
Discussione chiusa ad ulteriori risposte.

Tony_x

Utente Èlite
21,209
9,158
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
2x8gb DDR3 1600 mhz
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
da questa schermata, io direi che la batteria qualche problema ce l'ha ed inoltre una batteria "nuova" con già l'usura del 3% mi sembra esagerato, la mia ha quasi 2 anni ed ha il 7% tenendola sempre attaccata...
il problema non è l' usura, da nuova usata un paio di volte può benissimo fare il 1-2%
ma il problema è che la batteria si è scaricata troppo e non vuole più ricaricarsi, succede sia alle batteria originali e non
 

gronag

Utente Èlite
20,631
7,017
La batteria è da sostituire ma Shinnok può fare un'ulteriore prova: collegarla a portatile acceso :look:
Spegni il PC, rimuovi la batteria e collega l'alimentatore di rete.
Riaccendi il PC e, mentre è acceso, ricollega la batteria.
Verifica se si ricarica o meno ;)
 

Shinnok Drako

Utente Attivo
33
0
il problema non è l' usura, da nuova usata un paio di volte può benissimo fare il 1-2%
ma il problema è che la batteria si è scaricata troppo e non vuole più ricaricarsi, succede sia alle batteria originali e non

Però come dicevo nel post iniziale, da nuova la batteria era carica al 26% e non si caricava comunque

La batteria è da sostituire ma Shinnok può fare un'ulteriore prova: collegarla a portatile acceso :look:
Spegni il PC, rimuovi la batteria e collega l'alimentatore di rete.
Riaccendi il PC e, mentre è acceso, ricollega la batteria.
Verifica se si ricarica o meno ;)

Già provato, niente da fare. Non è che magari ha qualcosa la scheda madre? Purtroppo non ho a disposizione un altro Asus simile, ma quando lavoravo in una ditta per computer ho visto un paio di casi in cui c'era stato un contatto interno (o qualcosa del genere) e semplicemente il computer non inviava la carica alla batteria, la quale caricata sotto un altro modello però funzionava. Se fosse così, d'ora in poi mi porto dietro l'alimentatore e tanti saluti... ;(
 

TITANs

Utente Attivo
331
59
bisognerebbe aver testato esternamente la 1 batteria quando ti ha lasciato,forse ti accorgevi in tempo che il pc non ricarica più. non conosci un amico "elettrico" che ti ricarichi la batteria esternamente al pc ? cosi da essere sicuri ?
 
Ultima modifica:

Tony_x

Utente Èlite
21,209
9,158
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
2x8gb DDR3 1600 mhz
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
Però come dicevo nel post iniziale, da nuova la batteria era carica al 26% e non si caricava comunque
:look:
e fartela sostituire appena comprata no è?
potresti solo tentare a caricarla forzatamente senza pc, però è un pò complicato alimentare con 12v gli spinotti della batteria
 
  • Like
Reactions: Pauso

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
HDD
80MB
RAM
4MB Simm
GPU
Cirrus Logic PT-521/3
Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
OS
Windows 95
scusami shinnok,
a questo punto, dato che non mi sembra tu l'abbia mai precistato (altrimenti rammentamelo),
mi dici il motivo della sostituzione della vecchia batteria, tu hai detto (per quanto ricordi) in maniera molto approssimativa, "la vecchia batteria mi ha abbandonato",
perchè? e soprattutto come? l'hai buttata o puoi ancora fare delle prove?
 

Shinnok Drako

Utente Attivo
33
0
scusami shinnok,
a questo punto, dato che non mi sembra tu l'abbia mai precistato (altrimenti rammentamelo),
mi dici il motivo della sostituzione della vecchia batteria, tu hai detto (per quanto ricordi) in maniera molto approssimativa, "la vecchia batteria mi ha abbandonato",
perchè? e soprattutto come? l'hai buttata o puoi ancora fare delle prove?

Mi ha abbandonato nel senso che un giorno, nell'accendere il NB, dopo pochi secondi di accensione, quest'ultimo si spegneva. Allora ho collegato il cavo dell'alimentatore, pensando che la batteria fosse a secco (anche se mi ricordavo che aveva ancora della carica residua e non sarebbe stato necessario collegarla alla corrente elettrica). Però, anche con l'alimentatore, si verificava la stessa cosa: accensione, jingle iniziale dell'Asus e poi NB spento. Riprovato, stessa cosa. Ho tolto la batteria e lasciato solo l'alimentatore e il NB è partito senza problemi. A questo punto ho riavviato il NB e sono entrato nel BIOS e ho provato ad inserire la batteria.... 3-4 secondi e il NB si spegneva. Ho pensato che si fosse in qualche modo guastata, anche se non so ancora come. E comunque sì, ho ancora la vecchia batteria, non l'ho ancora buttata.
 

Caldegorn

Nuovo Utente
3
0
Mi ha abbandonato nel senso che un giorno, nell'accendere il NB, dopo pochi secondi di accensione, quest'ultimo si spegneva. Allora ho collegato il cavo dell'alimentatore, pensando che la batteria fosse a secco (anche se mi ricordavo che aveva ancora della carica residua e non sarebbe stato necessario collegarla alla corrente elettrica). Però, anche con l'alimentatore, si verificava la stessa cosa: accensione, jingle iniziale dell'Asus e poi NB spento. Riprovato, stessa cosa. Ho tolto la batteria e lasciato solo l'alimentatore e il NB è partito senza problemi. A questo punto ho riavviato il NB e sono entrato nel BIOS e ho provato ad inserire la batteria.... 3-4 secondi e il NB si spegneva. Ho pensato che si fosse in qualche modo guastata, anche se non so ancora come. E comunque sì, ho ancora la vecchia batteria, non l'ho ancora buttata.


Ciao a tutti. Ho un problema simile: la batteria del mio ASUS X53S ho visto che durava sempre meno poi un giorno, benchè caricata tutta notte, è durata 1 min. Ricaricata e riacceso il portatile è durata sempre massimo un min finchè non ha più funzionato cioè anche se caricata, se staccavo il carica dal portatile, questo non si accendeva proprio. Se collegato al carica il portatile si accende e la spia della batteria rimane sull'arancione per dire che è in carica e da windows vedo che rimane in carica a 0%. Ho acquistato una batteria compatibile messa in carica per 8 ore (vedo al spia arancione del portatile fissa come al solito) come consiglia il venditore ma al mattino vedo la spia lampeggiare, una volta staccata dal carica il portatile non dà segni di vita. Non ho provato ad accendere con batteria e carica collegati per non rovinare la batteria. Che problema è????
 

mpsinfo

Nuovo Utente
2
0
Ciao a tutti mi aggrego al gruppo con lo stesso problema. Ossia messaggio batteria collegata, ma non in carica. Preciso che ho acquistato anche una seconda batteria per assicurarmi che non fosse quello il problema.
Quando la inserisco nel notebook inizia a lampeggiare la spia verde della batteria, capita alle volte che se esco da Windows 7 invece di spegnersi (non so se è corretto) rimane accesa fissa.
Nelle varie prove la batteria è sempre stata tra il 9% e il 5% di carica (secondo quello che dice Windows).
Comunque penso che il sistema operativo non centri nulla, in quanto una batteria dovrebbe andare sotto carica anche a PC spento.
 

Tony_x

Utente Èlite
21,209
9,158
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
2x8gb DDR3 1600 mhz
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
il led della batteria rimane acceso indipendentemente dal fatto che il PC sia acceso o meno quindi anche dopo aver arrestato il sistema dovrebbe rimanere accesa, perché la cosa è gestita dal ha non dal sistema operativo, quindi se a volte la luce di batteria carica si spegne assieme al PC non è normale
comunque è assurdo lo faccia anche con un altra batteria
 

de79

Nuovo Utente
2
2
Ho lo stesso problema con batteria allo 0% (collegata, ma non in carica).
La spia che rileva se si sta caricando o meno la batteria non si accende.
E' morta?!
 
  • Like
Reactions: Sushila

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,140
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Ho lo stesso problema con batteria allo 0% (collegata, ma non in carica).
La spia che rileva se si sta caricando o meno la batteria non si accende.
E' morta?!
Spero che oltre a resuscitare i thread non resusciti anche i morti, altrimenti abbiamo un serio problema :look:

Chiudo questo thread.. aprine uno tuo :)







@Chiccolino
 
  • Like
Reactions: gronag e Chiccolino
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 580 63.8%
  • XBOX Series X/S

    Voti: 329 36.2%