Pompa rotta???

principino77

Utente Attivo
388
55
CPU
------
Scheda Madre
MSI Z510a Xpower
HDD
SSD Crucial M4 1Tb
RAM
16 Gb
GPU
EVGA 680 GTX
Monitor
27"
PSU
750W Thermaltake
Case
HAF 932
Salve a tutti,
finalmente è arrivato il materiale per il mio impianto a liquido, monto il tutto inizio a mettere l'acqua nell'impianto, quando mi accorgo che ad un certo punto sento puzza di bruciato................
guardo giu ed era la pompa Laing 500 plus che inizia a perdere acqua dai buchi di sotto... :cav:
Mi sbrigo a spegnere tutto e mi accorgo che quando ho installato la copertura trasparente non ho serrato bene una delle 4 viti e praticamente l'acqua è entrata dove c'è la parte elettronica... :cav:
Quindi smonto tutto per asciugare il tutto, e meno male che l'acqua non è andata da qualche altra parte, e una volta asciugata con l'asciugacapelli provo a riaccenderla.
Ma ecco il dramma... funziona a singhiozzi e non è continuo come funzionamento:doh:
Che faccio?
Devo prenderne un'altra?:cav:
Secondo voi l'ho scassata subito o c'è qualche minima speranza?
Help :help:
 

manuelamdfusion

Utente Attivo
107
11
CPU
amd phenom 2 965 black edition overclock 4.0ghz LIQUID COOLER
Scheda Madre
gigabyte GA-790FXTA-UD5
HDD
SSD 160gb per S.O. WD 1.5TB
RAM
corsair dominator 1600mhz ddr3 8gb con ventole
GPU
CROSSFIRE ASUS 5770 CUCORE VOLTEGE TWEAK 1GB DDR5 OVERCLOCK GPU 1.1GHZ MEMORIA 1.4GHZ
Audio
STANDART 5.1 DOLBY
Monitor
SAMSUNG FULL HD
PSU
LC POWER MODULARE 900WATT
Case
HAF 932 AMD EDITION con 4 ventole
OS
WINDOWS 7 ULTIMATE 64 BIT
per me hai fallato qlc componente della pompa...cambiare...
 

principino77

Utente Attivo
388
55
CPU
------
Scheda Madre
MSI Z510a Xpower
HDD
SSD Crucial M4 1Tb
RAM
16 Gb
GPU
EVGA 680 GTX
Monitor
27"
PSU
750W Thermaltake
Case
HAF 932
Praticamente dopo vari tentativi solo una e dico solo una volta è partita ma poi ho dovuto spengere per mettere l'acqua nel circuito e da quel momento va sempre a singhiozzo.... ti po 1-2 secondi e poi si blocca.
non è che magari si sta ancora asciugando l'acqua?
ma poi non è distillata che male dovrebbe fargli?? :doh:

Va be se entro lunedì non va mi tocca fare un altro investimento... porca zozza...
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
ma va a singhiozzi perchè non è pieno l impianto o perchè proprio il rotore non gira?

tenta comunque una rma...anche se difficilmente te l accetteranno...lascia segno di ossidazione sui circuiti...provato,purtroppo per esperienza diretta!io avevo serrato un po troppo il top in plexy e a lungo andare si è crepato....la pompa è morta affogata e non mi hanno accettato l rma!:-(
 

principino77

Utente Attivo
388
55
CPU
------
Scheda Madre
MSI Z510a Xpower
HDD
SSD Crucial M4 1Tb
RAM
16 Gb
GPU
EVGA 680 GTX
Monitor
27"
PSU
750W Thermaltake
Case
HAF 932
Allora è proprio la pompa che non va, ha funzionato per 3-4 minuti che mettevo l'acqua, faceva un po'casino all'inizio poi quando è diventata silenziosa ha iniziato ad uscire l'acqua dalla pompa, perche' non ho serrato bene la copertura.

Praticamente smontandola c'è la plastica del magnete verde che si è un po' bruciata ed era quella la puzza che sentivo...

Per RMA credo proprio che se ne accorgono :cav:
Il radiatore l'ho lavato con l'aceto e poi sciacquato con l'acqua distillata ed è uscito prima blu con vari residui e poi si è pulito ma qualche residuo c'è sempre.

Il Wb del chipset va bene con il tubo 10-13 anche se non capisco perche' visto che anche sul manuale della scheda madre c'era scritto 7.5-10 boh... meglio così.
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
se l hai presa dai tedeschi o da ybris....tentare l rma ti costa un 10€ di spedizioni....intanto ne prendi un altra, però sta volta stai attento ;-)
 

principino77

Utente Attivo
388
55
CPU
------
Scheda Madre
MSI Z510a Xpower
HDD
SSD Crucial M4 1Tb
RAM
16 Gb
GPU
EVGA 680 GTX
Monitor
27"
PSU
750W Thermaltake
Case
HAF 932
L'ho presa dai tadeschi, ma tanto non mi conviene perdere altre 10 euri...
Per il momento ho tutto montato tranne la vaschetta e l'ho messo sotto ad un bigtower della thermaltake 760i aoo non credevo ma ce la fa e con temperature dignitose e meglio del h70 che avevo prima....
 

principino77

Utente Attivo
388
55
CPU
------
Scheda Madre
MSI Z510a Xpower
HDD
SSD Crucial M4 1Tb
RAM
16 Gb
GPU
EVGA 680 GTX
Monitor
27"
PSU
750W Thermaltake
Case
HAF 932
Allora credo proprio che sia definitivamente morta... :mad:
ho visto e c'era un chip con un piedino bruciato poi ho provato con il saldatore a metterlo a posto ma niente è cambiato...
fatto nuovo ordine speriamo di non sbagliare anche questa volta...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili