Pc si spegne dopo pochi secondi

Stato
Discussione chiusa ad ulteriori risposte.

Roxkam

Nuovo Utente
19
2
CPU
Intel Core I3 4160
HDD
Barracuda, 1Tb
RAM
Samsung 8gb ddr3
GPU
Asus GTX 750Ti 2Gb
PSU
Corsair 450w
Allora, vi spiego la mia situazione, avevo dei pezzi di un vecchio PC a casa (tutti funzionanti) ovvero un i3 di quarta gen, una scheda madre asus h81m-e,una scheda video gtx750 da 2gb e una ram da 8gb ddr3 samsung, siccome avevo necessità di un PC con cui cazzeggiare nella nuova casa a Roma ho deciso di prendere un case (mars gaming mcm), un alimentatore (un corsair da 450watt), un hdd da 1tb e un ssd da 120gb. Dopo aver assemblato il tutto però il PC non ne vuole sapere di restare acceso, dopo pochi secondi (5 al massimo) si spegne. Inizialmente ho pensato andasse in corto per via delle viti della scheda madre, quindi ho provato ad accenderlo anche fuori dal case, ma il problema persiste. Ho pensato quindi che magari il problema stesse in qualche componente, ma anche avviando il PC con praticamente solo il CPU/ram e hdd non cambia niente. Inoltre il computer fa una cosa strana, appena accendo l'alimentatore il PC si avvia da solo e dopo poco si spegne, fatto ciò anche staccando l'alimentatore, o il cavo della corrente non è possibile riavviarlo, ho scoperto che ciò è possibile solo se stacco e riattacco il cavo POWERSW del case. Qualcuno ha qualche idea?

Edit: ho scoperto che stacco il power sw subito dopo l'avvio il PC resta acceso e parte il BIOS... Può essere che sia un problema del case? Tra l'altro questo case porta, appunto, un cavo power sw ma la scheda madre richiede un power button, sono equivalenti tra di loro? Oppure semplicemente questo case non è compatibile con la mia scheda madre?
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,382
8,334
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ciao a te. power sw e pawer button sono la stessa cosa, non fanno alto che un contatto tra i 2 pin della mobo.
quando premi il tasto del case si chiude il circuito e dai il segnale di accensione, se rimane premuto per più di 4 secondi dai un segnale di off, da quello che hai descritto sembra che il bottone d'accensione del case rimanga premuto, prova a fare contatto con un cacciavite sui 2 pin del power della mobo e vedi se rimane acceso
 
  • Like
Reactions: DareDevil_

Roxkam

Nuovo Utente
19
2
CPU
Intel Core I3 4160
HDD
Barracuda, 1Tb
RAM
Samsung 8gb ddr3
GPU
Asus GTX 750Ti 2Gb
PSU
Corsair 450w
ciao a te. power sw e pawer button sono la stessa cosa, non fanno alto che un contatto tra i 2 pin della mobo.
quando premi il tasto del case si chiude il circuito e dai il segnale di accensione, se rimane premuto per più di 4 secondi dai un segnale di off, da quello che hai descritto sembra che il bottone d'accensione del case rimanga premuto, prova a fare contatto con un cacciavite sui 2 pin del power della mobo e vedi se rimane acceso
Il PC per qualche motivo si accende direttamente appena attivo l'alimentatore.... Comunque si, se faccio contatto con il cacciavite si spegne tutto
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,382
8,334
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
appunto dico se c'è il tasto bloccato appena dai corrente si accende e dopo 4 secondi spegne!
 

Roxkam

Nuovo Utente
19
2
CPU
Intel Core I3 4160
HDD
Barracuda, 1Tb
RAM
Samsung 8gb ddr3
GPU
Asus GTX 750Ti 2Gb
PSU
Corsair 450w
appunto dico se c'è il tasto bloccato appena dai corrente si accende e dopo 4 secondi spegne!
Forse non mi sono spiegato bene. Il PC senza il cavo power sw, ma con contatto di cacciavite si avvia, se lascio il cacciavite sui connettori allora si spegne. Idem per il cavo SW, se è collegato allora il PC si accende in automatico ma dopo poco si spegne. Se invece lo stacco appena dopo l'avvio tutto resta acceso. Credo sia la scheda madre ad avere qualche problema allora
 

DR. 65

Utente Attivo
523
106
Non hai capito. Stacca tutti i pin dalla mobo. Accendi il pc facendo ponte con il cacciavite e vedi se funziona correttamente. (mi sembra che accada questo)
Se così, il problema non è la mobo ma il pulsante che fa corto circuito anche quando non deve.
 
  • Like
Reactions: SiRiO

Roxkam

Nuovo Utente
19
2
CPU
Intel Core I3 4160
HDD
Barracuda, 1Tb
RAM
Samsung 8gb ddr3
GPU
Asus GTX 750Ti 2Gb
PSU
Corsair 450w
Non hai capito. Stacca tutti i pin dalla mobo. Accendi il pc facendo ponte con il cacciavite e vedi se funziona correttamente. (mi sembra che accada questo)
Se così, il problema non è la mobo ma il pulsante che fa corto circuito anche quando non deve.
Allora, si, il PC resta acceso senza cavi e facendo contatto con il cacciavite. Il problema adesso però è che dopo aver avuto accesso al BIOS e dopo aver impostato l'avvio da chiavetta (volevo installare windows) adesso non c'è più nulla sullo schermo, e non riesco più ad accedere al bios. Ho provato anche a staccare la chiavetta, o anche tutti gli hdd ma non cambia nulla
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,382
8,334
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
Forse non mi sono spiegato bene. Il PC senza il cavo power sw, ma con contatto di cacciavite si avvia, se lascio il cacciavite sui connettori allora si spegne. Idem per il cavo SW, se è collegato allora il PC si accende in automatico ma dopo poco si spegne. Se invece lo stacco appena dopo l'avvio tutto resta acceso. Credo sia la scheda madre ad avere qualche problema allora
e si lo avevo capito, ed è normale che faccia in quel modo, c'è il tasto del case che è collegato al cavo SW bloccato, rimane sempre premuto, guarda fai la prova e sui 2 pin d'accensione della scheda madre collegagli il cavo del tasto RESET, e prova ad accendere premendo il reset.
l'accensione avviene facendo solo contatto, il contatto va tolto entro 4 secondi altrimenti si spegne in modo forzato.
poi quando è accesso e ridai il contatto si spegne, cosi è normale,.
se puoi rendi il case che ha problemi e prendime uno migliore
consiglio ◆Sharkoon S1000 Air Led(54€) e ventole integrate solo a led blu, ottimo airflow, buona fattura, formato micro atx ma quella scheda madre entra.

Allora, si, il PC resta acceso senza cavi e facendo contatto con il cacciavite. Il problema adesso però è che dopo aver avuto accesso al BIOS e dopo aver impostato l'avvio da chiavetta (volevo installare windows) adesso non c'è più nulla sullo schermo, e non riesco più ad accedere al bios. Ho provato anche a staccare la chiavetta, o anche tutti gli hdd ma non cambia nulla
questo è un altro problema, fai così, togli la presa l'alimentazione dal muro, togli la batteria tampone della scheda madre per un paio di minuti, rimetti la batteria e la presa e accendi senza chiavetta, vedi se ti da l'accesso al bios.
dovresi collegare il cicalino/buzzer/speaker del case per capire che suono manda, in base al suono ti da indcazioni del motivo del mancano accesso al bios, in questi casi ho trovato utile questo kit
 

Roxkam

Nuovo Utente
19
2
CPU
Intel Core I3 4160
HDD
Barracuda, 1Tb
RAM
Samsung 8gb ddr3
GPU
Asus GTX 750Ti 2Gb
PSU
Corsair 450w
Direi che per ora procedo con il reso, nel frattempo prendo il kit che mi hai consigliato. Purtroppo non posso provare il tasto reset perché questo case ne è sprovvisto, quindi stasera quando torno a casa almeno provo a staccare la batteria e a fare quello che mi hai consigliato.
siete stati tutti molto gentili ad aiutarmi, grazie 😁
 
  • Like
Reactions: SiRiO

Wolpiro

Utente Attivo
156
22
Guarda, se cerchi un mio post ho avuto lo stesso tuo problema e alla fine ho "semplicemente" dovuto cambiare scheda madre...

 

Roxkam

Nuovo Utente
19
2
CPU
Intel Core I3 4160
HDD
Barracuda, 1Tb
RAM
Samsung 8gb ddr3
GPU
Asus GTX 750Ti 2Gb
PSU
Corsair 450w
Allora, è arrivato il case nuovo e tutto funziona correttamente. Adesso però ho sempre il problema del BIOS che appena cambio una impostazione blocca tutto e non mi permette di accedere al PC se non dopo aver tolto la batteria per un paio di minuti.... Che posso fare? Il BIOS è già all'ultima versione esistente.
 
  • Like
Reactions: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,382
8,334
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
prova a caricare la versione del bios precedente, https://www.asus.com/us/Motherboards/H81ME/HelpDesk_BIOS/
o rifai il flash, quando fa in quel modo temo sia partita la scheda madre
la ram in che slot è installata? hai provato pure senza ssd e hardisk?
rifai l'assemblaggio del dissipatore e controlla i piedini del soket
 
  • Like
Reactions: Roxkam

BWD87

Moderatore
Staff Forum
Utente Èlite
33,894
20,311
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Corsair 450w... quale di preciso?
 
  • Like
  • Haha
Reactions: SiRiO e Roxkam

Roxkam

Nuovo Utente
19
2
CPU
Intel Core I3 4160
HDD
Barracuda, 1Tb
RAM
Samsung 8gb ddr3
GPU
Asus GTX 750Ti 2Gb
PSU
Corsair 450w
prova a caricare la versione del bios precedente, https://www.asus.com/us/Motherboards/H81ME/HelpDesk_BIOS/
o rifai il slash, quando fa in quel modo temo sia partita la scheda madre
la ram in che slot è installata? hai provato pure senza ssd e hardisk?
rifai l'assemblaggio del dissipatore e controlla i piedini del soket
Il socket è apposto, e senza hdd non sembra farlo, se ne collego solo uno nemmeno. Devo rifare la chiavetta con windows però, purtroppo non viene riconosciuta. Ma dovrò aspettare fino a domani, non ho ancora internet a casa.
Corsair 450w... quale di preciso?
Il VS450, questo qui: https://www.amazon.it/dp/B0781G4R35/?tag=tomsforum-21&linkCode=ogi
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,382
8,334
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
non è un buon modello, molti hanno avuto problemi con quel PSU
se ne vuoi uno decente a prezzo basso, uno dei 2
be quiet 400w - 45€ , 80 bronze garantito 3 anni, si ti bastano 400w con quell'hardware
COOLER Master MWE-V2 500w bronze - 55€ garantito 5 anni!
 
  • Like
Reactions: BWD87
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 593 64.0%
  • XBOX Series X/S

    Voti: 333 36.0%

Discussioni Simili