PROBLEMA PC si riavvia all'improvviso senza errori

bonnot23

Utente Attivo
510
70
Ciao, ho un problema con un pc assemblato e nuovo, che senza apparente motivo di colpo si riavvia, nessuna schermata blu e nessun errore, nel visualizzatore eventi c'è solo l'errore critico di spegnimento improvviso. La cosa ancora più strana è che sembra capitare maggiormente quando il pc è acceso ma non utilizzato. Non è un problema legato a qualche risparmio energetico perchè comunque anche se più di rado si spegne anche durante l'utilizzo, inoltre a volte capita dopo 5 minuti a volte dopo mezzora, quindi non è mai matematico.
Ho provato a sostituire l'alimentatore ma il problema persiste.
Di seguito le caratteristiche:

RAM DDR3 Corsair CMX4GX3M2B1600C9 1600MHz 4GB (2x2GB)
CPU Intel Pentium Dual-Core G3420 Socket 1150 3.2GHz 3MB 22nm con GPU 54W Boxed
Hard Disk Interno Western Digital Caviar Blue 500GB 3.5" 7200rpm 16MB SATA3 WD5000AAKX
Scheda Madre ASUS H81M-K Socket 1150 Intel H81 DDR3 USB3 MicroATX
Alimentatore PC be quiet! System Power 7 400W 80+ Bronze ATX
Sistema Operativo Microsoft Windows 7 Professional SP1 64-bit OEM DVD Italiano

Spero abbiate qualche consiglio da darmi... grazie in anticipo.
 

TheBigRed

Utente Attivo
425
96
Ciaoo!

Innanzitutto proviamo a vedere che cosa segnala il sistema operativo!

Vai su proprietà del sistema -- avanzate -- avvio e ripristino -- togli la spunta da riavvio automatico e in informazioni di debug metti immagine memoria completa, poi riavvia ed attendi che si presenti il problema; in linea teorica se è un problema software ora il PC invece di riavviarsi si dovrebbe bloccare in blue screen, se invece continua a riavviarsi è possibile un problema hardware al gruppo di alimentazione, oppure potrebbe essere un errore del dual channel delle memorie ram.

Ora prova a fare questo tentativo, se così non va procediamo a trovare un altra soluzione.

Ciaooo :ciaociao:
 

bonnot23

Utente Attivo
510
70
Grazie per la risposta, ora provo a fare come mi hai detto e ti faccio sapere (anche se non credo si riavvii a causa di bsod), ieri però ho notato che avviando in modalità provvisoria e lasciandolo acceso diverse ore non si è mai riavviato..

- - - Updated - - -

Ho fatto come hai detto ma il pc si è spento di colpo comunque, ho guardato con whocrashed ma non ci errori. Sembra proprio che si spenga tipo sbalzo di corrente. L'alimentatore ho già provato a sostituirlo ma non è cambiato nulla. La cosa strana è che sembra spegnersi quasi sempre quando il pc è acceso ma inutilizzato. Ieri ho provato a lasciarlo inattivo in modalità provvisoria e non si è mai spento.. idee?
 

TheBigRed

Utente Attivo
425
96
Ciaooo:ciaociao:

Sono contento :) che tu abbia risolto.

Se hai altri problemi chiedi pure!

Ciaooo :ciaociao:
 

Entra

oppure Accedi utilizzando

Discussioni Simili