PROBLEMA Pc nuovo non funzionante dopo tentativo di aggiornamenti

AntonioBali

Nuovo Utente
Buongiorno a tutti voi,

ho appena acquistato un notebook Acer modello A315-21. (Win10) Alla prima accensione sono regolarmente iniziati gli aggiornamenti durante i quali ho sfortunatamente avuto un piccolo problema di connessione. Si sono quindi arrestati ed il pc si è bloccato impedendomi alcuna azione. Non potevo neanche muovere il cursore. Lo riavvio quindi manualmente e alla seconda accensione noto che è incredibilmente lento! Non posso eseguire alcuna azione, non posso cliccare sul tasto in basso a sx (ex start), come fosse disabilitato e noto alcune anomalie su task manager. Allego foto.

Sono davvero disperato. Se qualcuno potesse darmi delle dritte ne sarei davvero molto grato!

Ringrazio anticipatamente
 

Allegati

quizface

Utente Èlite
7,132
1,937
Hardware Utente
Buongiorno a tutti voi,

ho appena acquistato un notebook Acer modello A315-21. (Win10) Alla prima accensione sono regolarmente iniziati gli aggiornamenti durante i quali ho sfortunatamente avuto un piccolo problema di connessione. Si sono quindi arrestati ed il pc si è bloccato impedendomi alcuna azione. Non potevo neanche muovere il cursore. Lo riavvio quindi manualmente e alla seconda accensione noto che è incredibilmente lento! Non posso eseguire alcuna azione, non posso cliccare sul tasto in basso a sx (ex start), come fosse disabilitato e noto alcune anomalie su task manager. Allego foto.

Sono davvero disperato. Se qualcuno potesse darmi delle dritte ne sarei davvero molto grato!

Ringrazio anticipatamente
Sembra che ci sia qualcosa che non va col disco, ma non e' nella schermata, aspetta che si stabilizzi. Se non si stabilizza controlla il disco.
 

AntonioBali

Nuovo Utente
Ciao quizface grazie per la risposta. Attualmente sto resettando il pc. Essendo poco esperto ho subito pensato che sia un problema dovuto al non completamento delle procedure iniziali di installazione aggiornamenti etc.
come la vedi?
 

quizface

Utente Èlite
7,132
1,937
Hardware Utente
Ciao quizface, ho completato la procedura e il pc si è avviato correttamente. Ma è incredibilmente lento! Non so come mai. Non dovrebbe. Ho la cpu al 100% con l'antivirus che me ne occupa più della metà.
Allego foto specifiche.
Abbi pazienza, ora l'hai portato a defoult e quindi deve fare gli aggiornamenti scansione antivirus e puo' metterci ore (dipende dalla velocita' di download) lascialo lavorare.
 

AntonioBali

Nuovo Utente
Ah quindi è sbagliato iniziare ad usarlo a pieno appena acceso la prima volta? Devo lasciarlo un po'? E mi domando poi cosa sono tutti quei processi e come mai ho l'utilizzo cpu e disco che hanno picchi altissimi appena apro qualcosa?
Mi sto davvero iniziando a preoccupare...
 

Allegati


Entra

oppure Accedi utilizzando