pc non si spegne e pero si riavvia

mattylux

Nuovo Utente
15
0
salve
ho da appena un mese ho comprato il pc nuovo core i5 3470 3.20GHz , vga sapphire hd 7850 con alimentatore xfx pro550 core edition
appena terminato l'assemblaggio ho fatto una prova installandoci ubuntu 12.04 64 bit che andava bene si spegneva e si accendeva
poi verificato che il pc funzionava gli ho messo la vga installato i suoi catalysm, e dopo un giorno o nonricordo forse anche due il pc a smesso di psegnersi ma si riavvia, questo lo fa anche con windows 7 , con ubuntu .archlinux,e in fine anche con gentoo linux..

che cosa puo essere????
 

Lidoboy

UTENTE LEGGENDARIO
Utente Èlite
18,381
3,723
CPU
i7-2600K
Dissipatore
Zalman CNPS 9900 MAX - Blue
Scheda Madre
MSI Z77A G45
HDD
SSD Samsung 830 256Gb
RAM
2x8Gb DDR3 1600Mhz Corsair Vengeance
GPU
NVidia GTX 1070Ti
Audio
HyperX Cloud II
Monitor
DELL S2719DGF
PSU
Arkangel 850W
Case
Thermaltake Armor+ VH6000BWS Black
Periferiche
Logitech Proteus Core + Omen 300 Mouse Pad XL + Corsair K95 RGB
Net
Fibra 1000Mb
OS
WinSeven
Secondo te è un problema software o hw?
Tenendo premuto il tasto di accensione il pc si spegne o si riavvia?
Sembra banale, a me lo ha fatto per un pò causa falsocontatto nei tasti frontali del case.. avvitando troppo una vite faceva pressione sul contatto di riavvio..
Bastava toccarlo in stile Fonzie (anche attaccando una USB) e il pc si riavviava..
 

mattylux

Nuovo Utente
15
0
Secondo te è un problema software o hw?
Tenendo premuto il tasto di accensione il pc si spegne o si riavvia?
Sembra banale, a me lo ha fatto per un pò causa falsocontatto nei tasti frontali del case.. avvitando troppo una vite faceva pressione sul contatto di riavvio..
Bastava toccarlo in stile Fonzie (anche attaccando una USB) e il pc si riavviava..

ciao meno male
senti il pc quando faccio riavvia lui si riavvia invece se faccio arresta va per spegnersi il segnale del monitor si spegne ma il pc continua ad andare quando tengo premuto il tasto di accensione lui si spegne.. poi in piu quando il pc e spento le port usb sono sempre alimenatate.. ho un hardisk esterno e si vede sempre la lucina azzura accesa ho una scheda madre asrock b75 pro3 forse e quello il problema
 

IRQL

Utente Attivo
761
15
CPU
Intel Core i7-2600K + Arctic Cooling Freezer 13
Scheda Madre
Asrock Z68 Pro3
HDD
SSD Corsair Force GT120 + Samsung 320GB + Samsung 1TB
RAM
8 GB G.Skill
GPU
Zotac Geforce 560 Ti + Accelero Twin Turbo II
PSU
Cooler Master Silent Pro GOLD 600W
Case
Cooler Master Silencio 550 + 3 ventole Arctic F12
OS
Windows
quando lo spegni si riavvia e rifà il boot fino ad arrivare in windows? ho capito bene?

controlla se dietro s quei riavvii si nasconde una schermata blu disattivando ip.riavvio automatico dopo errore di sistema.
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,416
8,874
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Controlla i collegamenti sulla scheda madre, in particolare il cavo che parte dal tasto di accensione e controlla che arrivi sui pin corretti della scheda madre.
Non vorrei che tu abbia invertito il collegamento, posizionandolo sul reset...
 

mattylux

Nuovo Utente
15
0
Ciao perche se metto il tasto di accesione su quello reset lo accende comunque il pc? Perche il tasto reset quando lo collegato e facevo reset non resetta all'istante come dovrebbe ci mette 10 o 15 secondi s resettare
 
Ultima modifica:

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,416
8,874
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Ciao perche se metto il tasto di accesione su quello reset lo accende comunque il pc? Perche il tasto reset quando lo collegato e facevo reset non resetta all'istante come dovrebbe ci mette 10 o 15 secondi s resettare
Se non è acceso no...
il fatto che ci metta 10/15 secondi a resettare mi pare strano, il reset è una cosa istantanea, premi e riparte il pc da zero.
 

mattylux

Nuovo Utente
15
0
Allora il tasto di accensione lo messo bene
Poi da pc spento le porte usb sono sempre alimentate ho un hard disk esterno e lucetta
sempre accesa anche quando il pc e completamente spento
 

IRQL

Utente Attivo
761
15
CPU
Intel Core i7-2600K + Arctic Cooling Freezer 13
Scheda Madre
Asrock Z68 Pro3
HDD
SSD Corsair Force GT120 + Samsung 320GB + Samsung 1TB
RAM
8 GB G.Skill
GPU
Zotac Geforce 560 Ti + Accelero Twin Turbo II
PSU
Cooler Master Silent Pro GOLD 600W
Case
Cooler Master Silencio 550 + 3 ventole Arctic F12
OS
Windows
Disattiva il ripristino automatico dopo errore di sistema.

Poi entra nel bios e imposta la voce Power on AC Loss su Power off.
 

mattylux

Nuovo Utente
15
0
Ma non ce qualla voce nel mio bios la mia scheda madre e una asrock b75 pro3 almeno non lo trovata
 

IRQL

Utente Attivo
761
15
CPU
Intel Core i7-2600K + Arctic Cooling Freezer 13
Scheda Madre
Asrock Z68 Pro3
HDD
SSD Corsair Force GT120 + Samsung 320GB + Samsung 1TB
RAM
8 GB G.Skill
GPU
Zotac Geforce 560 Ti + Accelero Twin Turbo II
PSU
Cooler Master Silent Pro GOLD 600W
Case
Cooler Master Silencio 550 + 3 ventole Arctic F12
OS
Windows
Nel BIOS prova a disattivare le voci USB Power On, PCI Device Power On , PS/2 Power On , ecc...

Poi disattiva il riavvio automatico dopo errore di sistema e vedi se ti compare una schermata blu quando spegni il pc.

Ma per riavvio intendi che quando spegni il pc dopo la schermata di chiusura si riaccende da solo e carica il sistema operativo? oppure resta su schermo nero?

- - - Updated - - -

Poi imposta su Power Off la voce che trovi in Advanced\South Bridge
Restore on AC/Power Loss


 

mattylux

Nuovo Utente
15
0
Nel BIOS prova a disattivare le voci USB Power On, PCI Device Power On , PS/2 Power On , ecc...

Poi disattiva il riavvio automatico dopo errore di sistema e vedi se ti compare una schermata blu quando spegni il pc.

Ma per riavvio intendi che quando spegni il pc dopo la schermata di chiusura si riaccende da solo e carica il sistema operativo? oppure resta su schermo nero?

grazie per i vostri conscigli ora il pc si spegne wowow.
allora ho tolto la pila del bios, per un ora circa forse anche di piu lo rimessa ho acceso ora si spegne perfettamente e anche molto velocemente, ho tolto i cavi nel front panel tasto accensione, reset etc.. li ho reinseriti nuovamente controllando che fossero messi fino in fondo e adesso si spegne pero il problema delle usb non e acora risolto adesso provo andare nel bios e vedere quello che mi ha detto

- - - Updated - - -

ho controllato nel bios USB Power On, PCI Device Power On , PS/2 Power On sono gia tutti su on pero le usb sono smepre comunque alimentate anche da spento
 

IRQL

Utente Attivo
761
15
CPU
Intel Core i7-2600K + Arctic Cooling Freezer 13
Scheda Madre
Asrock Z68 Pro3
HDD
SSD Corsair Force GT120 + Samsung 320GB + Samsung 1TB
RAM
8 GB G.Skill
GPU
Zotac Geforce 560 Ti + Accelero Twin Turbo II
PSU
Cooler Master Silent Pro GOLD 600W
Case
Cooler Master Silencio 550 + 3 ventole Arctic F12
OS
Windows
USB Power On, PCI Device Power On , PS/2 Power On devi Disabilitarli...

Poi devi cercare la voce Deep Sleep e impostarla su Enabled in S4/S5
 

mattylux

Nuovo Utente
15
0
lo vista infatti quella voce:), adesso ci do un occhio poi ti faccio sapere comunque adesso il pc si spegne puo anche d'arsi che era davvero messo male il cavetto nel jumper infatti c'era quello dello speaker che non era completamente infilato magari era quello boh..

in piu sai che cposa faceva quando tiavviavo il pc si spegnava per circa 3 secondi e poi di riaccendeva da solo, se facevo control atl e canc non funzionava oppure funzionava dopo 10 o 15 secondi come il tasto reset.. si si era qualcosa suo cavetti del case..

- - - Updated - - -

Ho impostato Deep Sleep su Enabled in S4/S5 ma ancora le usb sono sempre alimentate non che devo mettere disable?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%