PROBLEMA Pc non si avvia dopo aver abilitato TPM, Secure Boot e Platform Key

Christian cistaro

Nuovo Utente
32
0
Aggiornamenti, ho scoperto che se attacco una chiavetta al pc dietro ( con il bios dentro) dopo vari reset il pc si accende e se la lascio attaccata il.bios rimane sempre quello, se la stacco si resetta il bios e non si accende il pc manco con i reset..
 

sp3ctrum

Super Moderatore
Staff Forum
11,901
4,529
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10

ilfe98

Moderatore
Staff Forum
Utente Èlite
2,432
944
CPU
Intel i7 7700K
Dissipatore
Bequiet Dark rock pro 4
Scheda Madre
Msi pc mate z270
HDD
Seagate barracuda 1tb, silicon power NVME 500gb
RAM
Patriot viper steel 3733Mhz
GPU
Inno 3d gtx 1080 herculez design
Monitor
Asus mg279q
PSU
Corsair HX750
Case
Itek lunar 23
Net
Tiscali ftth
OS
windows 10,mint,debian,Arch linux

Christian cistaro

Nuovo Utente
32
0
È iniziato tutto da quando ho attivato il secure boot
Ricapitolando, all'inizio non mi si accendeva il pc dopo aver attivato il secure boot e il ftpm, sono riuscito ad entrare nel BIOS soltanto se c'era una chieavtta connessa e cliccando il tasto reset, spegnendo il pc svariate volte finché non andava, una volta resettato e q flashato il bios, staccata la Pennetta quando lo spengo mi si resetta dinuovo e siamo punto e accapo
 

sp3ctrum

Super Moderatore
Staff Forum
11,901
4,529
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
La batteria quando é scarica fa questo problema.
 

sp3ctrum

Super Moderatore
Staff Forum
11,901
4,529
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Perché molte schede madri con la batteria scarica non si avviano, tentare non nuoce,
sono 3€ di batteria

Che poi da quello che ho capito, continui a fare sempre le stesse cose... una volta che si avvia, fai un nuovo flash del bios, cambi in GPT la partizione di Windows ecc... insomma bisogna fare tante prove
 

leonellotu

Nuovo Utente
12
0
Aggiornamento. In assistenza è stato momentaneamente sostituito il processore (mettendone uno con video integrata per farlo ripartire) poi è stato modificato il BIOS e reinserito il vecchio processore. Ora mi dicono sembra ripartito. Vedremo se dura.
 

Entra

oppure Accedi utilizzando