PROBLEMA PC non si avvia a da Blue screen (Windows 7)

mat 91

Utente Attivo
429
8
CPU
i7 7700 & i7 920 step D0
Dissipatore
Artic Freezer 33 eSport One & cooler master V8
Scheda Madre
Asrock H110M-hdv & DFI DK X58 T3EH6
HDD
segate barracuda 2Tb + seagate 1tb esterno
RAM
16gb ddr4 2400Mhz & 3*2 corsair dominator 1600 + 3*2 corsair dominator gt 1866
GPU
Saphire radeon R9 280x VaporX Tri-X 3gb
Audio
8 canali alta definizione
Monitor
acer 23" V233HB full Hd
PSU
Nexus RX-8500 850Watt (partito)
Case
cooler master dominator (690)
OS
windows 7 rc ultimate 64 bit & Windows XP Professional
PC non si avvia a da Blue screen (Windows 7) --> Edit: Formattato e problema AHCI

Ciao a tutti, improvvisamente (non ho installato nessuna periferica) ho avuto questo errore.
ixthls.jpg

L'unica cosa strana che posso segnalare è che nelle ultime accensioni non è riuscito a configurare correttamente degli aggiornamenti e, se non ricordo male l'ultima volta che l'ho spento (anche mio fratello usa il mio pc ogni tanto) avevo provato a far installare solo una parte degli aggiornamenti per cercare di idividuare, per eliminazione, quale aggiornamento non riuscisse ad installare.

Adesso il pc non si avvia nemmeno, dopo un po che appare la schermata di caricamento di windows crasha e da questa schermata (talmente velocemente che ho dovuto estrarre un fotogramma da un video).

PS: non parte nemmeno in modalità provvisoria (nessuna delle 3), ho provato quindi a fare un ripristino con il disco di installazione e da che no riesce a ripristinare automaticamente.
11qptzk.jpg


Qualcuno ha un idea di cosa potrei provare a fare prima di procedere con una formattazione?

PS: scusate se le immagini le ha caricate così grandi...
 
Ultima modifica:

Alvise C.

Utente Attivo
567
137
CPU
I7 2600k
Scheda Madre
P8Z68 DLX
HDD
SSD Corsair Force 3
RAM
Vengeance corsair 24gb
GPU
Zotac Nvidia GTX 980 OC
Monitor
Samsung 42'
PSU
1050hx CORSAIR
Case
Antec DF
OS
Windows 10 x64

mat 91

Utente Attivo
429
8
CPU
i7 7700 & i7 920 step D0
Dissipatore
Artic Freezer 33 eSport One & cooler master V8
Scheda Madre
Asrock H110M-hdv & DFI DK X58 T3EH6
HDD
segate barracuda 2Tb + seagate 1tb esterno
RAM
16gb ddr4 2400Mhz & 3*2 corsair dominator 1600 + 3*2 corsair dominator gt 1866
GPU
Saphire radeon R9 280x VaporX Tri-X 3gb
Audio
8 canali alta definizione
Monitor
acer 23" V233HB full Hd
PSU
Nexus RX-8500 850Watt (partito)
Case
cooler master dominator (690)
OS
windows 7 rc ultimate 64 bit & Windows XP Professional
Adesso leggo quello che mi hai girato.
Aggiungo un altro dettaglio che mi è venuto in mente parlando di questo problema con una persona: mi sembra di ricordare che l'ultima volta che l'ho spento (prima che desse questo problema) avevo cercato di fare l'aggiornamento dei driver della scheda video (ATI) ma questi non si erano installati correttamete (non risultava avviato "catalyst" [so che adesso non si chiama più cosi però non saprei come indicarlo altrimenti]).
Era quindi nato il dubbio che questo problema sia legato proprio al mandato riconoscimento dei driver della scheda video (da qui è partita la ricerca tra i conoscenti di una scheda video Nvidia in prestito per provare a vedere se con quella si avviasse con i driver "base" di windows e quindi procedere all'eliminazione totale dei vecchi driver AMD[ho provato anche ad avviare windows in modalità a bassa risoluzione ma niente da fare...]).
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
in primo se non riesci ad avviare, prova in modalita provvisoria , poi elimina tutti i driver video installati infine da prompt dei comandi lanci sfc /scannow molto probabile corruzione di qualche file di sistema
 

mat 91

Utente Attivo
429
8
CPU
i7 7700 & i7 920 step D0
Dissipatore
Artic Freezer 33 eSport One & cooler master V8
Scheda Madre
Asrock H110M-hdv & DFI DK X58 T3EH6
HDD
segate barracuda 2Tb + seagate 1tb esterno
RAM
16gb ddr4 2400Mhz & 3*2 corsair dominator 1600 + 3*2 corsair dominator gt 1866
GPU
Saphire radeon R9 280x VaporX Tri-X 3gb
Audio
8 canali alta definizione
Monitor
acer 23" V233HB full Hd
PSU
Nexus RX-8500 850Watt (partito)
Case
cooler master dominator (690)
OS
windows 7 rc ultimate 64 bit & Windows XP Professional
non si riesce ad avviarlo in modalità provisoria (nessuna modalità).
L'unico modo che ho per "lanciare" le scansioni è dal prompt attraverso il disco di installazione...

PS: Pr Alvise, nel link che mi hai girato parlano di windows XP

Edit: aggiungo che quando cerco di far partire la modaità provvisoria, prima di dare la BSOD, rimane "fermo" sul file classpnp.sys

- - - Updated - - -

ho stupidamente (nel senso che non so se sia possibile) pensato a questa cosa: quando avvio con il cd di installazione e provo a far partire il ripristino ho notato ch c'è una voce "carica driver"... è possibile provare a far "installare" da qui i driver della scheda video?
PS: ho provato, anche qui stupitamente, a mettere il cd di installazione dei driver della scheda video [R9 280x] ma non parte il setup e restituisce l'errore "la posizione specificata non contiene informazioni sul hardware" (il problema potrebbe anche essere legato al fatto che trammite il setup di installazione del disco non vengono installati solamente i driver ma anche tutto il pannello di controllo della scheda video)
 
Ultima modifica:

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
tramite la voce carica drive devi sfogliare le cartelle e caricare da file con estensione INF
 

Alvise C.

Utente Attivo
567
137
CPU
I7 2600k
Scheda Madre
P8Z68 DLX
HDD
SSD Corsair Force 3
RAM
Vengeance corsair 24gb
GPU
Zotac Nvidia GTX 980 OC
Monitor
Samsung 42'
PSU
1050hx CORSAIR
Case
Antec DF
OS
Windows 10 x64
il mancato avvio, secondo me, non dipende solo dalla scheda video o dal driver corrotto:

se fosse il driver, il tuo pc dovrebbe avviarsi in provvisoria, visto che li vengono caricati i driver base. Puoi provare, però, ad avviare il sistema in modalità video a bassa risoluzione (lo trovi tra le impostazioni di avvio quando premi F8)

il problema, imho, sussiste nel sistema operativo o in una corruzione del file system. Hai provato a ripristinare il sistema ad una data antecedente il problema?
 
  • Like
Reactions: Heradan

mat 91

Utente Attivo
429
8
CPU
i7 7700 & i7 920 step D0
Dissipatore
Artic Freezer 33 eSport One & cooler master V8
Scheda Madre
Asrock H110M-hdv & DFI DK X58 T3EH6
HDD
segate barracuda 2Tb + seagate 1tb esterno
RAM
16gb ddr4 2400Mhz & 3*2 corsair dominator 1600 + 3*2 corsair dominator gt 1866
GPU
Saphire radeon R9 280x VaporX Tri-X 3gb
Audio
8 canali alta definizione
Monitor
acer 23" V233HB full Hd
PSU
Nexus RX-8500 850Watt (partito)
Case
cooler master dominator (690)
OS
windows 7 rc ultimate 64 bit & Windows XP Professional
Avevo già provato con un ckkdsk /f /r ma niente...

Premessa a quanto segue: vi ringrazio comunque per il tempo dedicato.

Dopo innumerevoli tentativi [l'ultimo tentativo è stato quello di cancellare manualmente i driver video ed i relativi "file" dal registro di sistema] (avevo già iniziato a cercare di risolvere il problema qualche giorno prima di aprire il thread) ho optato per formattare tutto (avevo già recuperato i file importanti con una live di ubuntu).
Visto l'occasione della nuova installazione ho pensato di abilitare il protocollo AHCI (anche se ho un normale HDD), il problema che però è nato è: il hdd viene rilevato come un hdd esterno removibile... Ho quindi scaricato i driver RST però mi dice che la mia "piattaforma non è supportata" (RST versione 14).
Siccome la mia MB monta il ICH10R, qualcuno sa quale versione di questi driver devo installare? (C'0è inoltre qualcos'altro che devo sapere visto che ho abilitato il AHCI?)

- - - Updated - - -

ho risolto installando questi driver: https://downloadcenter.intel.com/dow...ST-RAID-Driver
Adesso non viene più segnalato come disco removibile ed è apparsa l'icona che segnala la tecnologia intel rapid storage
 
H

Heradan

Ospite
Molto bene , mi scuso ma non avevo proprio visto che avevi scritto in precedenza :sisi:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili