RISOLTO PC non si accende più

Stato
Discussione chiusa ad ulteriori risposte.

Alessandro21212

Nuovo Utente
88
9
Salve a tutti, oggi ho cercato di accendere il pc ma non funziona più. Non penso sia dovuto all'alimentazione perché il led della scheda video funziona. L'ultima volta avevo fatto aggiorna e arresta.
Componenti:
Ryzen 5 3600
Msi b450 gaming plus max
Corsair tx650m 80 plus gold
2x8 ballistix 3000 mhz
Rtx 2060 oc tuf gaming
Dissipatore deepcool
Case cooler master masterbox k500

Inviato da SM-A505FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

LorenXX44

Nuovo Utente
110
12
CPU
Ryzen 3 3100
Dissipatore
AIO 240 silentium navis
Scheda Madre
B450-f gaming Asus rog strix
HDD
SSD M2 NMVE Adata XPG 512 GB + HD Seagate barracuda 500gb
RAM
Viper Patriot DDR4 3200mhz
GPU
Sapphire nitro+ RX5500xt
Monitor
Asus Gaming 75hz 1ms 21FHD
PSU
Thermaltake Smart RGB 600W
Case
Aerocool SI-5200 RGB
OS
Windows 10 Home
Niente non va, è come se non arrivasse alimentazione alla mobo

Inviato da SM-A505FN tramite App ufficiale di Tom\'s Hardware Italia Forum
Allora sicuramente è quello il problema, l'alimentatore va, ma la scheda madre non riesce a ricevere energia, anche perché non si accende nessun led su di essa come hai detto prima. Non vorrei essere pessimista, ma credo che la mobo sia andata... Tu hai detto che hai fatto aggiorna e arresta... Possibile che si sia diciamo "spento malamente"?
 

Alessandro21212

Nuovo Utente
88
9
Non penso l'ho lasciato che finisse di aggiornare e poi si è spento i automatico. La mobo è nuova di pacca come tutte le altre componenti visto che ho assemblato il pc mi sembra uno/due mesi fa. Non so proprio cosa sia. Voi sapete se quella mobo ha la garanzia ? L'ho presa su amazon
Allora sicuramente è quello il problema, l'alimentatore va, ma la scheda madre non riesce a ricevere energia, anche perché non si accende nessun led su di essa come hai detto prima. Non vorrei essere pessimista, ma credo che la mobo sia andata... Tu hai detto che hai fatto aggiorna e arresta... Possibile che si sia diciamo "spento malamente"?

Inviato da SM-A505FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Tex80

Utente Èlite
2,252
981
CPU
Ryzen 7 3700
Dissipatore
Condizionatore
Scheda Madre
Asus
HDD
Velocissimo
RAM
Quanto basta
GPU
Cos'è?
Audio
Amplifon 2.0
PSU
Sopracenerina
Case
Una di proprietà
Periferiche
Soffro di vertigini
OS
Finestra
Quando si aggiorna la mobo non bisogna MAI interrompere l'aggiornamento
Altrimenti il bios rimane incompleto
In poche parole non sa di essere una mobo, non sa a cosa serve e non sa cosa deve fare.
 

LorenXX44

Nuovo Utente
110
12
CPU
Ryzen 3 3100
Dissipatore
AIO 240 silentium navis
Scheda Madre
B450-f gaming Asus rog strix
HDD
SSD M2 NMVE Adata XPG 512 GB + HD Seagate barracuda 500gb
RAM
Viper Patriot DDR4 3200mhz
GPU
Sapphire nitro+ RX5500xt
Monitor
Asus Gaming 75hz 1ms 21FHD
PSU
Thermaltake Smart RGB 600W
Case
Aerocool SI-5200 RGB
OS
Windows 10 Home
Quando si aggiorna la mobo non bisogna MAI interrompere l'aggiornamento
Altrimenti il bios rimane incompleto
In poche parole non sa di essere una mobo, non sa a cosa serve e non sa cosa deve fare.
Ma da quel che ho capito io stava aggiornando Windows 10, non il BIOS...
Post automatically merged:

Non penso l'ho lasciato che finisse di aggiornare e poi si è spento i automatico. La mobo è nuova di pacca come tutte le altre componenti visto che ho assemblato il pc mi sembra uno/due mesi fa. Non so proprio cosa sia. Voi sapete se quella mobo ha la garanzia ? L'ho presa su amazon

Inviato da SM-A505FN tramite App ufficiale di Tom\'s Hardware Italia Forum
Su Amazon non so se le componenti PC hanno la garanzia, io notavo che per ogni componente che mettevi nel carrello ti diceva di aggiungere una quota per avere una protezione sugli eventuali danni, per quello non ho comprato da Amazon i componenti del mio PC... Comunque prova a chiedere all'assistenza clienti, non sono molto pratico di garanzie e robe del genere...
 

LorenXX44

Nuovo Utente
110
12
CPU
Ryzen 3 3100
Dissipatore
AIO 240 silentium navis
Scheda Madre
B450-f gaming Asus rog strix
HDD
SSD M2 NMVE Adata XPG 512 GB + HD Seagate barracuda 500gb
RAM
Viper Patriot DDR4 3200mhz
GPU
Sapphire nitro+ RX5500xt
Monitor
Asus Gaming 75hz 1ms 21FHD
PSU
Thermaltake Smart RGB 600W
Case
Aerocool SI-5200 RGB
OS
Windows 10 Home

LorenXX44

Nuovo Utente
110
12
CPU
Ryzen 3 3100
Dissipatore
AIO 240 silentium navis
Scheda Madre
B450-f gaming Asus rog strix
HDD
SSD M2 NMVE Adata XPG 512 GB + HD Seagate barracuda 500gb
RAM
Viper Patriot DDR4 3200mhz
GPU
Sapphire nitro+ RX5500xt
Monitor
Asus Gaming 75hz 1ms 21FHD
PSU
Thermaltake Smart RGB 600W
Case
Aerocool SI-5200 RGB
OS
Windows 10 Home
Quando l'ho assemblato ho solo scaricato i driver, fino ieri andava da dio e oggi non si accende più boh.

Inviato da SM-A505FN tramite App ufficiale di Tom\'s Hardware Italia Forum
Tra i driver c'è anche l'aggiornamento BIOS... Sicuro di non aver lanciato anche quello per sbaglio e poi aver fatto qualche "pasticcio"??? Anche se onestamente non credo, se l'hai fatto tempo fa poi... Si sarà guastata la mobo...
 

Tex80

Utente Èlite
2,252
981
CPU
Ryzen 7 3700
Dissipatore
Condizionatore
Scheda Madre
Asus
HDD
Velocissimo
RAM
Quanto basta
GPU
Cos'è?
Audio
Amplifon 2.0
PSU
Sopracenerina
Case
Una di proprietà
Periferiche
Soffro di vertigini
OS
Finestra
Tra i driver c'è anche l'aggiornamento BIOS... Sicuro di non aver lanciato anche quello per sbaglio e poi aver fatto qualche "pasticcio"??? Anche se onestamente non credo, se l'hai fatto tempo fa poi... Si sarà guastata la mobo...
Visto il problema pensavo che stava aggiornando il bios, solo dopo e stato detto win 10.
Wow pure punteggi negativi nelle risposte, non sapevo questa opzione
Dai un occhiata qui

 
  • Like
Reactions: LorenXX44

BWD87

Moderatore
Staff Forum
Utente Èlite
32,973
20,009
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Non penso proprio che sia un problema di alimentatore... credo che qualcosa nella mobo sia andato a farsi benedire purtroppo....
 

GraveKeeper

Utente Èlite
3,455
1,443
CPU
Intel Core i5 7200u (2 Core - 4 Threads)
Scheda Madre
HP 84A7
HDD
128gb Samsung M.2 + 1tb Hitachi 5400rpm
RAM
1x8gb 2400Mhz
GPU
NVIDIA GeForce MX110 2gb ddr3
Monitor
Schermo HD 1366x768
Case
HP Notebook 15-da0134nl
Periferiche
Studio Monitor Speakers Presonus Eris E3.5
OS
Windows 10 Home 64-bit
Domanda stupidissima, il tastino del psu è su on vero?

E prima di buttare cose proverei comunque a riassemblarlo magari qualche cavo non fa bene contatto.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 426 63.5%
  • XBOX Series X/S

    Voti: 245 36.5%

Discussioni Simili