pc lento ad avviarsi

leyander

Utente Attivo
9
0
mi sono appena fatto assemblare un computer ma ho notato una grande lentezza ad avviarsi, cioè il tempo che ci mette da quando lo accendo a quando ha caricato windows vista 64 bit. A caricare windows ci mette poco, è prima che impiega molto tempo, rimane in schermata nera anke per 2 minuti. la configuraizone del mio pc è:

intel core i7 940
Gigabyte EX58-UD3R X58 4xDDR3 PCI-E FSB 2000 crossfire
DDRIII 6GB Corsair PCI12800 1600 Mhz XMS3 CLB
ati radeon hd4850x2 2gb
ATX 850W LCPOWER Arkangel LC8850 V 2.2

mi sembra insolito che con questa configurazione ci metta circa 4 min per avviarsi oopure sono io che mi sbaglio? Cosa posso fare?
Grazie
 

blotus

Utente Èlite
4,454
35
CPU
Intel i3 3220 1155 + dissi stock
Scheda Madre
Asrock B75 Pro3 intel 1155
HDD
OCZ Vertex 4 120gb + WD Red 3Tb
RAM
8gb 2x4gb ddr3 Crucial Ballistix Sport 1600mhz cl9
GPU
Sapphire Radeon HD6670
Audio
integrata + Empire 2.1 PS-2120D 102W
Monitor
LG Flatron M2280D Full LED-TV monitor
PSU
Corsair VX 450W
Case
Cooler Master HAF Mini 922 + 3 x Thunderblade LED Rosso
OS
Windows 7
mi sono appena fatto assemblare un computer ma ho notato una grande lentezza ad avviarsi, cioè il tempo che ci mette da quando lo accendo a quando ha caricato windows vista 64 bit. A caricare windows ci mette poco, è prima che impiega molto tempo, rimane in schermata nera anke per 2 minuti. la configuraizone del mio pc è:

intel core i7 940
Gigabyte EX58-UD3R X58 4xDDR3 PCI-E FSB 2000 crossfire
DDRIII 6GB Corsair PCI12800 1600 Mhz XMS3 CLB
ati radeon hd4850x2 2gb
ATX 850W LCPOWER Arkangel LC8850 V 2.2

mi sembra insolito che con questa configurazione ci metta circa 4 min per avviarsi oopure sono io che mi sbaglio? Cosa posso fare?
Grazie
beh penso che si dovrebbe reinstallare win..io ho vista 64 e un pc molto meno potente del tuo ma ci mette molto meno ad avviarsi

è probabile che non si sia installato correttamente oppure sia qualche versione "fallata"
 

viator

Utente Èlite
3,328
2,417
CPU
intel 2600k-dissi noctua d14
Scheda Madre
asus p8p67 deluxe
HDD
ocz vertex 3 120Gb + 2 rack WD 160Gb 1601 per tot 320Gb storage
RAM
corsair xms 2000 2x4Gb
GPU
sli 2x asus 560 dc2 top
Audio
integrata
Monitor
Philips 23" 230w5bs
PSU
ocz 750 mod 80+
Case
TT armor 8003swa full alluminio
OS
w7 pro su ocz vertex 3 120
le ram le hai settate in manual?
 

Oxyde

Utente Èlite
2,161
85
è un problema con i settaggi delle ram

su un pc che avevo, montata una nuova stecca, ci metteva tantissimo a leggere la memoria:skept:
 

leyander

Utente Attivo
9
0
Ora ho notato una cosa. L'avvio lento me lo fa soltanto quando riavvio il pc, se invece spengo e riaccendo l'avvio è molto più veloce, quella schermata nera che viene dopo le scritte e dura tanto non c'è più. Per quanto riguarda il settaggio delle ram non lo so, lo ha fatto chi me lo ha assemblato. Dovrei vedere qualcosa nel bios?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili