Pc Crasha Inspiegabilmente

jippa_lippa

Utente Attivo
104
0
CPU
Intel Core i7 4790K 4.0 GHz
Scheda Madre
MSI Z97 Gaming 5
HDD
SSD Crucial M550 256gb, Hard Disk Dati Western Digital 500gb 7200 RPM
RAM
32GB G.Skill Ripjaws X 2133 Mhz, CL 9
GPU
Gigabyte GTX 980 Gaming G1 4GB
Monitor
23" Eizo Foris FS2333 - 23" Dell U2312HM
PSU
Seasonic S12G 750 Watt
Case
Phantecks Enthoo Pro
OS
Double Boot Windows 8.1 PRO 64 bit / Mac OSX 10.10.2
Ciao a tutti.
Tempo fa avevo il mio pc con LC Power Hperion 700 watt, asus p5ql pro, 4 gb ram ocz p8004g 800 MHz, sapphire HD 4870 512 mb, Intel Quad core q 6600.
E tutto andava bene

Dopo un po' ho deciso di fare un upgrade, e ho comprato una HD 6870 e un Q9550(con dissipatore A Liquido Corsair H 50)
Ho provato a montare, prima, solo il processore e ho visto che , solo con quel processore, il PC crashava sempre, dopo averlo utilizzato per un tempo che variava tra i 30 minuti e le 6 ore.
Allora, pensando che fosse il processore ad essere rotto, l'ho mandato in garanzia, e me ne hanno mandato uno nuovo.
Allora provo a mettere quello nuovo e noto lo stesso problema.
Allora mando la scheda madre in garanzia a farla testare in ditta col mio processore(q9550) e loro non hanno avuto nessun problema(hanno tenuto la scheda col processore sotto test per 36 ore continuate)

Oggi allora formatto e rimetto il Q9550 e la nuova scheda video ma i crash son sempre gli stessi...
Per vedere se il problema erano le ram ho provato a installare 2 gb ddr 2 a 660 MHz che avevo conservato, ma ha crashato dopo un po' lo stesso, quindi le ram sono apposto.
La scheda madre e il processore e le ram son sicuro che funzionino; potrebbero essere allora l'alimentatore il problema?
Mi sembra strano che l'alimentatore col q6600 funzionino e con il Q9550 no, ma è l'ultima ipotesi che ho per esclusione.
Potreste darmi una mano, consigliarmi cosa fare e dire se la mia ipotesi può essere vera?


P.s. Bios è aggiornato, ho fatto il clear cmos, e ho anche formattato.

Una volta mi è apparsa(ma una volta sola) una schermata blu dopo il crash che diceva:
A problem has been detected and windows has been shut down to prevent damage to your computer.

System_Service_Exception

If this is the first time you see this message just restart the PC, if not check to make sure that new software is properly installed.
If problems continue remove new hardware, disable bios memory options such as cahing and shadowing.

Collecting data for crash dump
Initializing disk for crash dump
 
Ultima modifica:

Giovaz

Utente Attivo
490
76
Secondo me è l'alimentatore... poi guarda se colleghi tutto bene e dai un occhiata anche alle ram se sono corretti i voltaggi e aggiorna il BIOS
 

jippa_lippa

Utente Attivo
104
0
CPU
Intel Core i7 4790K 4.0 GHz
Scheda Madre
MSI Z97 Gaming 5
HDD
SSD Crucial M550 256gb, Hard Disk Dati Western Digital 500gb 7200 RPM
RAM
32GB G.Skill Ripjaws X 2133 Mhz, CL 9
GPU
Gigabyte GTX 980 Gaming G1 4GB
Monitor
23" Eizo Foris FS2333 - 23" Dell U2312HM
PSU
Seasonic S12G 750 Watt
Case
Phantecks Enthoo Pro
OS
Double Boot Windows 8.1 PRO 64 bit / Mac OSX 10.10.2
Secondo me è l'alimentatore... poi guarda se colleghi tutto bene e dai un occhiata anche alle ram se sono corretti i voltaggi e aggiorna il BIOS

Bios è aggiornato.
Comunque, come controllo se i voltaggi sono corretti?
Se fosse comunque l'alimentatore non avrebbe senso che col q9550, che consuma meno del q6600, solamente non pare...
 

jippa_lippa

Utente Attivo
104
0
CPU
Intel Core i7 4790K 4.0 GHz
Scheda Madre
MSI Z97 Gaming 5
HDD
SSD Crucial M550 256gb, Hard Disk Dati Western Digital 500gb 7200 RPM
RAM
32GB G.Skill Ripjaws X 2133 Mhz, CL 9
GPU
Gigabyte GTX 980 Gaming G1 4GB
Monitor
23" Eizo Foris FS2333 - 23" Dell U2312HM
PSU
Seasonic S12G 750 Watt
Case
Phantecks Enthoo Pro
OS
Double Boot Windows 8.1 PRO 64 bit / Mac OSX 10.10.2
Ho provato a mettere delle vecchie ram che avevo DDr 2 600 MHz (2 GB), ma ha crashato lo stesso.
Per esclusione penso solo che sia l'alimentatore

Hard Disk Funzionano
Processore Funziona
Scheda Video Funziona
Scheda Madre Funziona
Ram Funzionano

...Manca solo l'alimentatore
 

galerio995

Bannato a Vita
1,253
102
CPU
AMD Athlon II X3 435 2900 Mhz
Scheda Madre
MSI 740GM-P25
HDD
Western Digital Caviar Green WD5000AADS 500 Gb SATA + Samsung HD322GJ F4 320GB SATAII
RAM
Team Group Elite DDR3 1333 Mhz 2x2 Gb Dual Channel
GPU
XFX AMD RADEON HD5670 512 Mb GDDR5
Audio
Integrata
Monitor
LG W1943SS
PSU
Rasurbo DLP 55.1 550 Watt
OS
Windows 7 Home
Certo che è l'alimentatore! Controlla magari che il processore sia supportato dalla scheda madre e fatti sostituire l'alimentatore che al 90% è la causa del problema. Da quello che vedo nelle caratteristiche tecniche dovrebbe farcela a supportare il carico del sistema. Non hai modo di provare con un altro alimentatore? Ti dico che molto probabilmente o ti fai sostituire l'ali con uno nuovo oppure te ne prendi uno nuovo di maggiore qualità.
 

Rick

Utente Attivo
1,204
69
CPU
i7-4790k
Scheda Madre
AsRock z97 extreme 4
HDD
SSD evo 256 gb + 3 tb wd green
RAM
Corsair Vengaence 16gb 1600mhz cl9
GPU
kfa2 gtx 1080 exoc
Audio
EMU 0404 USB
Monitor
Samsung 27" va 144hz
PSU
EVGA Supernova G2 750W
Case
Cooler Master CM690 II
OS
Windows 10 pro 64 bit
90% è l'alimentatore...
Anchioa vevo crash inspiegabili col pc di mio zio, a forza di testare era l'alimentatore... sostituito e tutto ok.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
per imputare il tutto all alimentatore,fai la prova montando il q6600 e overclockandolo
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili