Pc assemblato non si accende

Luca04

Nuovo Utente
32
5
Beh non è l'affare della vita ma nemmeno una truffa. Ci sono componenti medio-bassi tipo la mobo e la RAM è un po' troppo lenta x il ryzen ma presumo che tu non aspiri a giocare in 4k e con una configurazione micro atx come quella ci lavori e ci giochi. Per resettare il BIOS guarda il manuale, devi staccare la spina dalla corrente, scaricare i condensatori tenendo premuto il pulsante Power per qualche secondo, ed effettuare la procedura di clear CMOS cortocircuitanto l'apposito jumper.

Inviato dal mio Mi Note 10 Lite utilizzando Tapatalk
ok, grazie. Ci provo.
Post automatically merged:

Beh non è l'affare della vita ma nemmeno una truffa. Ci sono componenti medio-bassi tipo la mobo e la RAM è un po' troppo lenta x il ryzen ma presumo che tu non aspiri a giocare in 4k e con una configurazione micro atx come quella ci lavori e ci giochi. Per resettare il BIOS guarda il manuale, devi staccare la spina dalla corrente, scaricare i condensatori tenendo premuto il pulsante Power per qualche secondo, ed effettuare la procedura di clear CMOS cortocircuitanto l'apposito jumper.

Inviato dal mio Mi Note 10 Lite utilizzando Tapatalk
fatto, non si accende ugualmente. Non parte nessuna ventola ecc...
 
Ultima modifica:

quizface

Utente Èlite
11,532
3,555
ok, grazie. Ci provo.
Post automatically merged:


fatto, non si accende ugualmente. Non parte nessuna ventola ecc...
Puoi mettere foto ravvicinate di tutti i vari particolari
Per esempio particolare del connettore col pulsante di accensione e gli altri
Particolare connettori di alimentazione ecc...
Per non accendersi, vuol dire che o non sono connessi bene i vari connettori di alimentazione (su qualsiasi periferica) o c'e' un corto che inibisce l'alimentatore, cioe' lo manda in protezione.
Potresti provare a disconnettere tutto, poi connetti solo:
le due alimentazioni della scheda madre
una RAM
Cpu con dissipatore (lascia la ventola disconnessa per il momento)
connetti la scheda video infilandola bene nello slot e connetti anche la sua alimentazione
connetti il monitor alla scheda video possibilmente via DVI
connetti la tastiera
connetti un Buzzer (per i beep)
Tutto il resto lascialo disconnesso sia dalle alimentazioni che dalla scheda madre.
Prova ad accendere cortocircuitando i pin del puldante di accensione.
 
  • Like
Reactions: Luca04

Luca04

Nuovo Utente
32
5
Puoi mettere foto ravvicinate di tutti i vari particolari
Per esempio particolare del connettore col pulsante di accensione e gli altri
Particolare connettori di alimentazione ecc...
Per non accendersi, vuol dire che o non sono connessi bene i vari connettori di alimentazione (su qualsiasi periferica) o c'e' un corto che inibisce l'alimentatore, cioe' lo manda in protezione.
Potresti provare a disconnettere tutto, poi connetti solo:
le due alimentazioni della scheda madre
una RAM
Cpu con dissipatore (lascia la ventola disconnessa per il momento)
connetti la scheda video infilandola bene nello slot e connetti anche la sua alimentazione
connetti il monitor alla scheda video possibilmente via DVI
connetti la tastiera
connetti un Buzzer (per i beep)
Tutto il resto lascialo disconnesso sia dalle alimentazioni che dalla scheda madre.
Prova ad accendere cortocircuitando i pin del puldante di accensione.
ok, ora mando foto
Post automatically merged:

20210101_130235.jpg
20210101_130230.jpg
20210101_130215.jpg
20210101_130204.jpg
20210101_130157.jpg
20210101_130145.jpg
20210101_130140.jpg
20210101_130130.jpg
20210101_130125.jpg
20210101_130117.jpg

Post automatically merged:

20210101_130235.jpg
20210101_130230.jpg
20210101_130215.jpg
20210101_130204.jpg
20210101_130157.jpg
20210101_130145.jpg
20210101_130140.jpg
20210101_130130.jpg
20210101_130125.jpg
20210101_130117.jpg
 
Ultima modifica:

Luca04

Nuovo Utente
32
5
Non hai nessun buzzer e quindi non potrai sentire nessun beep code di errore
Prosegui come ti ho indicato sopra disconnetti tutto, ma tutto (tanto hai le foto) e in caso di insicurezza fanne altre
La RAM va nello slot DIMMB1
Ok, tra poco faccio tutto
 

quizface

Utente Èlite
11,532
3,555
Ok, tra poco faccio tutto
Fai il tutto con molta calma e ricorda bene o segnati i dettagli che potresti dimenticare (soprattutto coi cavi tutti neri)
Un altra cosa, questa a favore del Forum che ti ospita. Con il pulsante Edit modifica il post con le foto, le selezioni tutte poi le metti sotto spoiler (mouse sui 3 pallini in colonna per More option, poi simbolo con occhio sbarrato)
 
Ultima modifica:
  • Like
Reactions: Luca04

Luca04

Nuovo Utente
32
5
Fai il tutto con molta calma e ricorda bene o segnati i dettagli che potresti dimenticare (soprattutto coi cavi tutti neri)
Un altra cosa, questa a favore del Forum che ti ospita. Con il pulsante Edit modifica il post con le foto, le selezioni tutte poi le metti sotto spoiler (mouse sui 3 pallini in colonna per More option, poi simbolo con occhio sbarrato)
Fatto, scollegato tutto quello che mi hai detto, ma niente. Non si accende nt.
 

Luca04

Nuovo Utente
32
5
 

Allegati

  • 16095109178203985209824387746746.jpg
    16095109178203985209824387746746.jpg
    3.4 MB · Visualizzazioni: 11
  • 16095109611548988744107355528522.jpg
    16095109611548988744107355528522.jpg
    1.7 MB · Visualizzazioni: 10
  • 1609510976315509037004518788508.jpg
    1609510976315509037004518788508.jpg
    4.4 MB · Visualizzazioni: 10

quizface

Utente Èlite
11,532
3,555
Fatto, non succede niente
Domanda stupida ma la devo fare, l'interruttore posto dietro all'alimentatore e' acceso? la presa a muro funziona?
Ricollega l'alimentazione della CPU e disconnetti quella della scheda video Prova ad accendere
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 579 63.8%
  • XBOX Series X/S

    Voti: 328 36.2%

Discussioni Simili