Pc appena assemblato ma non trasmette segnale video

gasty

Nuovo Utente
2
0
Ho appena finito di montare questo pc, si accende e tutto apposto per quando lo collego al monitor il monitor resta spento e nsomma il monitor si dovrebbe accendere appena prende un segnale ma non qui non succede nulla (non e il monitor ne tantomeno il cavo)
 

Allegati

  • 16120179400308066835569663560614.jpg
    16120179400308066835569663560614.jpg
    1 MB · Visualizzazioni: 13

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,308
7,850
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ho appena finito di montare questo pc, si accende e tutto apposto per quando lo collego al monitor il monitor resta spento e nsomma il monitor si dovrebbe accendere appena prende un segnale ma non qui non succede nulla (non e il monitor ne tantomeno il cavo)
Posta la build completa del tuo pc, senza non posso aiutarti...
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 77 46.4%
  • Ethereum

    Voti: 65 39.2%
  • Cardano

    Voti: 22 13.3%
  • Polkadot

    Voti: 8 4.8%
  • Monero

    Voti: 15 9.0%
  • XRP

    Voti: 13 7.8%
  • Uniswap

    Voti: 4 2.4%
  • Litecoin

    Voti: 10 6.0%
  • Stellar

    Voti: 11 6.6%
  • Altro (Specifica)

    Voti: 22 13.3%

Discussioni Simili