PROBLEMA PC appena assemblato che non si avvia.. RAM?

Keryfia

Nuovo Utente
84
0
Ciao a tutti. Ho appena assemblato un PC:

- MOBO: MSI B250M-PRO VDH
- RAM: Corsair CMK8GX4M2A2400C14R

Premetto che so benissimo che la RAM è esagerata per questa MOBO però causa non disponibilità di RAM in giro, ho preso le prime che ho trovato. Le ho installate e all'inizio tutto bene, però ho notato che di due banchi da 4 GB me ne rilevava soltanto uno (quella sul DIMMA2). Ho dunque messo il banco che era sul DIMMB2 sul DIMMA2 per controllare se fosse un problema del singolo banco e il PC non si è più acceso. Ho rimesso tutto com'era prima e nulla, provate tutte le combinazioni ma ancora nulla. Il PC emette 3 Beep e la spia accesa del debug sulla MOBO è quella della RAM. Cosa potrebbe essere successo? Problema di incompatibilità della RAM oppure scheda madre rotta?

Preciso che la RAM è sempre stata maneggiata toccando prima il case, spegnendo l'alimentazione e mai toccando i contatti, quindi dubito si sia bruciata! Però com'è possibile che prima mi rilevava un banco su due e ora nemmeno uno? Grazie.
 
Ultima modifica:

lionx08

Utente Èlite
2,155
538
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
HDD
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
GPU
RX470 ( con frequenze della 570)
Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
PSU
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
OS
windows 10 FCU
Ciao a tutti. Ho appena assemblato un PC:

- MOBO: MSI B250M-PRO VDH
- RAM: Corsair CMK8GX4M2A2400C14R

Premetto che so benissimo che la RAM è esagerata per questa MOBO però causa non disponibilità di RAM in giro, ho preso le prime che ho trovato. Le ho installate e all'inizio tutto bene, però ho notato che di due banchi da 4 GB me ne rilevava soltanto uno (quella sul DIMMA2). Ho dunque messo il banco che era sul DIMMB2 sul DIMMA2 per controllare se fosse un problema del singolo banco e il PC non si è più acceso. Ho rimesso tutto com'era prima e nulla, provate tutte le combinazioni ma ancora nulla. Il PC emette 3 Beep e la spia accesa del debug sulla MOBO è quella della RAM. Cosa potrebbe essere successo? Problema di incompatibilità della RAM oppure scheda madre rotta?

Preciso che la RAM è sempre stata maneggiata toccando prima il case, spegnendo l'alimentazione e mai toccando i contatti, quindi dubito si sia bruciata! Però com'è possibile che prima mi rilevava un banco su due e ora nemmeno uno? Grazie.
3 beep sono le ram, il circuito integrato.
Prova a vedere se sono connesse bene,senti il click quando le spingi? Verifica i pin ed eventualmente prova tutti gli slot con 1 banco e vedi se parte, controlla anche il resto del pc se è tutto a posto.
 

mirkodls

Utente Attivo
671
57
CPU
i7 8700k 5.3
Dissipatore
corsair gtx h110 gtx
Scheda Madre
asus strix z370
HDD
m2 wdblack
RAM
16 GB DDR3 GSKILL
GPU
gigabyte 1080 ti oc 2000mhz
Monitor
asus pb287q 4k in over hz 65
PSU
SEASONIC 1000W PLATINUM
Case
THERMALTAKE chaser MK-I
OS
WINDOWS 10 PRO
controlla anche che le sedi delle ram siano pulite e che non ci sia nulla dentro una volta ci sono diventato matto. poi montale una per volta se non si accende prova a staccare la batteria del bios e l'alimentatore aspetta un po e riavvia. se non funziona leva le ram e accendi senza ram stacca la spina inserisci una ram e riaccendi. se non funziona tutto questo cinema la mobo è rotta. le ram difficilmente sono fallate o difettose le mobo al contrario se ne trovano parecchie con questi problemi sopratutto sugli store online purtroppo.. io per la mia msi z87 ho patito proprio 3 volte prima di prenderne una che andava bene poi piu dato un problema.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili