DOMANDA Pasta termica e controllo temperature

Suez980

Nuovo Utente
109
20
Hwmonitor è un programma defunto. Non fa letture corrette, un pò come gestione attività di windows. Usa hwinfo64.

Comunque da questo screen non si riesce a capire la frequenza operativa durante lo stress test. Puoi rifarlo per 5min? Poi però fai gli stessi screen prima di fermare lo stress test
In effetti nei primi screen avevo fermato prima di fare lo screen :cav:

Ecco qua quelli durante lo stress test.
 

Allegati

  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
29,189
18,501
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
In effetti nei primi screen avevo fermato prima di fare lo screen :cav:

Ecco qua quelli durante lo stress test.
C'è qualcosa che non quadra. Hai la frequenza bloccata a 3,6ghz ed infatti non si scalda la cpu. Sentiamo il collega @SiRiO
 

Moffetta88

Moderatore
Staff Forum
7,573
4,990
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
  • Mi piace
Reactions: BWD87

Suez980

Nuovo Utente
109
20
Hai installato tutti i driver della scheda amdre ed il software di ryzen?
Poi nel bios hai toccato qualcosa?
No, nel bios avevo un tempo abilitato il DOCP ma poi credo di averlo disabilitato quando avevo ripristinato le impostazioni default.

Per driver della scheda madre cosa intendi?
Sinceramente dovrei controllare se coincide l'ultima versione del bios, in quanto l'ho aggiornato un po' di tempo fa.

Per il software di ryzen no, dovrei? Potrebbe essere li il problema?
 
  • Mi piace
Reactions: BWD87

Moffetta88

Moderatore
Staff Forum
7,573
4,990
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Allora, controlla il bios e nel caso aggiorna.
Attiva XMP o equivalente.
Scarica ryzen master
Con driver intendo qualche driver dal sito del produttore ben preciso per la tua mobo/chipset
 
  • Mi piace
Reactions: BWD87 e Suez980

Suez980

Nuovo Utente
109
20
Allora, controlla il bios e nel caso aggiorna.
Attiva XMP o equivalente.
Scarica ryzen master
Con driver intendo qualche driver dal sito del produttore ben preciso per la tua mobo/chipset
Va bene.

Domani faccio il tutto e vi aggiorno sulla situazione.

Per verificare se si è risolto mi basta fare semplicemente un altro Small FFTs su prime95 e controllare superi e 3600MHz, giusto?
 
  • Mi piace
Reactions: BWD87 e Moffetta88

Moffetta88

Moderatore
Staff Forum
7,573
4,990
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
yes esatto.
Nel caso che con questi semplici passaggi non si risolvi dovresti postare tutte le schermate del bios inerenti alla cpu e voltaggi ( così sai già cosa fare nel caso di fail )
 
  • Mi piace
Reactions: BWD87 e Suez980

Suez980

Nuovo Utente
109
20
yes esatto.
Nel caso che con questi semplici passaggi non si risolvi dovresti postare tutte le schermate del bios inerenti alla cpu e voltaggi ( così sai già cosa fare nel caso di fail )
Bene, grazie. Vi aggiorno domani allora :ok:
Post automaticamente unito:


Aggiornamento: mi eh bastato abilitare il DOCP per far oltrepassare i 3600 MHz.

Ho anche aggiornato il bios, tuttavia vedo che sul task manager e HWiNFO64 DURANTE il test il clock non supera i 3600MHz, mentre fuori test (quindi funzionamento normale) va normalmente oltre.
Post automaticamente unito:

Allego schermate del bios.
 

Allegati

Ultima modifica:

Suez980

Nuovo Utente
109
20
Qualcuno?

Mi fa veramente strano che, utilizzando il computer normalmente la frequenza superi bellamente i 3.6 GHz ma su Prime95 si mantenga bloccata sempre a quella frequenza.

Ho letto un po' in giro e mi eh parso di capire che i Ryzen della serie 3000 stanno riscontrando problemi con il boost praticamente dagli inizi. Il mio dubbio eh perche lo trovo bloccato in Prime95 e non fuori.
 

xylit

Utente Èlite
1,624
472
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Monitor
Samsung C27JG52
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Internet
FTTH tiscali
Sistema Operativo
windows 10
sulle opzioni risparmio energia come sei impostato?
comunque fai prova del 9, reset bios, una volta fatto reimposta solo il profilo xmp delle ram e rifai test con prime95
 

Suez980

Nuovo Utente
109
20
sulle opzioni risparmio energia come sei impostato?
comunque fai prova del 9, reset bios, una volta fatto reimposta solo il profilo xmp delle ram e rifai test con prime95
Ho appena aggiornato il chipset e impostato il profilo AMD High Performance.

Prima do mettere il profilo DOCP avevo già ripristinato le impostazioni default del bios.

Adesso sto facendo dei test con Cinebench R20 e si aggira intorno ai 3.8 quasi 3.9 GHz.

Facendo nuovamente i test con prime95 mi risulta ancora 3.6GHz.
Post automaticamente unito:

Ho fatto post anche su altri diversi forum e in particolare su Tom's Hardware in inglese.

Mi eh stato detto da un mod che i valori sono nella norma, in quanto Prime95 stressa la CPU al 100% per cui la clock speed si mantiene sui valori di base.

Nel caso di carichi di lavoro minori o in situazioni non di stress eh quindi possibile (come succede) che i clock saltino e raggiungano i valori massimi.

A me sembra ragionevole come spiegazione ma appunto non me ne intendo moltissimo :asd:
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
29,189
18,501
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Non scrivere un messaggio dopo l'altro, va contro al regolamento. Come vedi il sistema li ha unificati e non arrivano notifiche. Non è una chat questa, ma un forum
 
  • Mi piace
Reactions: Moffetta88

Suez980

Nuovo Utente
109
20
Non scrivere un messaggio dopo l'altro, va contro al regolamento. Come vedi il sistema li ha unificati e non arrivano notifiche. Non è una chat questa, ma un forum
Sì, so bene cos'è un forum.

Purtroppo ero arruginito sul regolamento e sulle dinamiche (tant'è che mi sono dimenticato dell'unione).
Sta di fatto che, avendo postato dopo meno di 24 ore, il post è stato unito e quindi, come hai detto anche tu, le notifiche non sono state inviate e conseguentemente i miei aggiornamenti sono rimasti nell'oblio.

Non mi sono fatto problemi ad aggiungere messaggi dato che appunto non spammava il post, ma dovevo comunque aggiungere informazioni e attendevo qualche dritta.

Mi ripasso il regolamento e la prossima volta terrò più in considerazione l'edit.

Grazie del gentile avviso.
 
Ultima modifica:
  • Mi piace
Reactions: BWD87

xylit

Utente Èlite
1,624
472
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Monitor
Samsung C27JG52
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Internet
FTTH tiscali
Sistema Operativo
windows 10
sotto stress in multicore non raggiungerà e manterrà mai il max boost clock dei 4.4GHz , questo avviene su singoli core, ma non dovresti essere limitato al base clock, dovresti stare attorno i 4 GHz col 3700X. Hai pure il voltaggio sotto stress fermo a 1V
 
  • Mi piace
Reactions: Suez980 e BWD87

Suez980

Nuovo Utente
109
20
sotto stress in multicore non raggiungerà e manterrà mai il max boost clock dei 4.4GHz , questo avviene su singoli core, ma non dovresti essere limitato al base clock, dovresti stare attorno i 4 GHz col 3700X. Hai pure il voltaggio sotto stress fermo a 1V
Sinceramente non saprei cosa dirti.

In prime95 i risultati sono questi (3.52-3.6 GHz), su Cinebench R20 3.8-3.9GHz.

Ieri ho avviato un gioco e tenuto HWiNFO64 aperto e ho visto che i core sono andati sui 4.3/4.4 come valore massimo e le temperature hanno sfiorato i 70°C per CPU (non come media ma picco).

Fuori gli stress test va tutto regolare, non so perché con gli stress e carico maggiore le condizioni non si replichino.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento