PROBLEMA Passaggio da XP a windows 10 con ssd

DanDon

Nuovo Utente
56
4
Salve a tutti,sono impegnato da parecchio tempo con l'installazione di windows 10 su un SSD.
Prima il PC aveva un vecchio windows XP che aveva decisamente bisogno di aria nuova. Venendo al punto,dopo diversi tentativi di clonazione installazione del so su SSD non é riuscito nulla. Non viene letto in nessun modo. Mi sono dovuto un po arrangiare per l'installazione e ho usato un cavetto adattatore dell'ssd al mio Pc di casa (non ho una Pennetta,ma nel caso me ne procuro una).
Chiedo aiuto perché non so più dove sbattere la testa)
 

DanDon

Nuovo Utente
56
4
Ma il pc è in grado di avviarsi da pennetta?
Si dovrebbe esserlo,in questo momento sto scaricando windows 10 32 bit come ISO,dopo uso rufus per montarlo su una USB che sono riuscito a recuperare(da 4gb non so se basta non ricordo)

Cambio piano, di la ho un PC con windows 10,questo é troppo lento.creo una Pennetta avviabile col tool di windows in quel PC
 

DanDon

Nuovo Utente
56
4
Allora, ho provato ad installare windows da Pennetta USB,rimane (dopo aver staccato i SATA di ogni memoria) con la splashscreen di windows 10 senza eseguire il caricamento ne null'altro.
Credo che il problema sia da ricercare nelle impostazioni del BIOS. Qualche idea su quale può essere la causa?

Il PC in questione é un Compaq Presario con un Intel Pentium quad core, sto usando un hard disk abbastanza vecchio con windows XP installato sopra e un SSD kingstone sul quale voglio installarci windows 10(quando provo a farlo partire dice che é senza sistema operativo)
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Allora, ho provato ad installare windows da Pennetta USB,rimane (dopo aver staccato i SATA di ogni memoria) con la splashscreen di windows 10 senza eseguire il caricamento ne null'altro.
Credo che il problema sia da ricercare nelle impostazioni del BIOS. Qualche idea su quale può essere la causa?

Il PC in questione é un Compaq Presario con un Intel Pentium quad core, sto usando un hard disk abbastanza vecchio con windows XP installato sopra e un SSD kingstone sul quale voglio installarci windows 10(quando provo a farlo partire dice che é senza sistema operativo)
ora non so se con win10 c'è lo stesso problema... prova a disattivare il floppy
 

DanDon

Nuovo Utente
56
4
Grazie mille della risposta, domani mattina proverò disattvando il floppy e magari anche il dvd.
Potrebbe funzionare perchè anche quando andavo a selezionare nel bios la pennetta usb non partiva se erano inseriti col sata i due hard disk.

Ho pensato che potesse essere un problema di compatibilità con windows 10, forse installando windows 7 funziona. Che faccio provo w7 e tolgo il 10?
Sull'ssd windows 10 l'ho installato da casa e ho provato a farlo partire, ho messo tutto a 32 bit.
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 65 48.9%
  • Ethereum

    Voti: 52 39.1%
  • Cardano

    Voti: 17 12.8%
  • Polkadot

    Voti: 6 4.5%
  • Monero

    Voti: 12 9.0%
  • XRP

    Voti: 12 9.0%
  • Uniswap

    Voti: 3 2.3%
  • Litecoin

    Voti: 10 7.5%
  • Stellar

    Voti: 8 6.0%
  • Altro (Specifica)

    Voti: 19 14.3%

Discussioni Simili