PROBLEMA Partizione ext4 scomparsa

Leviatank

Utente Attivo
269
1
CPU
Intel Core 2 Quad Q9550 @ 2,83GHz
Scheda Madre
Asus P5Q-Deluxe
HDD
2x Maxtor 500Gb
RAM
( 2x2Gb ) DDR2 Kingstone 800MHz 4Gb
GPU
ATI Radeon HD 4850
Audio
Integrata
Monitor
HP w1907v
PSU
iTek Super Silent Power 600w
Case
Boh! xD
OS
Windows 7 Ultimate 64bit
Praticamente avevo fatto una partizione ext4 da più o meno 20-25Gb per installare Ubuntu utilizzando MiniTool Partition Wizard.
Quando sono andato ad installare Ubuntu non trovava la partizione ma un unico disco da 256Gb ( ho un SSD Samsung 840 Pro 256Gb ), però non avendo letto bene inizialmente pensai fosse la partizione da 25Gb che avevo fatto, quindi inconsciamente formattai l' intero SSD con dentro Win 8.1. :cav:
Allora decisi di riformattare il tutto e di rimettere Win 8.1, ma nel menù dei dischi dove bisogna scegliere in quale disco/partizione installare l' OS, vidi che l' SSD ha solo 238Gb invece che 256Gb.
Quella memoria mancante riguarda ovviamente la partizione ext4 che adesso è scomparsa.
Non appare né su MiniTool Partition Wizard, né su Gestione del Disco.
La cosa strana è che se provo ad installare Ubuntu rileva un disco da 256Gb e non da 238Gb.
Potete aiutarmi? :help:

- - - Updated - - -

OP

- - - Updated - - -

OP
 
Ultima modifica:

IlNagga

Utente Attivo
1,058
107
CPU
Intel i5-3570 (3.4 GHz)
Scheda Madre
AsRock H77M
HDD
Seagate Barracuda 1TB 7200rpm + WD Blue 500GB 7200rpm
RAM
Corsair DDR3 CMZ8GX3M2A1600C9 (8GB)
GPU
Sapphire - 7870 XT Dual-X
Audio
Eminent EM3750
Monitor
Sharp Aquos LC-22LE320E (FullHD)
PSU
XFX ProSeries Core Edition (550W)
Case
Thermaltake Commander MS-III
OS
Windows 8.1 Pro x64 / Ubuntu 14.04 x64
Praticamente avevo fatto una partizione ext4 da più o meno 20-25Gb per installare Ubuntu utilizzando MiniTool Partition Wizard.
Quando sono andato ad installare Ubuntu non trovava la partizione ma un unico disco da 256Gb ( ho un SSD Samsung 840 Pro 256Gb ), però non avendo letto bene inizialmente pensai fosse la partizione da 25Gb che avevo fatto, quindi inconsciamente formattai l' intero SSD con dentro Win 8.1. :cav:
Allora decisi di riformattare il tutto e di rimettere Win 8.1, ma nel menù dei dischi dove bisogna scegliere in quale disco/partizione installare l' OS, vidi che l' SSD ha solo 238Gb invece che 256Gb.
Quella memoria mancante riguarda ovviamente la partizione ext4 che adesso è scomparsa.
Non appare né su MiniTool Partition Wizard, né su Gestione del Disco.
La cosa strana è che se provo ad installare Ubuntu rileva un disco da 256Gb e non da 238Gb.
Potete aiutarmi? :help:

- - - Updated - - -

OP

- - - Updated - - -

OP

Prova con qualche software serio.
GParted, per esempio
 

loopback127

Utente Attivo
790
62
CPU
i7 4820k / intel pentium b960
Scheda Madre
rampage iv fomula x79/ k54c asus
HDD
ssd samsung 840 250 gb e wd blue 1t/ hd /toshiba 250 gb 2,5 5200rpm
RAM
8gb 1600 mhz corsair vegeance cl9/ 2gb 1333 mhz
GPU
asus gtx 770/ grafica integrata cpu
Audio
sound blaster z/integrata
Monitor
packard bell viseo 220dx
PSU
xfx 550w/ alimentatore portatile
Case
thermaltake rx i /portatile
OS
windows 8.1 pro 64 bit / win 7 hm 32 bit
Credo basterebbe un secure erase vai sulla sezione hdd ssd c è una guida
 

Entra

oppure Accedi utilizzando