Panda internet security

Stato
Discussione chiusa ad ulteriori risposte.

pilone

Nuovo Utente
Salve, volevo condividere con voi la strana esperienza che mi è successa. Dopo aver scoperto che sul pc del negozio ero pieno di dialers, ho installato la versione prova del Panda internet security, in quanto avevo letto che era l' unico a rimuovere il 100% dello spyware.una volta fatto partire lo scan, mi ha effettivamente rimosso quasi tutto, tranne uno (il più fetente) che continuava a riscaricarne altri all' infinito... beccava la chiave di registro ma non riusciva a cancellare evidentemente il file (nemmeno da modalità provvisoria) e ho dovuto toglierlo a mano... ho provato per caso il filtro antispam notando che mi identificava come spam una mail su cento. Dopo tre giorni a indicargli quale mail è spam e quale no, il risultato non è praticamente migliorato. :mad: Ma ora viene il bello. Lo installo a casa e cominciano a succedere cose strane: il pc quando si spegne non riesce a chiudere il programma updater.exe, il webserver apache si blocca tutte le volte, mediaplayer si impalla e quando cerco di installare un software per il palmare, fa la copia dei file e l' installazione non compare mai..... dopo una settimana di pc impazzito decido di disinstallare l' antivirus (fino a quel giorno il pc era stato impeccabile) e magia delle magie TUTTO RITORNA A FUNZIONARE DIVINAMENTE. Ora mi domando una cosa.... ma è possibile che nel 2005 un software antivirus renda completamente instabile un pc?????? Scusate ma lo trovo assurdo. Vi posto la mia configurazione, tutt' altro che "STRANA" o con pezzi di marche sconosciute

P4 skt 775 3.0 Ghz, mb Asus P5Gd1, Asus Ax800xt, ddr 512 kingston, dvd-rw pioneer

Mi piacerebe sapere se sono l' unico a cui è successo (a parte un mio amico che ha avuto problemi persino peggiori!)

Pilon
 

ziros62

Utente Attivo
A me e' successo: 1) upgrader.exe rimane sempre ON;vado su task Manager,termino il processo e chiedo a Panda l'aggiornamento.(comunque il difetto e' continuo).2) Se mi disconnetto da Windows, alla riconnessione le protezioni sono disabilitate:vado su una qualsiasi di esse e spunto"attiva" e il sistema e' di nuovo protetto.(comunque il difetto e' continuo). A parte questi difetti il programma,sia come peso(MB),sia come efficacia (e' antivirus,antispyware, firewall e antispam),mi sembra buono e non mi ha dato altri problemi. Ciao.
 
Stato
Discussione chiusa ad ulteriori risposte.
Iniziato da Discussione simile Forum Risposte Data
P Case 7
S Sicurezza 2
S Sport e Motori 3
M Applicazioni 4
skodune ADSL 1

Entra

oppure Accedi utilizzando