p4p800 vs prescott 3.2...aiutoooo!

gigispankulino

Utente Attivo
8
0
ciao a tutti,
oggi ho appena comprato un pentium 4 3.2 ghz prescott ma quando l'ho montato sulla mia mobo il computer nn dava segni di vita...dando per scontato ke il processore funziona perkè montato su un'altro computer funziona,cosa devo fare?(ho anke provato ad aggiornare il bios ma nn funge ugualmente!!!)...grazie anticipatamente
 

Rossifumi

Utente Attivo
480
3
CPU
Intel i7 930
Scheda Madre
Gigabyte 1366 GA-X58A-UD3R
HDD
ForceGT 180 Gb + VRaptor 128 Gb + WD 1 TB
RAM
12 gb Mushkin Ddr3 CL7
GPU
Zotac Geforce 680 GTX
Monitor
Dell u2711 + Philips 23" Lcd
PSU
CoolerMaster 850w
Case
Lian Li
OS
Se7en Ultimate 64
gigispankulino ha detto:
ciao a tutti,
oggi ho appena comprato un pentium 4 3.2 ghz prescott ma quando l'ho montato sulla mia mobo il computer nn dava segni di vita...dando per scontato ke il processore funziona perkè montato su un'altro computer funziona,cosa devo fare?(ho anke provato ad aggiornare il bios ma nn funge ugualmente!!!)...grazie anticipatamente

Se monti solo la cpu senza altre periferiche e all'accensione non va è colpa della motheboard, altrimenti aggiungi un pezzo alla volta finchè non becchi il pezzo rognoso.
 

motaba

Utente Attivo
605
0
suppongo che il cavo di alim del p4 e' attaccato e la mobo sia compatibile col p4 3200?
facci sapere...
resetta il bios o carica quello di default e poi dicci
 

gigispankulino

Utente Attivo
8
0
ragazzi ho provato a montare il processore con tutti i bios della asus per p4p800 con chipset intel 865pe dalla versione 17 alla 19,effettuando ogni volta il reset del cmos ma il computer sembra nn volerne sapere. ho provato anke a staccare ogni periferica ma sembra avere antipatie per questo procio...ad ogni accensione il quadro del monitor rimane nero!...P.S.ho verificato ke l'alimentatore supporta il 3.2 ghz....AIUTOOOOOOOOOOOOO!
 

Rossifumi

Utente Attivo
480
3
CPU
Intel i7 930
Scheda Madre
Gigabyte 1366 GA-X58A-UD3R
HDD
ForceGT 180 Gb + VRaptor 128 Gb + WD 1 TB
RAM
12 gb Mushkin Ddr3 CL7
GPU
Zotac Geforce 680 GTX
Monitor
Dell u2711 + Philips 23" Lcd
PSU
CoolerMaster 850w
Case
Lian Li
OS
Se7en Ultimate 64
gigispankulino ha detto:
ragazzi ho provato a montare il processore con tutti i bios della asus per p4p800 con chipset intel 865pe dalla versione 17 alla 19,effettuando ogni volta il reset del cmos ma il computer sembra nn volerne sapere. ho provato anke a staccare ogni periferica ma sembra avere antipatie per questo procio...ad ogni accensione il quadro del monitor rimane nero!...P.S.ho verificato ke l'alimentatore supporta il 3.2 ghz....AIUTOOOOOOOOOOOOO!

Non ti resta che provare un altra cpu funzionante su quella motherboard.
Hai detto che all'avvio lo schermo ti rimane nero, però riesci a fare gli aggiornamenti del bios, quindi è il sistema operativo che non parte, oppure fai gli aggiornamenti con un altra cpu?
Quando mi è capitato un danno al bios all'accensione la mobo non faceva nemmeno il post, altro che aggiornamento di bios.
 

gigispankulino

Utente Attivo
8
0
...ho effettutato gli aggiornamenti del bios con un'altra cpu perchè con il p4 3.2 lo schermo all'accensione rimane nero...help me!
 

Rossifumi

Utente Attivo
480
3
CPU
Intel i7 930
Scheda Madre
Gigabyte 1366 GA-X58A-UD3R
HDD
ForceGT 180 Gb + VRaptor 128 Gb + WD 1 TB
RAM
12 gb Mushkin Ddr3 CL7
GPU
Zotac Geforce 680 GTX
Monitor
Dell u2711 + Philips 23" Lcd
PSU
CoolerMaster 850w
Case
Lian Li
OS
Se7en Ultimate 64
gigispankulino ha detto:
...ho effettutato gli aggiornamenti del bios con un'altra cpu perchè con il p4 3.2 lo schermo all'accensione rimane nero...help me!

La peggiore ipotesi possibile, quindi la tua mobo funziona con un altra cpu e la nuova cpu funziona su un'altra mobo
:( :( :( Per me devi cambiare una delle due, o al massimo prova a portare la tua mobo con la cpu installata dal tuo amico dove ha funzionato e attaccale al suo alimentatore, a meno di casi di antipatie fra componenti l'ultima cosa che mi resta in mente è l'alimentatore :nunu: :nunu: :nunu: come hai avuto la certezza che sia compatibile con i prescott? Semplicemente guardando il wattaggio o leggendo la targhetta P4 compatible sull'ali? Su molti ali scarsi il wattaggio reale è molto più basso di quello indicato e possono dare di quei problemi.
 

gigispankulino

Utente Attivo
8
0
io ho nel case un alimentantore tecnoware da 400 watt (max output) il cui codice è FAL400PRO...penso sia compatibile con i prescott...cmq voi ke ne dite?
 

Rossifumi

Utente Attivo
480
3
CPU
Intel i7 930
Scheda Madre
Gigabyte 1366 GA-X58A-UD3R
HDD
ForceGT 180 Gb + VRaptor 128 Gb + WD 1 TB
RAM
12 gb Mushkin Ddr3 CL7
GPU
Zotac Geforce 680 GTX
Monitor
Dell u2711 + Philips 23" Lcd
PSU
CoolerMaster 850w
Case
Lian Li
OS
Se7en Ultimate 64
gigispankulino ha detto:
io ho nel case un alimentantore tecnoware da 400 watt (max output) il cui codice è FAL400PRO...penso sia compatibile con i prescott...cmq voi ke ne dite?

Boh, ho visto quel modello sul sito, dovrebbe farcela sulla carta, però non conosco la marca e la potenza effettiva, comunque fai la prova con un altro ali attaccato alla tua mobo e cpu.
Se non è l'alimentatore non saprei proprio quale può essere il problema.
 

Rossifumi

Utente Attivo
480
3
CPU
Intel i7 930
Scheda Madre
Gigabyte 1366 GA-X58A-UD3R
HDD
ForceGT 180 Gb + VRaptor 128 Gb + WD 1 TB
RAM
12 gb Mushkin Ddr3 CL7
GPU
Zotac Geforce 680 GTX
Monitor
Dell u2711 + Philips 23" Lcd
PSU
CoolerMaster 850w
Case
Lian Li
OS
Se7en Ultimate 64
gigispankulino ha detto:
...se dovessi comprare un'alimentatore quale mi consiglieresti?

Vai sul noisetaker della Enermax da 480W (o 495? non mi ricordo) lo trovi intorno ai 100 euro. Ma comunque controlla prima, non dovesse essere l'alimentatore fai una spesa inutile.
 

gigispankulino

Utente Attivo
8
0
spero di poter risolvere il tutto comprando un altro alimentatore altrimenti sarò costretto a vendere il mio caro procio...nooooooooooooooo!
 

gigispankulino

Utente Attivo
8
0
scusatemi ancora...potrei sapere quali sono le caratteristiche che un alimentatore deve avere per supportare un prescott?...mi spiego meglio...quale deve essere il valore di amperaggio minimo ke l'alimentore deve avere affinkè riesca a soddisfare i 103 Watt richiesti dai prescott?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili