Overclock i9 9900KS e Asus WS Z390 PRO

WOLF81

Utente Èlite
2,692
214
CPU
Intel core i7 3770k
Dissipatore
Noctua NH-D14
Scheda Madre
Asus P8Z77 WS
Hard Disk
Samsung 850 PRO 512GB
RAM
G. Skill 32GB 2400Mhz
Scheda Video
Asus ROG strix rx 590 8gb
Scheda Audio
Integrata
Monitor
TV Samsung 32" (Full HD)
Alimentatore
Corsair HX1000I
Case
Cooler Master MasterCase Pro 5
Sistema Operativo
Windows 10 64 bit
Ciao a tutti.
Ho la seguente configurazione attualmente overclockata a 5.0 Ghz con Vcore a 1.35 per il daily e apparentemente stabile.
Asus WS Z390 PRO skt 1151,
Intel Core i9 9900KS,
Asus ROG strix Rx 590 8gb,
RAID 0 Samsung 970 PRO M.2 512Gb,
G.Skill F4-4000c17q-32gtzr 32 Gb 4000Mhz,
Corsair hx1000i - 80 plus platinum 1000w,
Noctua NH-D15,
Cooler Master MasterCase Pro 5.

Nei prossimi giorni proverò a limare il vcore, ma andiamo con calma. Il problema è il seguente: nel bios ho impostato il moltiplicatore a 50, salvato ed uscito, viene caricato normalmente il sistema operativo Windows 10 pro. Lanciando core temp e cpu-z mentre stresso la cpu con prime95 settata su "blend" ho notato che il moltiplicatore non rimane fisso sui 50, ma varia in continuazione con valori tipo 45, 46 e 47 e non in quest'ordine , ma a casaccio. Stesso discorso se utilizzo intel burn test settandolo su "very high". Però questa situazione non si verifica mentre utilizzo cinebench 20 dove appunto il moltiplicatore rimane sempre a 50 dandomi una frequenza stabile di 5.000 Ghz. Eppure sul bios la voce AVX instruction core ratio negative offset è impostata su zero. Per completezza allego le schermate del bios
 

Allegati

  • 192.1 KB Visualizzazioni: 11
  • 331.4 KB Visualizzazioni: 12
  • 337.1 KB Visualizzazioni: 13
  • 180.2 KB Visualizzazioni: 9
  • 177.6 KB Visualizzazioni: 12
  • 177 KB Visualizzazioni: 10
  • 313.6 KB Visualizzazioni: 13
  • 170.1 KB Visualizzazioni: 9
  • 179.9 KB Visualizzazioni: 8

WOLF81

Utente Èlite
2,692
214
CPU
Intel core i7 3770k
Dissipatore
Noctua NH-D14
Scheda Madre
Asus P8Z77 WS
Hard Disk
Samsung 850 PRO 512GB
RAM
G. Skill 32GB 2400Mhz
Scheda Video
Asus ROG strix rx 590 8gb
Scheda Audio
Integrata
Monitor
TV Samsung 32" (Full HD)
Alimentatore
Corsair HX1000I
Case
Cooler Master MasterCase Pro 5
Sistema Operativo
Windows 10 64 bit
EDIT: problema risolto.
Ho seguito una guida molto ben dettagliata che ho trovato con google.
Di seguito i vari parametri che ho settato:

AI overclock tuner --> xmp II
bclk frequency --> 100.000
asus multicore enhancement --> disable - enforce all limits
avx instruction core ratio negative offset --> 0
current avx instruction core ratio negative offset --> 0
cpu core ratio --> sync all cores
dram odd ratio mode --> enable
dram frequency --> ddr4 - 4000 mhz
xtreme tweaking --> disable
cpu core/cache current limit max --> 255.75
bclk aware adaptive voltage --> enable
cpu core/cache voltage --> manual mode
cpu core voltage override --> 1.400 ( poi provvederò a limarlo)
dram voltage --> 1.3500
cpu vccio voltage --> 1.2000
cpu system agent voltage --> 1.2000

External digi+ power control:
cpu load-line calibration --> auto
current cpu load-line calibration --> level 6
synch acdc loadline with vrm loadline --> disable
cpu current capability --> 140%
cpu power duty control --> t.probe
dram current capability --> 100%

Internal cpu management:
intel speedstep: --> auto
turbo mode --> enabled
long duration package power limit --> 4095
package power time window --> 127
short duration package power limit --> 4095
ia ac load line --> 0.01
ia dc load line --> 0.01

Tutto il resto rimane su AUTO

Ora il procio è stabile a 5.2 ghz
@Ottoore avedndo settato avx a zero com'era la faccenda di prime95? Bisognava settare qualcosa di particolare per renderlo affidabile come stress test? Avevo letto qualcosa in merito qui sul forum, ma ora non ricordo di preciso

1595693034474.png
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento