Overclock i7 920 D0

Licius

Utente Attivo
736
29
CPU
Intel I7 4790K (Corsair Hydro H100)
Scheda Madre
Gigabyte Z97X Gaming 5
Hard Disk
1x256Gb Samsung 850EVO + 2x500Gb W.D. RE3 + 1x2Tb W.D. Storage
RAM
2x4gb G.Skill RipjawsZ 2400Hz CL10
Scheda Video
Gigabyte GTX 970 G1 Gaming
Scheda Audio
Sound Blaster Z
Monitor
BenQ XL2411Z
Alimentatore
Enermax 625W MODU82+
Case
Corsair Obsidian 800D
Sistema Operativo
Windows 7 Ultimate 64bit
Bene, come suggerito apro una nuova discussione riguardo l'overclock del mio (ormai vecchio) i7 920 D0.
Incollo direttamente quanto scritto nell'altro post.

Ho cambiato dissi pochi giorni fa e mi sono dato un po all'oc arrivando senza problemi a 4ghz.
Sto parlando di 920 D0 e fortuna vuole che riesca a rimanere sui 4ghz con vcore a 1.25 mentre il resto è ancora tutto su auto.
Vorrei sapere da voi, se il sistema è stabile così, è consigliato rimanere su auto o impostare in ogni caso anche gli altri parametri manualmente?
Potete inoltre consigliarmi un tool che mi permetta di monitorare i valori impostati dalla mobo in auto?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
da bios non hai la lettura di quei parametri in tempo reale vicino alla voce auto?
 

Licius

Utente Attivo
736
29
CPU
Intel I7 4790K (Corsair Hydro H100)
Scheda Madre
Gigabyte Z97X Gaming 5
Hard Disk
1x256Gb Samsung 850EVO + 2x500Gb W.D. RE3 + 1x2Tb W.D. Storage
RAM
2x4gb G.Skill RipjawsZ 2400Hz CL10
Scheda Video
Gigabyte GTX 970 G1 Gaming
Scheda Audio
Sound Blaster Z
Monitor
BenQ XL2411Z
Alimentatore
Enermax 625W MODU82+
Case
Corsair Obsidian 800D
Sistema Operativo
Windows 7 Ultimate 64bit
No, se non sbaglio non mi indica niente. Appena torno a casa controllo nel dubbio.
Everest potrebbe risolvermi il problema?
 

Licius

Utente Attivo
736
29
CPU
Intel I7 4790K (Corsair Hydro H100)
Scheda Madre
Gigabyte Z97X Gaming 5
Hard Disk
1x256Gb Samsung 850EVO + 2x500Gb W.D. RE3 + 1x2Tb W.D. Storage
RAM
2x4gb G.Skill RipjawsZ 2400Hz CL10
Scheda Video
Gigabyte GTX 970 G1 Gaming
Scheda Audio
Sound Blaster Z
Monitor
BenQ XL2411Z
Alimentatore
Enermax 625W MODU82+
Case
Corsair Obsidian 800D
Sistema Operativo
Windows 7 Ultimate 64bit
Con Everest sono riuscito a controllare i voltaggi impostati in Auto.
Praticamente l'unica differenza mi sembra che sia sul DRAM Bus Voltage. Di default sta a 1.5v mentre a 4Ghz me lo imposta a 1.8v. Se provo a impostarlo manualmente Prime e OCTP i vanno in errore.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento