OC PhII X4 970 3,8 Ghz - regolazione voltaggio

Testosterone83

Utente Attivo
260
6
Case
Cooler Master Centurion 5
OS
WINDOWS 7
Ciao a tutti, vorrei rendere stabile il mio X4 970 a 3,8 Ghz, senza farlo crashare.
Ho regolato il Vcore tramite Bios a 1,5 V, ho notato che cmq usando CPU-Z me lo da a 1,48.
Ho notato che quando la CPU è sotto sforzo il voltaggio si abbassa, forse penso per non far surriscaldare troppo la CPU, e se il voltaggio è troppo basso il PC mi crasha.
Ho fatto diverse prove e se il voltaggio lo regolo sotto i 1,5 V addirittura mi crasha subito dopo aver avviato Windows 7, quindi il minimo che ho potuto mettere è stato 1,5 V.
Per renderlo stabile mentre ci gioco non mi basta nemmeno 1,5 V, perchè dopo un'pò che ci gioco mi crasha (la CPU è sotto sforzo) e mi tocca riniziare tutto daccapo.
Premendo (mentre gioco) alt+tab vedo con Coretemp che la temperatura dei core è intorno ai 58 C°, credo che il massimo per questa CPU sia 62°.
Come dissipatore ho un OCZ Vanquisher AMD/INTEL.
Volevo sapere innanzitutto se può danneggiarsi la CPU crashando a causa del voltaggio troppo basso, e poi come lo devo regolare il voltaggio, se lo devo aumentare ancora.
Inoltre volevo sapere se le Ram le devo lasciare a 1333 Mhz o le devo mettere a 1600 Mhz.
 
Ultima modifica:

feanor981

Utente Attivo
103
5
Questa cosa non mi sembra normale.
L'X4 965 BE che avevo andava tranquillamente a 4GHz con meno di 1.4V (non ricordo la tensione precisa).

Come lo stai occando e raffreddando? Vacci piano con la tensione che lo friggi.
Io cambiavo moltiplicatore e voltaggio da K10Stat massimizzando il p-state più alto.
In questo modo andava a velocità e voltaggio normali quando era senza sforzo e a 4GHz (stabile per ore, testato con prime95) quando necessario.


PS: la CPU la danneggi con i voltaggi troppo alti, non con quelli troppo bassi! L'overvolt è pericoloso se lo fai senza la dovuta attenzione!
 

Mirko M.

Utente Attivo
684
35
CPU
AMD Ryzen 5 1600 @4.0
Scheda Madre
X470 AORUS ULTRA GAMING
HDD
Crucial M4 128GB + F4 320GB
RAM
8GB DDR4 2666MHZ
GPU
EVGA SC GTX 1060
Monitor
Samsung SyncMaster BX2350
PSU
Corsair GS600
Case
NZXT H440
OS
Windows 10 64bit
Devi provare se c'è ad attivate la load line calibration. 1.5per te è un voltaggio da oltre 4ghz, stai all'occhio. Io lo tengo per avere quasi 1ghz di oc. Per quel clock ti dovrebbe bastare 1.4
 

Mirko M.

Utente Attivo
684
35
CPU
AMD Ryzen 5 1600 @4.0
Scheda Madre
X470 AORUS ULTRA GAMING
HDD
Crucial M4 128GB + F4 320GB
RAM
8GB DDR4 2666MHZ
GPU
EVGA SC GTX 1060
Monitor
Samsung SyncMaster BX2350
PSU
Corsair GS600
Case
NZXT H440
OS
Windows 10 64bit
Bah, il mio è del 2009, funziona con un 1.5 e non ha ancora fuso. Una volta che uno tiene attivo il c&q non succede nulla. Ovvio magari se uno sta tutto il giorno ad usarlo con prime95 non gli sta simpaticissimo, ma se è per questo neppure con 1.4.
Le CPU sono robuste, se anziché fare 25 anni ne fanno 7 ormai sono state ammortizzate. Su un sito Inglese guardavo mesi fa un test di un 955 di un utente che gira a 1.57volt da diverso tempo senza problemi. Magari se fossero CPU da 300euro è meglio andarci più cauti ;-)
Anche perché si arriva ad un punto che per guadagnare pochi mhz bisogna esagerare con il Vcore e non ha senso.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%

Discussioni Simili