PROBLEMA Nvidia GTX670: GPU 99%

Stiano

Nuovo Utente
29
2
Ciao a tutti! E' un po' di tempo (non so dirvi quanto ma non molto, un mesetto circa) che la GPU mi schizza al 99% qualsiasi gioco apro, senza neanche iniziare a giocare (Dota2, CSGO, hots). Le temperature sono un po' alte ma le condizioni (posizione ed utilizzo del pc) non sono mai cambiate.. potrebbero essere i driver?
E' un pc assemblato da un amico ed ha sempre girato che è un piacere (3 anni) ma ultimamente qualcosa gli sta mettendo i bastoni tra i circuiti D:
Qulache consiglio?
Grazie :)
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
41,318
17,709
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
MA che la gpu stia al 100% quando usi un gioco è normale non è normale il contrario
 

Stiano

Nuovo Utente
29
2
uhm.. scusa, ho dimenticato di dire, in effetti, che laggo abbastanza (non è la linea internet) con la risoluzione ottimale data da nvidia e anche abbassando la risoluzione a media ed eliminando quindi più dettagli possibili. Dici che non è da attribuire alla vga il problema? perchè non riesco a capire..
8G Ram, 3Ghz processore e non gira a risoluzione massima? :\ oltretutto è poco che me lo fa quindi non capisco..
 

BaldosArts

Utente Èlite
3,522
1,106
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
prova a reinstallare i driver da zero facendo una bella pulizia.
poi fai anche dei benchmark
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
puoi postare modello esatto di scheda madre alimentatore cpu e vga?
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
41,318
17,709
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
uhm.. scusa, ho dimenticato di dire, in effetti, che laggo abbastanza (non è la linea internet) con la risoluzione ottimale data da nvidia e anche abbassando la risoluzione a media ed eliminando quindi più dettagli possibili. Dici che non è da attribuire alla vga il problema? perchè non riesco a capire..
8G Ram, 3Ghz processore e non gira a risoluzione massima? :\ oltretutto è poco che me lo fa quindi non capisco..

Ma bisogna innanzitutto vedere se si tratta di lag dovuto al frame o ad altro.
Posta tutta la configurazione del pc
 

Stiano

Nuovo Utente
29
2
comp PC.png Ecco a voi tutto l'hardware del mio pc
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
alimentatore?
da bios della scheda madre imposta le ram a 1600 o 800 invece di 1333 o 666
 
  • Like
Reactions: Stiano

Stiano

Nuovo Utente
29
2
alimentatore?
da bios della scheda madre imposta le ram a 1600 o 800 invece di 1333 o 666
Grande!!! Al momento, dopo alcuni game, non ha dato neanche un colpetto di lag!!
Cmq c'era la frequenza di una ram sola, è normale? L'indicazione era DRAM.
L'ho portata da 1333 a 1600 Mhz, come mi hai consigliato
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
che è corretto che sia solo una volta,dato che le ram vanno tutte alla stessa frequenza ;)
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
in modo evidente come prima?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.9%
  • Square Enix

    Voti: 13 8.2%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.3%
  • Altro (Specificare)

    Voti: 15 9.5%

Discussioni Simili