Nvidia 8600GS

Diegoo

Utente Attivo
20
1
Ciao a tutti e complimenti per l'ottimo sito e forum..spero di trovare delle persone che mi potranno aiutare a risolvere i miei problemi.:)
Allora,mi è stata regalata qualche giorno fa una Nvidia 8600GS da 512mb (Per PC fisso).Uso Windows XP con Sp3
Ho subito scaricato i driver più recenti e installati nel mio pc.Però poi provando giochi come race driver grid e test drive unlimited mi sono accorto che appaiono molte "strisce" bianche da tutti i lati dello schermo che non mi permettono di giocare bene.
Su test drive unlimited le strisce si vedono sia nel menu e soprattutto nelle partite mentre su Race driver grid il problema si presenta soltanto nei menù e durante il gioco no..
Ho subito pensato che la scheda video poteva non essere buona e danneggiata, poi però ho provato nfs prostreet e ho notato che tutto funziona benissimo e che non ci sono tutti questi problemi!:skept:
A questo punto chiedo a voi cosa potrei fare per risolvere questo problema e poter giocare per bene :help:
Ringrazio a tutti quelli che mi risponderanno...Ciao :)
 

MODnine

Utente Attivo
1,254
82
prova il test della memoria video ... video memory stress :)
in pratica funziona come il memtest86 e verifica se la vram da' errori.
poi anche i driver hanno molta importanza, probabilmente non sono compatibili con XP sp3. :sisi:
se hai la possibilita' prova la scheda con XP sp2 + driver aggiornati e vedi se migliora.. :sisi:
 

indros

Utente Attivo
712
98
CPU
Phenom II X4 955 @3.68
Scheda Madre
AsRock 880g Extreme3
HDD
Samsung F3 1TB
RAM
G-Skill 2x2GB DDR3 1333
GPU
Sapphire Radeon HD6870
PSU
Corsair TX650
Case
CM 690 II Basic
OS
Windows 7 Pro 64bit
Non sottovaluterei il fatto che hai installato una vga nuova su un sistema già settato. Hai pulito bene i driver precedenti prima di montare e quindi installare la scheda nuova, soprattutto se prima era presente una scheda ati?
 

Diegoo

Utente Attivo
20
1
Purtroppo per ora non ho la possibilità di provare xp con sp2 ma appena ho un po di tempo dovrò formattare il pc..
Prima era presente una nvidia 6200 sempre pci express..Adesso provo a fare il test della memoria.
Un ultima cosa..secondo voi è buona come scheda video anche se non è molto recente?
 

Diegoo

Utente Attivo
20
1
Questo è il log del test Minimo

Cambiamento risoluzione a 640x480x16 in corso...OK
[01/01/2011 19.54.26] Test iniziato "Driver video primario (NVIDIA GeForce 8600 GS)"...
Test 16bpp RGB:565 in corso...OK
Test 16bpp RGB:555 in corso...OK
Test 16bpp BGR:565 in corso...NON SUPPORTATO (Codice: 88760091)
Test 32bpp RGB:888 in corso...OK
Test 32bpp BGR:888 in corso...OK
[01/01/2011 19.57.39] Passo Completato (0 errori trovati).

Cosa vuol dire?!
 

MarcoPhenomX4

Utente Èlite
1,791
155
CPU
AMD Ryzen 5 3500X
Dissipatore
Deepcool Gammaxx GT A-RGB
Scheda Madre
MSI B550-A PRO
HDD
Kingston A2000 Nvme 500gb + 1 hdd Barracuda 500GB + 1 hdd Barracuda 1TB
RAM
16 GB (2 x 8GB) Corsair Vengeance LPX 3600MHz CL18
GPU
MANLI GTX1650 Super 4GB GDDR6
Audio
Creative Sound Blaster Z
Monitor
Asus VS248 FHD 60Hz
PSU
Sharkoon Silent Storm 650W 80+Gold
Case
Corsair Icue 220T
OS
Windows 10 Pro 64 bit
se giochi a risoluzioni basse e con dettagli medi la scheda ce la dovrebbe fare, certo è tecnologia di qualche annetto fa, ma rispetto alla 6200 che avevi prima non c'è paragone
 

Diegoo

Utente Attivo
20
1
Ciao,si la 8600 e molto meglio della 6200 che però riusciva a fare test drive unlimited!!ma non nfs prostreet!!
Ho provato a giocare a risoluzioni basse e dettagli medio-bassi ma non cambia niente..Come posso fare uno screen del gioco??
 

Diegoo

Utente Attivo
20
1
Da qui si capisce qualcosa?
La temperatura quando non è in uso è di 46-49 gradi,è giusta?
ImageShack® - Online Photo and Video Hosting
ImageShack® - Online Photo and Video Hosting
sensoru.th.gif
sensoru.gif
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
prova qualche driver più vecchio...
 

Diegoo

Utente Attivo
20
1
Già fatto!Ho provato dei driver del 2008..ma non cambia nulla...Invece volevo provare gli Omega,come sono?
 

Diegoo

Utente Attivo
20
1
La temperatura va dai 46-49 gradi senza fare nulla ai 69-70 gradi durante il test a 1280x1024..è giusta?
 

igoretto80

Utente Attivo
536
29
CPU
Ryzen 5 1600
Scheda Madre
GA-AB350-Gaming
HDD
Ssd: Samsuns 840 240 Gb Hd: 2 da 1tb
RAM
16GB Crucial
GPU
Nvdia Gtx 1050Ti 4Gb
Audio
Focusrite Solo
Monitor
ASUS VH242 24" 1920x1080 Full HD
PSU
Recom Pro Engine M850 Modulare 850w
Case
Thermaltake Xaser VI Silver VG4000SWA
OS
Windows 7 Pro + Windows 10 Pro + HighSierra
Magari dirò una boiata... Hai collegato bene il cavo PCIE alla tua scheda video?!! La 8600 ne ha bisogno al contrario della 6200. Mi è capitato su un pc che aveva problemi simili e non era attaccato il cavo.
 

Diegoo

Utente Attivo
20
1
Si mi sembra che è collegato bene,ma per sicurezza controllerò

P.S:Ho provato nfs undercover e va a dettagli alti,antialiasing,ecc...perfettamente!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%