Nuovo pc, vari problemi all'avvio!!

Agent 47

Utente Attivo
715
5
CPU
Intel i5-2550K @3.40GHz
Scheda Madre
ASROCK Z68 EXTREME3 GEN3
HDD
850 EVO 500G B + HDD WD Caviar Blu 1TB 7200RPM
RAM
DDR3 G.SKILL ARES 1600MHZ 16GB (4X4GB)
GPU
GeForce GTX 660 Ti
Audio
Roland Cakewalk UA-25 EX
Monitor
DELL U2412M 24"
PSU
XFX PROSERIES 550W CORE EDITION
Case
COOLER MASTER CM 690 II ADVANCED USB 3.0
OS
Windows 10
Ciao a tutti!
Ho fatto comprare ad un mio amico un nuovo pc assemblato, e dopo avere installato tutto sono iniziati i primi problemi con schermate blu...pensavo si fosse danneggiato qualcosa del sistema, così ho formattato tutto, ma i problemi sono tornati.

il pc è il seguente:

CASE: Midi MS-tech LC-05B con alimentatore 550W
ALIMENTATORE: 550W Integrato
HARD DISK: Seagate 500GB 3.5" 7200rpm 16MB SATA3
CPU: AMD FX-4100 Quad Core Buldozer
MEMORIE: DDR3 1333MHz 8GB CL9
SCHEDA MADRE: Asrock N68-VS3 FX
SCHEDA VIDEO: Integrata
SUPPORTO OTTICO: Masterizzatore 24X Sata Nero
S.O. Windows 7 ultimate x64

Il pc è stato assemblato e testato dal negozio, quindi in realtà non dovrebbe avere problemi hardware.
ovviamente ho installato tutti i driver presenti sul sito della mobo (anche se non vedevo quello del chipset :look:).

Farsi spiegare da uno che non ne sa niente queste cose è un po' problematico, ma comunque:

quando avvia il pc, dopo il caricamento del bios con conseguente bip, arriva alla schermata di ripristino di windows (dove si può scegliere se avviare normalmente o ripristinare).
- se avvia normalmente, viene una schermata blu
- se fa il ripristino, va in loop la cosa (perchè non ha nè il cd nè dei backup di sistema) (comunque a volte gli da anche qui la schermata blu)

il pc si avvia, ma solo dopo vari tentativi di spegni/accendi.

vi posto i risultati dei vari errori che vedo con blue screen viewer:


ntoskrnl.exe ntoskrnl.exe+c8a63 fffff800`0280b000 fffff800`02de8000 0x005dd000 0x4a5bc600 14/07/2009 01:40:48 Microsoft® Windows® Operating System NT Kernel & System 6.1.7601.17727 (win7sp1_gdr.111118-2330) Microsoft Corporation C:\Windows\system32\ntoskrnl.exe


fltmgr.sys fltmgr.sys+46001 fffff880`01139000 fffff880`01185000 0x0004c000 0x4a5bc11f 14/07/2009 01:19:59


ntoskrnl.exe ntoskrnl.exe+40a0e0 fffff800`0281d000 fffff800`02dfa000 0x005dd000 0x4a5bc600 14/07/2009 01:40:48 Microsoft® Windows® Operating System NT Kernel & System 6.1.7601.17727 (win7sp1_gdr.111118-2330) Microsoft Corporation C:\Windows\system32\ntoskrnl.exe


ntoskrnl.exe ntoskrnl.exe+5add9 fffff800`0281d000 fffff800`02dfa000 0x005dd000 0x4a5bc600 14/07/2009 01:40:48 Microsoft® Windows® Operating System NT Kernel & System 6.1.7601.17727 (win7sp1_gdr.111118-2330) Microsoft Corporation C:\Windows\system32\ntoskrnl.exe


Ntfs.sys Ntfs.sys+213d8 fffff880`01213000 fffff880`013b6000 0x001a3000 0x4a5bc14f 14/07/2009 01:20:47

ntoskrnl.exe ntoskrnl.exe+27740 fffff800`02813000 fffff800`02dfb000 0x005e8000 0x4ec79dd2 19/11/2011 14:15:14 Microsoft® Windows® Operating System NT Kernel & System 6.1.7601.17727 (win7sp1_gdr.111118-2330) Microsoft Corporation C:\Windows\system32\ntoskrnl.exe


hal.dll hal.dll+471f fffff800`02dfb000 fffff800`02e44000 0x00049000 0x4ce7c669 20/11/2010 15:00:25



in gestione dispositivi non mi da nessun punto esclamativo, mentre l'antivirus l'ho installato immediatamente dopo l'OS, senza la connessione attiva..cosa può essere?
ora proverò a fare un memtest ed una scansione all'avvio, ma la vedo dura :look:

(da anche dei problemi con alcuni aggiornamenti)
 

exa85

Utente Attivo
216
8
CPU
Intel Core 2 Quad Q9550 E0 (2833/1333/12 mb l2)
Dissipatore
AC Freezer 7 PRO
Scheda Madre
Asus P5Q3
HDD
SSD Samsung 840 EVO 120 gb / Hitachi 500 Gb 7200 rpm 16mb
RAM
8 (4x2) Gb Corsair XMS3 1333 Mhz CL 9
GPU
ASUS AMD R7 250 1 Gb GDDR5
Audio
5.1 integrato Realtek
Monitor
ASUS VX239H IPS Full Hd
PSU
LC-Power LC6600GP2 (600w)
Case
Cooler Master Elite 335
OS
Windows 7 Pro x64
Hai provato a verificare se sul sito della scheda madre sono presenti aggiornamenti di BIOS? Potrebbero essere delle imcompatibilità HW...
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Ciao a tutti!Ho fatto comprare ad un mio amico un nuovo pc assemblato, e dopo avere installato tutto sono iniziati i primi problemi con schermate blu...pensavo si fosse danneggiato qualcosa del sistema, così ho formattato tutto, ma i problemi sono tornati.il pc è il seguente:CASE: Midi MS-tech LC-05B con alimentatore 550WALIMENTATORE: 550W IntegratoHARD DISK: Seagate 500GB 3.5" 7200rpm 16MB SATA3CPU: AMD FX-4100 Quad Core Buldozer MEMORIE: DDR3 1333MHz 8GB CL9 SCHEDA MADRE: Asrock N68-VS3 FXSCHEDA VIDEO: IntegrataSUPPORTO OTTICO: Masterizzatore 24X Sata NeroS.O. Windows 7 ultimate x64Il pc è stato assemblato e testato dal negozio, quindi in realtà non dovrebbe avere problemi hardware.ovviamente ho installato tutti i driver presenti sul sito della mobo (anche se non vedevo quello del chipset :look:).Farsi spiegare da uno che non ne sa niente queste cose è un po' problematico, ma comunque:quando avvia il pc, dopo il caricamento del bios con conseguente bip, arriva alla schermata di ripristino di windows (dove si può scegliere se avviare normalmente o ripristinare).- se avvia normalmente, viene una schermata blu- se fa il ripristino, va in loop la cosa (perchè non ha nè il cd nè dei backup di sistema) (comunque a volte gli da anche qui la schermata blu)il pc si avvia, ma solo dopo vari tentativi di spegni/accendi.vi posto i risultati dei vari errori che vedo con blue screen viewer:
ntoskrnl.exe ntoskrnl.exe+c8a63 fffff800`0280b000 fffff800`02de8000 0x005dd000 0x4a5bc600 14/07/2009 01:40:48 Microsoft® Windows® Operating System NT Kernel & System 6.1.7601.17727 (win7sp1_gdr.111118-2330) Microsoft Corporation C:\Windows\system32\ntoskrnl.exe fltmgr.sys fltmgr.sys+46001 fffff880`01139000 fffff880`01185000 0x0004c000 0x4a5bc11f 14/07/2009 01:19:59 ntoskrnl.exe ntoskrnl.exe+40a0e0 fffff800`0281d000 fffff800`02dfa000 0x005dd000 0x4a5bc600 14/07/2009 01:40:48 Microsoft® Windows® Operating System NT Kernel & System 6.1.7601.17727 (win7sp1_gdr.111118-2330) Microsoft Corporation C:\Windows\system32\ntoskrnl.exe ntoskrnl.exe ntoskrnl.exe+5add9 fffff800`0281d000 fffff800`02dfa000 0x005dd000 0x4a5bc600 14/07/2009 01:40:48 Microsoft® Windows® Operating System NT Kernel & System 6.1.7601.17727 (win7sp1_gdr.111118-2330) Microsoft Corporation C:\Windows\system32\ntoskrnl.exe Ntfs.sys Ntfs.sys+213d8 fffff880`01213000 fffff880`013b6000 0x001a3000 0x4a5bc14f 14/07/2009 01:20:47 ntoskrnl.exe ntoskrnl.exe+27740 fffff800`02813000 fffff800`02dfb000 0x005e8000 0x4ec79dd2 19/11/2011 14:15:14 Microsoft® Windows® Operating System NT Kernel & System 6.1.7601.17727 (win7sp1_gdr.111118-2330) Microsoft Corporation C:\Windows\system32\ntoskrnl.exe hal.dll hal.dll+471f fffff800`02dfb000 fffff800`02e44000 0x00049000 0x4ce7c669 20/11/2010 15:00:25 in gestione dispositivi non mi da nessun punto esclamativo, mentre l'antivirus l'ho installato immediatamente dopo l'OS, senza la connessione attiva..cosa può essere?ora proverò a fare un memtest ed una scansione all'avvio, ma la vedo dura :look:(da anche dei problemi con alcuni aggiornamenti)
Mi posti per favore i codici relativi? 0x0000007b per esempio potrebbe essere un problema alla scheda video così a naso
 

Agent 47

Utente Attivo
715
5
CPU
Intel i5-2550K @3.40GHz
Scheda Madre
ASROCK Z68 EXTREME3 GEN3
HDD
850 EVO 500G B + HDD WD Caviar Blu 1TB 7200RPM
RAM
DDR3 G.SKILL ARES 1600MHZ 16GB (4X4GB)
GPU
GeForce GTX 660 Ti
Audio
Roland Cakewalk UA-25 EX
Monitor
DELL U2412M 24"
PSU
XFX PROSERIES 550W CORE EDITION
Case
COOLER MASTER CM 690 II ADVANCED USB 3.0
OS
Windows 10
Hai provato a verificare se sul sito della scheda madre sono presenti aggiornamenti di BIOS? Potrebbero essere delle imcompatibilità HW...
sul sito ci sono degli update, ma in teoria il negozio, vende questo pc già configurato, quindi dubito ne mettano in giro con problemi di stabilità...proverò a vedere che versione ha su ;)

Mi posti per favore i codici relativi? 0x0000007b per esempio potrebbe essere un problema alla scheda video così a naso
intendi questi? :)

041012-39421-01.dmp 10/04/2012 09:36:45 IRQL_NOT_LESS_OR_EQUAL 0x0000000a fffff880`07d1c670 00000000`00000002 00000000`00000001 fffff800`0288674d hal.dll hal.dll+471f x64 C:\Windows\Minidump\041012-39421-01.dmp 4 15 7601 269.272


040912-18829-01.dmp 09/04/2012 12:09:51 NTFS_FILE_SYSTEM 0x00000024 00000000`001904fb fffff880`0318c308 fffff880`0318bb60 fffff800`02877dd9 Ntfs.sys Ntfs.sys+213d8 x64 C:\Windows\Minidump\040912-18829-01.dmp 4 15 7600 281.864



040912-14991-01.dmp 09/04/2012 12:05:38 SYSTEM_THREAD_EXCEPTION_NOT_HANDLED 0x1000007e ffffffff`c0000005 fffff800`028c1c75 fffff880`031bd608 fffff880`031bce60 ntoskrnl.exe ntoskrnl.exe+a4c75 NT Kernel & System Microsoft® Windows® Operating System Microsoft Corporation 6.1.7601.17790 (win7sp1_gdr.120305-1505) x64 C:\Windows\Minidump\040912-14991-01.dmp 4 15 7600 281.304


040912-15646-01.dmp 09/04/2012 12:02:20 MEMORY_MANAGEMENT 0x0000001a 00000000`00041284 fffff880`0117f001 00000000`000072b2 fffff780`00001000 fltmgr.sys fltmgr.sys+46001 x64 C:\Windows\Minidump\040912-15646-01.dmp 4 15 7600 262.144
 
M

Mattia Campagna

Ospite
Il pc è stato assemblato e testato dal negozio, quindi in realtà non dovrebbe avere problemi hardware.

:doh: E' proprio vero che chi fa da se fa per tre...
Io prima di metterci mano lo manderei indietro, bene o male hai pagato per un servizio che non ti hanno dato.
 

liberato87

Utente Èlite
1,573
213
CPU
INTEL i7 2600k @ 4500 Mhz
Scheda Madre
ASRock Fatal1ty P67 Professional
HDD
CRUCIAL REALSSD C300 128GB
RAM
A-DATA XPG+ v.2 2200 C8 @ 1866 7-7-7-21 1T @ 1,575V
GPU
SLI -> MSI GTX 560ti TWIN FROZR II OC @ 950/1900/2200
Monitor
SAMSUNG 2233rz 120hz
PSU
THERMALTAKE TOUGH POWER GRAND 750 modulare
Case
COOLER MASTER HAF 912 PLUS
OS
w7 ultimate 64bit
prova a togliere un banco di ram.
che ram sono? che voltaggi?
riesci a controllare da bios che voltaggi e timings siano quelli giusti?

comunque cosa intendi per "è stato testato in negozio"?
se è stato davvero testato e tu l hai preso dal negozio e portato a casa, nel viaggio non può essere successo niente :)
 

exa85

Utente Attivo
216
8
CPU
Intel Core 2 Quad Q9550 E0 (2833/1333/12 mb l2)
Dissipatore
AC Freezer 7 PRO
Scheda Madre
Asus P5Q3
HDD
SSD Samsung 840 EVO 120 gb / Hitachi 500 Gb 7200 rpm 16mb
RAM
8 (4x2) Gb Corsair XMS3 1333 Mhz CL 9
GPU
ASUS AMD R7 250 1 Gb GDDR5
Audio
5.1 integrato Realtek
Monitor
ASUS VX239H IPS Full Hd
PSU
LC-Power LC6600GP2 (600w)
Case
Cooler Master Elite 335
OS
Windows 7 Pro x64
Non ti fidare dei negozi, spesso non sanno manco loro cosa stanno assemblando!
 

Agent 47

Utente Attivo
715
5
CPU
Intel i5-2550K @3.40GHz
Scheda Madre
ASROCK Z68 EXTREME3 GEN3
HDD
850 EVO 500G B + HDD WD Caviar Blu 1TB 7200RPM
RAM
DDR3 G.SKILL ARES 1600MHZ 16GB (4X4GB)
GPU
GeForce GTX 660 Ti
Audio
Roland Cakewalk UA-25 EX
Monitor
DELL U2412M 24"
PSU
XFX PROSERIES 550W CORE EDITION
Case
COOLER MASTER CM 690 II ADVANCED USB 3.0
OS
Windows 10
:doh: E' proprio vero che chi fa da se fa per tre...
Io prima di metterci mano lo manderei indietro, bene o male hai pagato per un servizio che non ti hanno dato.
eh lasciamo stare :S più che altro essendo un negozio online, ridarlo indietro è un po' un casino...quindi prima vedo cosa si riesce a fare ;)

il negozio (conosciuto sul web), assembla i pc e li lascia accesi 24h per controllare che tutto funzioni...io comunque sono più dell'idea che ci siano casini con i driver
prova a togliere un banco di ram.
che ram sono? che voltaggi?
riesci a controllare da bios che voltaggi e timings siano quelli giusti?

comunque cosa intendi per "è stato testato in negozio"?
se è stato davvero testato e tu l hai preso dal negozio e portato a casa, nel viaggio non può essere successo niente :)
ah scusa non aevvo scritto il modello!
RAM DDR3 G.SKILL RIPJAWS-X F3-10666CL9D-8GBXL 1333MHZ 8GB ( 2X4GB) CL9 1.5V

adesso cmq sta girando memtest

---------- Post added at 12:24 ---------- Previous post was at 12:24 ----------

Non ti fidare dei negozi, spesso non sanno manco loro cosa stanno assemblando!

pensa che ho detto "non lo assemblo io, almeno evito casini"...sarebbe stato meglio :asd:
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
sul sito ci sono degli update, ma in teoria il negozio, vende questo pc già configurato, quindi dubito ne mettano in giro con problemi di stabilità...proverò a vedere che versione ha su ;)


intendi questi? :)

041012-39421-01.dmp 10/04/2012 09:36:45 IRQL_NOT_LESS_OR_EQUAL 0x0000000a fffff880`07d1c670 00000000`00000002 00000000`00000001 fffff800`0288674d hal.dll hal.dll+471f x64 C:\Windows\Minidump\041012-39421-01.dmp 4 15 7601 269.272


040912-18829-01.dmp 09/04/2012 12:09:51 NTFS_FILE_SYSTEM 0x00000024 00000000`001904fb fffff880`0318c308 fffff880`0318bb60 fffff800`02877dd9 Ntfs.sys Ntfs.sys+213d8 x64 C:\Windows\Minidump\040912-18829-01.dmp 4 15 7600 281.864



040912-14991-01.dmp 09/04/2012 12:05:38 SYSTEM_THREAD_EXCEPTION_NOT_HANDLED 0x1000007e ffffffff`c0000005 fffff800`028c1c75 fffff880`031bd608 fffff880`031bce60 ntoskrnl.exe ntoskrnl.exe+a4c75 NT Kernel & System Microsoft® Windows® Operating System Microsoft Corporation 6.1.7601.17790 (win7sp1_gdr.120305-1505) x64 C:\Windows\Minidump\040912-14991-01.dmp 4 15 7600 281.304


040912-15646-01.dmp 09/04/2012 12:02:20 MEMORY_MANAGEMENT 0x0000001a 00000000`00041284 fffff880`0117f001 00000000`000072b2 fffff780`00001000 fltmgr.sys fltmgr.sys+46001 x64 C:\Windows\Minidump\040912-15646-01.dmp 4 15 7600 262.144
si proprio questi

hai una bella compilation due fanno pensare alla ram in particolare lo 0x1a e lo 0xa uno al disco 0x24 alla scheda video.
per i primi due stai facendo il memtest per il disco prova con uno scandisk approfondito con correzione di errore per la scheda video vai sul sito Nvidia e scaricare gli ultimi driver rilasciati.
 
  • Like
Reactions: Agent 47

Agent 47

Utente Attivo
715
5
CPU
Intel i5-2550K @3.40GHz
Scheda Madre
ASROCK Z68 EXTREME3 GEN3
HDD
850 EVO 500G B + HDD WD Caviar Blu 1TB 7200RPM
RAM
DDR3 G.SKILL ARES 1600MHZ 16GB (4X4GB)
GPU
GeForce GTX 660 Ti
Audio
Roland Cakewalk UA-25 EX
Monitor
DELL U2412M 24"
PSU
XFX PROSERIES 550W CORE EDITION
Case
COOLER MASTER CM 690 II ADVANCED USB 3.0
OS
Windows 10
si proprio questi

hai una bella compilation due fanno pensare alla ram in particolare lo 0x1a e lo 0xa uno al disco 0x24 alla scheda video.
per i primi due stai facendo il memtest per il disco prova con uno scandisk approfondito con correzione di errore per la scheda video vai sul sito Nvidia e scaricare gli ultimi driver rilasciati.
alla grande proprio ahah
per ora dopo 40 min, memtest non ha dato nessun errori.

per il disco, ho aggiunto io un secondo hard disk (quello del suo ex computer)...magari può essere quello?

la scheda video è integrata...dovrebbero già esserci gli ultimi driver ma proverò a controllarli (devo cancellare i vecchi in un modo particolare?)
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
per i vecchi driver puoi usare driver sweeper proverei anche ad abbassare il clock della ram a 1333 altre idee per ora non mi vengono per il disco secondario direi No
 

Agent 47

Utente Attivo
715
5
CPU
Intel i5-2550K @3.40GHz
Scheda Madre
ASROCK Z68 EXTREME3 GEN3
HDD
850 EVO 500G B + HDD WD Caviar Blu 1TB 7200RPM
RAM
DDR3 G.SKILL ARES 1600MHZ 16GB (4X4GB)
GPU
GeForce GTX 660 Ti
Audio
Roland Cakewalk UA-25 EX
Monitor
DELL U2412M 24"
PSU
XFX PROSERIES 550W CORE EDITION
Case
COOLER MASTER CM 690 II ADVANCED USB 3.0
OS
Windows 10
intanto ecco una foto di ciò che sta accadendo fin'ora...per quanto lo lascio girare?

DSCN0139.jpg

per la frequenza della ram non ho mai provato a farlo :asd: però hai detto di abbassarle a 1333...non sono già così di base?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro

Agent 47

Utente Attivo
715
5
CPU
Intel i5-2550K @3.40GHz
Scheda Madre
ASROCK Z68 EXTREME3 GEN3
HDD
850 EVO 500G B + HDD WD Caviar Blu 1TB 7200RPM
RAM
DDR3 G.SKILL ARES 1600MHZ 16GB (4X4GB)
GPU
GeForce GTX 660 Ti
Audio
Roland Cakewalk UA-25 EX
Monitor
DELL U2412M 24"
PSU
XFX PROSERIES 550W CORE EDITION
Case
COOLER MASTER CM 690 II ADVANCED USB 3.0
OS
Windows 10
avevo letto 1600
mem test qualche ora

ok allora lo faccio girare fino a questa sera.
poi volevo sapere, per aggiornare il BIOS basta aggiornarlo direttamente all'ultima versione o devo fare tutti gli update?

thanks!
 

exa85

Utente Attivo
216
8
CPU
Intel Core 2 Quad Q9550 E0 (2833/1333/12 mb l2)
Dissipatore
AC Freezer 7 PRO
Scheda Madre
Asus P5Q3
HDD
SSD Samsung 840 EVO 120 gb / Hitachi 500 Gb 7200 rpm 16mb
RAM
8 (4x2) Gb Corsair XMS3 1333 Mhz CL 9
GPU
ASUS AMD R7 250 1 Gb GDDR5
Audio
5.1 integrato Realtek
Monitor
ASUS VX239H IPS Full Hd
PSU
LC-Power LC6600GP2 (600w)
Case
Cooler Master Elite 335
OS
Windows 7 Pro x64
Basta farlo all'ultima versione, ma siccome è un'operazione delicata attendi la conferma di Federico! :D
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili