Nuovo PC... è tempo di overclock

Black_Eagle

Utente Attivo
104
0
Ciao a tutti :) ;

Ho appena montato il mio nuovo pc e vorrei alcuni consigli sull'oc:

Configurazione Hardware
-MB: Asus P5B-Premium Viasta Ed.
-CPU: Intel E6600
-VGA: Point of view NVidia 8800 GTS (320Mb)
-Ram: 2xKingston hyperx 900Mhz
-HD: Maxtor Sata 200Gb
-Ali: 550W (lo cambierò a breve)

Dunque: a default queste sono le impostazioni:

cpu1rv8.jpg


memory1ck7.jpg



Ho provato ad aumentare l'FSB fino a 300Mhz, il sistema risulta stabile con le seguenti configurazioni:

cpu2no7.jpg


memory2lc2.jpg



Ora vorrei sapere come posso procedere... pensavo di aumentare l'FSB fintanto di far raggiungere alle ram la frequenza di 450Mhz è giusto o no? devo prendere precauzioni? (Ovvio tutti i test sono eseguiti con un controllo costante della temperatura).

P.s. Con la seconda configurazione linkata (FSB300) al PI Calculator (1Mb) ho fatto 16 sec, sono nella media?


-Grazie a tutti, ogni consiglio è ben accetto.
 

mircocatta

Utente Èlite
1,515
5
CPU
i7 3770k @4.8GHZ 1.31v liquid cooled
Scheda Madre
Asrock z77 Extreme 4
HDD
Samsung SSD 840Pro 128gb + WD 1Tb
RAM
GSkill 8x2gb ddr3 2200mhz
GPU
SLI- GTX 970 Manli @ 1450/7800 liquid cooled
Audio
Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro Serie
Monitor
Dell U2414H
PSU
Corsair AX-850
Case
CoolerMaster CM690 II pure black
OS
Windows 7 Ultimate 64bit
a perchè a default il core speed è a 1600?? non dovrebbe essere 2400? o ho preso un'abbaglio io?
 

Final50

Utente Attivo
372
4
CPU
I7 3770K
Scheda Madre
Gigabyte D3H Z77
HDD
SSD 840 Pro 128gb
RAM
Gskill 16gb DDR3 1886 CL9
GPU
Radeon 7970 Ghz Ed 3gb GDDR5
PSU
XFX 750Watt
Case
CM Storm Scout II
OS
Windows 10
Era in speed step ecco perchè era a 1600 cmq disattiva lo speed step e metti le ram in sincrono 1:1 e sali di bus finche nn si avviamo più poi scendi di 3 o 4 mhz finche nn si avvia di nuovo e poi cerchiamo la stabilità

per i voltaggi leggi la guida che sta in questa sezione e regolali (posta una schermata di core temp così sappiamo il VID)
 

Black_Eagle

Utente Attivo
104
0
mircocatta ha detto:
a perchè a default il core speed è a 1600?? non dovrebbe essere 2400? o ho preso un'abbaglio io?

effettivamente mi sono dimenticato di fare il print con cpu in full (il moltiplicatore passa da 6 a 9 così la frequenza effettiva risulta di 2400)
Appena avrò tempo farò altri test e posterò i risultati).

cmq con la configurazione fsb a 320 terminato un 3dmark2006 la cpu era intorno ai 45°... la prossima volta sarò + preciso. :)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 431 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 15 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.4%
  • Fatta anche la terza dose

    Voti: 12 2.2%