DOMANDA Nuovo alimentatore per PC da Gaming.

Barna

Nuovo Utente
33
0
Salve ragazzi, ho postato qualche giorno fa il mio problema nella sezione Audio /Schede audio del forum. Praticamente durante le mie sessioni di gioco/ chiamate su Taem Speak, alcune volte, sento dei sisturbi all'audio, tipo scoppiettii / rumori elettrici, non so come ben definirli (Si presentano sia con altre cuffie sia con l'HDMI )
Ho anche provato a reinstallare driver audio, cambiare pannello a cui collego le cuffie ma nada :oogle:

Ora, fatta questa premessa partiamo con l'escludere gli eventuali danni al mio rig. Scheda madre e processore sono stati cambiati ad inizio dicembre (il problema si era presentato anche con la scheda madre vecchia, ma dopo un pochino è sparito), scheda video cambiata ad agosto, HDD vecchio ma non penso sia quello il problema (?),RAM in ottimo stato ed infine l'alimentatore che è vecchio di 6 anni. Quest'ultimo è un CM da 750W che avendo i suoi annetti potrebbe causare dei problemi all'audio? Dite che dovrei cominciare da quello? Per una configurazione da gaming quale sarebbe un buon alimentatore da acquistare con un prezzo non eccessivamente elevato? La linea a cui si appoggia il pc è una normale linea di casa.

Confgurazione PC :
Processore : Intel i5-4690k SoftOC @4Ghz
MB: MSI Gaming 5 z97
GPU: Gtx 970 MSI
Alimentatore: Cooler Master GX 750w Questo
Ram : 8gb Kingstone da 1333 HZ
HDD : Samsung da 500 GB

Grazie in anticipo dell'aiuto, anche delle possibili soluzioni al problema
 

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
Il pc é collegato direttamente alla presa oppure usi una ciabatta?
 

Barna

Nuovo Utente
33
0
Il pc é collegato direttamente alla presa oppure usi una ciabatta?
Tramite ciabatta, quando si è presentato lo stesso problema con la vecchia configurazione avevo provato ad usare una prolunga per accedere ad una presa più distante, ma nulla. Adesso ho cambiato stanza ma la ciabatta è sempre la stessa.


NEWS: oggi ho provato a scollegare il pannello frontale, ho provato il collegamento diretto alimentatore pc /presa corrente ma nulla, sto fastidiosissimo rumore rimane.

Che sia l'alimentatore a dare fastidio all'audio? Magari con qualche perdita di corrente? Oppure il case che immagazzina una qualche forma di corrente? Vi prego, datemi una mano! :C @elvan2
 
Ultima modifica:

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
potrebbe essere , hai l'occasione di provarne un altro ?
 
  • Like
Reactions: Barna

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Ci sara' qualcosa che non e' bene a massa.

Hai provato a usare delle cuffie USB o a usare una scheda audio dedicata?
 
  • Like
Reactions: Barna

Barna

Nuovo Utente
33
0
Ci sara' qualcosa che non e' bene a massa.

Hai provato a usare delle cuffie USB o a usare una scheda audio dedicata?

MMmh a dir la verità no, ho solo provato cuffie via jack. Di scheda audio, ovviamente, ho solo l'integrata.. ho chiesto in un negozio di pc e ne aveva qualcuna a 17 euro. Mi basta per fare la prova o dovrei spendere di più per qualcosa di ottima qualità?

potrebbe essere , hai l'occasione di provarne un altro ?

Intendi l'alimentatore? No, non ne ho un altro però al massimo lo compro, intanto è una cosa che avredi dovuto cambiare in futuro.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Dovresti spendere di piu' per ottima qualita'. Almeno almeno, una cinquantina di euro, se sei un estimatore dell'audio.

L'alimentatore, boh, non credo proprio sia il colpevole - le tensioni che eroga prima di arrivare alla scheda audio integrata passan dentro tutti i VRM della scheda madre, tendo a diffidare che sia colpa sua a meno di qualche massa difettosa
 

Barna

Nuovo Utente
33
0
Dovresti spendere di piu' per ottima qualita'. Almeno almeno, una cinquantina di euro, se sei un estimatore dell'audio.

L'alimentatore, boh, non credo proprio sia il colpevole - le tensioni che eroga prima di arrivare alla scheda audio integrata passan dentro tutti i VRM della scheda madre, tendo a diffidare che sia colpa sua a meno di qualche massa difettosa

Purtroppo non sono un esperto in campo elettrico e stavo andando ad indovinare. Come ho scritto nel primo post questo problema, se non ricordo male me lo aveva dato anche con la vecchia mobo.. Questa ha solamente 2 mesi e volendo posso farmela cambiare da amazon.
Se dovessi farmela cambiare, con un'altra dello stesso modello, dovrei formattare? Teoricamente utilizza gli stessi driver :|
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Teoricamente no.

Comunque, da amazon puoi anche pigliarti un altro alimentatore per vedere se sto scherzo va via - anche perche' che lo faccian due mainboard diverse e' strano.

Non e' che e' qualcosa che ha a che fare con i cavi da qualche parte? Te usi il jack frontale o quello dietro?
 

Barna

Nuovo Utente
33
0
Mmmh sto utilizzando il pannello posteriore, ho anche provato a scollegare il pannello frontale dalla mb pensando a qualche interferenza, ma nulla. Come scritto in precedenza ho cambiato cavi dell'alimentatore, ciabatta, presa della corrente, stanza e oggi addirittura volevo provare il pc a casa di un amico (ma non ne ho avuto il tempo) ... tutti questi accorgimenti non hanno portato a nessun miglioramento.
Nell'episodio precedente il problema in seguito è sparito da solo, dopo aver cambiato mobo andava tutto liscio fino a qualche settimana fa. Per un primo tempo ho pensato "min**** si sono rotte le cuffie! 90 euro buttati nel cesso" ma poi le ho provate sul cell e ho anche provato altre cuffie nel pc. Nulla, sto problema mi tormenta.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Solite cose inspiegabili.
 

Barna

Nuovo Utente
33
0
Solite cose inspiegabili.

Magari la gente normale riesce a conviverci, anche perchè non è tutto sto grandissimo problema.. però l'idea di non sapere come combatterlo / risolverlo turba la mia psiche. Ovviamente essendo più esperto di me in materia, a cosa punteresti subito se avessi avuto tu il mio stesso problema con dinamiche analoghe?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Ai cavi.

Ma visto che non son quelli, bisogna andare a esclusione.
 

Barna

Nuovo Utente
33
0
Ai cavi.

Ma visto che non son quelli, bisogna andare a esclusione.

Anche adesso ho provato a staccare uno ad uno mouse, tastiera e monitor (Uniche periferiche connesse) ma nulla. Mi stavo chiedendo,ma invece, non possono essere i cavetti dell'alimentatore ad essere danneggiati? Mi sa che prenderò l'alimentatore nuovo e se non dovesse essere quello mando indietro la mobo.

Che alimentatore potre acquistare per la mia configurazione?
Confgurazione PC :
Processore : Intel i5-4690k SoftOC @4Ghz
MB: MSI Gaming 5 z97
GPU: Gtx 970 MSI
Ram : 8gb Kingstone da 1333 HZ
HDD : Samsung da 500 GB
Un misto di efficienza e convenienza (So che chiedo troppo, ma le mie finanze non sono messe proprio bene) magari un modulare (mi hanno detto che è più semplcie da montare).

GRAZIE veramente tanto comunque, per aver cercato di aiutarmi e per tempestività delle risposte.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili