PROBLEMA Non si connette MAI all'avvio. Per farlo devo staccare il cavo Ethernet

crow88

Utente Attivo
155
3
CPU
i3 6100
Scheda Madre
msi
HDD
500 gb
RAM
4 ddr4 2133
GPU
Sapphire Radeon rx 550
Monitor
AOC
PSU
corsair
OS
windows 10 64 bit
Ho formattato un computer fisso e ho riscontato questo problema:
all'accensione il computer non si collega mai su internet.
In basso a destra c'è l'icona che conferma il collegamento, ma invece se apro il browser risulta disconnesso.
Per connetterlo ad internet devo staccare e riattaccare, dalla scheda madre, il cavo ethernet e solo così dopo circa 15 secondi si connette "realmente" in rete.

Ho appena installato il windows 7 ed installato tutti i driver della scheda madre MSI 1151 H110M PRO-VD dal dvd in dotazione.
Il router è quello della telecom ultra fibra a cui sono collegati circa 5 dispositivi in wifi.
E' la prima volta che su un computer fisso ho questo problema :old:
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,094
8,720
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Ho formattato un computer fisso e ho riscontato questo problema:
all'accensione il computer non si collega mai su internet.
In basso a destra c'è l'icona che conferma il collegamento, ma invece se apro il browser risulta disconnesso.
Per connetterlo ad internet devo staccare e riattaccare, dalla scheda madre, il cavo ethernet e solo così dopo circa 15 secondi si connette "realmente" in rete.

Ho appena installato il windows 7 ed installato tutti i driver della scheda madre MSI 1151 H110M PRO-VD dal dvd in dotazione.
Il router è quello della telecom ultra fibra a cui sono collegati circa 5 dispositivi in wifi.
E' la prima volta che su un computer fisso ho questo problema :old:
Aggiorna tutti i driver con driverbooster
 

crow88

Utente Attivo
155
3
CPU
i3 6100
Scheda Madre
msi
HDD
500 gb
RAM
4 ddr4 2133
GPU
Sapphire Radeon rx 550
Monitor
AOC
PSU
corsair
OS
windows 10 64 bit
Salve.
Ho aggiornato tutti i driver ma il problema persiste.
Ho provato anche a collegare il cavo nella seconda entrata del modem ma niente.

Capita che una volta su 10 quando accendo il computer e provo ad andare su internet, ci riesco a connettermi, ma la linea e come se andasse a intermittenza, quindi devo sempre staccare il cavo ethernet e ricollegarlo.
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
te lo fa solo quel pc?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se provi con una distro di linux?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64

crow88

Utente Attivo
155
3
CPU
i3 6100
Scheda Madre
msi
HDD
500 gb
RAM
4 ddr4 2133
GPU
Sapphire Radeon rx 550
Monitor
AOC
PSU
corsair
OS
windows 10 64 bit
Purtroppo una volta scaricata la iso dal sito di ubuntu non riesco ad installarlo perchè il lettore dvd non va più (sembra vada in conflitto con la scheda lan) e non riesco nemmeno ad installarlo con un hdd esterno perchè non carica la iso nè su "windows 7 USB DVD Download Tools" nè su "rufus".
Per non farmi uscire pazzo possiamo scartare questa opzione? :look:
Altri suggerimenti?

Piccolo aggiornamento: se aspetto qualche minuto, dopo l'accensione del pc e il caricamento del desktop, e provo ad aprire il browser si connette a internet 1 volta su 3 almeno e va bene.
(Però mi sembra scontato che non posso staccare ogni volta il cavo ethernet o aspettare 5 minuti per andare su internet )
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
linux non va installato, basta usarlo in live
 
  • Like
Reactions: crow88

crow88

Utente Attivo
155
3
CPU
i3 6100
Scheda Madre
msi
HDD
500 gb
RAM
4 ddr4 2133
GPU
Sapphire Radeon rx 550
Monitor
AOC
PSU
corsair
OS
windows 10 64 bit
linux non va installato, basta usarlo in live
Allora sono riuscito a far partire ubuntu dalla chiavetta usb in live.
L'ho avviato per 5 volte di fila e per tutte e 5 volte si è connesso subito a internet.
Con ubuntu devo fare altre prove?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
no bastava questo
quindi è un problema di qualche aggiornamento di windows
e sappi che sei in buona compagnia ;)
 

crow88

Utente Attivo
155
3
CPU
i3 6100
Scheda Madre
msi
HDD
500 gb
RAM
4 ddr4 2133
GPU
Sapphire Radeon rx 550
Monitor
AOC
PSU
corsair
OS
windows 10 64 bit
no bastava questo
quindi è un problema di qualche aggiornamento di windows
Però c'è da dire che ho messo un altro hdd, per fare l'ennesima prova, e ho installato sempre lo stesso windows 7 e senza aggiornamenti presenta lo stesso problema. (Sempre se intendi gli aggiornamenti fatti con windows update)

e sappi che sei in buona compagnia ;)
mmm spiegati meglio per favore :look:
 

rctimelines

Utente Èlite
5,144
2,021
CPU
Ryzen 7 2700X | i7-6700k@4.5 | i5-4460... altri
Dissipatore
wraith MAX | Scythe Katana2|Arctic Freezer 11LP
Scheda Madre
Asrock B450 Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
HDD
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
GPU
RadeonPro WX3100 4G | ZOTAC GTX 1070 8G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | LG Ultrawide 27''
Net
fibra 1000
OS
Windows10-pro64/OpenSUSE-QL15.1/Debian 10.3
Purtroppo una volta scaricata la iso dal sito di ubuntu non riesco ad installarlo perchè il lettore dvd non va più (sembra vada in conflitto con la scheda lan) e non riesco nemmeno ad installarlo con un hdd esterno perchè non carica la iso nè su "windows 7 USB DVD Download Tools" nè su "rufus".
Per non farmi uscire pazzo possiamo scartare questa opzione? :look:
Altri suggerimenti?

Piccolo aggiornamento: se aspetto qualche minuto, dopo l'accensione del pc e il caricamento del desktop, e provo ad aprire il browser si connette a internet 1 volta su 3 almeno e va bene.
(Però mi sembra scontato che non posso staccare ogni volta il cavo ethernet o aspettare 5 minuti per andare su internet )
Beh, già il fatto che il destinatario del vada in conflitto con la LAN... stacca il DVD

Insomma: hai il gomito che fa contatto col ginocchio! (cit.)

Inviato dal mio Nexus 5 utilizzando Tapatalk
 

rctimelines

Utente Èlite
5,144
2,021
CPU
Ryzen 7 2700X | i7-6700k@4.5 | i5-4460... altri
Dissipatore
wraith MAX | Scythe Katana2|Arctic Freezer 11LP
Scheda Madre
Asrock B450 Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
HDD
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
GPU
RadeonPro WX3100 4G | ZOTAC GTX 1070 8G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | LG Ultrawide 27''
Net
fibra 1000
OS
Windows10-pro64/OpenSUSE-QL15.1/Debian 10.3
Beh, già il fatto che il DVD vada in conflitto con la LAN... stacca il DVD

Insomma: hai il gomito che fa contatto col ginocchio! (cit.)

Inviato dal mio Nexus 5 utilizzando Tapatalk



Inviato dal mio Nexus 5 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 423 63.6%
  • XBOX Series X/S

    Voti: 242 36.4%