Non riesco più a formattare xp

desde

Nuovo Utente
6
0
Salve a tutti,
mi è capitato un problema.

devo formattare xp pro, e ho inserito il cd di installazione riavviando; prima da bios ho impostato avvio da cd, come sempre. Purtroppo non c'è versi, il sistema dell'HD si lancia e non considera il cd. Ho pensato al cd usurato, ma ho provato con altri 2 cd con xp, stessa storia, si avvia il sistema operativo di nuovo. Con un disco di Linux per prova, lo legge e avviarebbe l'installazione. Quindi non sembra credo un problema di drive :oogle:..non ci capisco nulla... prima dice"avvio da cd-rom"poi"premere tasto per avviare da cd rom" e , amnche se premo, si avvia la stringa di caricamento xp. Che casino, help!!!!Grazie
 

susanoo78

Utente Attivo
561
21
GPU
Gigabyte GTX 770 2GB OC version
PSU
Corsair AX 860
OS
Windows 7 Home 64
che scheda madre hai ? il drive è ide?
 

desde

Nuovo Utente
6
0
che scheda madre hai ? il drive è ide?
Ciao!

Allora la scheda madre è una ABIT NF7 ; dal pannello di controllo-sistema-gestione periferiche, ti leggo cosa riportato: Controller IDE ATA/ATAPI - NVIDIA MCP2S Parallel ATA Controller (v 2.5) e NVIDIA MCP2S Serial ATA Compatible Controller (v 2.5).
Spero questi dettagli servano.
Fammi sapere!
Grazie:)
 

susanoo78

Utente Attivo
561
21
GPU
Gigabyte GTX 770 2GB OC version
PSU
Corsair AX 860
OS
Windows 7 Home 64
quando entri nel bios nella prima schermata dovrebbe indicarti se hd e il cd-rom sono indicati come slave o master o auto dimmi come sono configurati.

ora 2 domande: 1° l'ultima volta che hai potuto formattare normalmente il
pc aveva la stessa configurazione?mb,hd o cd-rom sono diversi ora?

2° quando vai sul boot e cambi drive premi esc e torni su salva ed esci da bios o premi direttamente f10 rimanendo sulla schermata boot?

fammi sapere scusa ma anche le domande più idiote sono necessarie
 

desde

Nuovo Utente
6
0
quando entri nel bios nella prima schermata dovrebbe indicarti se hd e il cd-rom sono indicati come slave o master o auto dimmi come sono configurati.

ora 2 domande: 1° l'ultima volta che hai potuto formattare normalmente il
pc aveva la stessa configurazione?mb,hd o cd-rom sono diversi ora?

2° quando vai sul boot e cambi drive premi esc e torni su salva ed esci da bios o premi direttamente f10 rimanendo sulla schermata boot?

fammi sapere scusa ma anche le domande più idiote sono necessarie

Ciao!
Allora su Standard Cmos Features dice:
IDE Channel 1 Master Maxtor 6Y080L0 ( cioè l'HD)
IDE Channel 1 Slave None
IDE Channel 2 Master CD-RW
IDE Channel 2 Slave JLMS (il secondo drive che ho,lettore DVD)
IDE Channel 3 Master None
IDE Channel 4 Master None
;
1) Sì, questi parametri non li ho mai toccati, modificavo solo in Advanced Chipset Features l'avvio facendolo da cd.
Appare così : first boot device: cd-rom; second: hd; third: removable; boot other device: enabled.
2) Qunado imposto il boot da Bios premo F10, poi mi dice di uscire salvando y=yes n=not , premo y e dò invio.
Che casotto!! Grazie ancora mille,. spero che riesci a risolverlo!!;)
 

susanoo78

Utente Attivo
561
21
GPU
Gigabyte GTX 770 2GB OC version
PSU
Corsair AX 860
OS
Windows 7 Home 64
scusa prima ho impostato male la domanda.
volevo sepere se hai tolto o messo un nuovo pezzo hardware tipo cd-rom o hd.
a quanto vedo hai un masterizzatore e un lettore,dico bene?
 

desde

Nuovo Utente
6
0
scusa prima ho impostato male la domanda.
volevo sepere se hai tolto o messo un nuovo pezzo hardware tipo cd-rom o hd.
a quanto vedo hai un masterizzatore e un lettore,dico bene?
ciao
no non ho toccato niente di hardware.
ho un masterizzatore cd-rw e un semplice lettore dvd. ho provato a avvaire da entrambi ma nulla.
grazie ancora spero che si trovi la soluzione...
...:S:shock:
 

blustar74

Utente Èlite
1,841
32
CPU
Core2 Quad Q6600 @ 3,2Ghz con Thermalright 120 eXtreme
Scheda Madre
Asus P5Q Deluxe P45
HDD
Seagate 750Gb - WD Caviar Black 1Tb
RAM
Corsair XMS2 DHX C4 2x2Gb
GPU
Sapphire 2 x HD 4870 Toxic 1Gb
Audio
Creative Titanium Fatal1ty Champion Series
Monitor
Samsung T240 24"
PSU
Enermax Galaxy DXX 850W
Case
CoolerMaster Stacker 810 + Logitech G9/SteelPad 5L
OS
Windows Vista Ultimate
Prova a riposizionare i drives come segue:
IDE 1: Masterizzatore come Master
HD come Slave

IDE 2: Lettore come Master
 

yellow86

Utente Attivo
98
0
CPU
Intel Core 2 Duo E6850
Scheda Madre
Asus p5k se
HDD
HDD Seagate 500gb
RAM
2 Gb DDR2 800 kingston
GPU
Sparkle Geforce 8800Gt
Monitor
Benq Lcd 19''
PSU
550W
OS
Slackware - Win XP
prova stupida: hai provato a farlo partire dall'altro lettore?

in ogni caso...visto che il boot di linux parte...potrebbe essere un errore di windows....io consiglierei di formattarlo da linux e poi riprovare con il disco di windows...

fammi sapere
 

desde

Nuovo Utente
6
0
Ciao, sì ho provato con tutti e 2 i drive(il cd-rw e il semplice lettore dvd):ho persino inserito un lettore dvd esterno, nemmeno di lì c'è verso.
Proverò come dici, però mi han spiegato che quando il bios rileva e legge il cd, tutto ciò che riguarda il sistema operativo non può interferire perché non dovrebbe rilevarlo ...mah io non ci capisco nulla, proviamo...
Grazie ciao
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.7%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 63.2%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.9%
  • Altro (Specificare)

    Voti: 15 9.2%

Discussioni Simili