PROBLEMA Non riesco a collegare monitor esterno a computer portatile

LaBaita

Nuovo Utente
3
0
Ciao, spero di chiedere nella sezione giusta! E grazie in anticipo a chi potrà darmi una mano!

Ho un dell XPS che vorrei connettere a un monitor esterno (MSI MAG271C) tramite HDMI.
Quando lo collego il computer lo riconosce: in gestione dispositivi lo vedo (ho anche provato ad aggiornare i driver), però quando provo a duplicare/estendere lo schermo non funziona e continua a darmi schermo nero.

Il fatto è che ho provato a collegarci un altro portatile e come attacco il cavo HDMI si duplica istantaneamente...quindi ho pensato fosse un problema del mio DELL xps.
Ho quindi fatto una controprova con un altro monitor e magia...si collega perfettamente all'altro...quindi il problema rimane solamente con il monitor msi.

Ho aggiornato i driver del monitor
Ho aggiornato i driver della scheda video del pc
Ho l'ultima versione disponibile di w10
Ho anche ripristinato il pc e rifatto tutti i passaggi..ma nulla...

Vi prego aiuto...ci sto perdendo veramente troppo tempo ! :)
 

chrisoswald_

Nuovo Utente
4
0
Ciao, spero di chiedere nella sezione giusta! E grazie in anticipo a chi potrà darmi una mano!

Ho un dell XPS che vorrei connettere a un monitor esterno (MSI MAG271C) tramite HDMI.
Quando lo collego il computer lo riconosce: in gestione dispositivi lo vedo (ho anche provato ad aggiornare i driver), però quando provo a duplicare/estendere lo schermo non funziona e continua a darmi schermo nero.

Il fatto è che ho provato a collegarci un altro portatile e come attacco il cavo HDMI si duplica istantaneamente...quindi ho pensato fosse un problema del mio DELL xps.
Ho quindi fatto una controprova con un altro monitor e magia...si collega perfettamente all'altro...quindi il problema rimane solamente con il monitor msi.

Ho aggiornato i driver del monitor
Ho aggiornato i driver della scheda video del pc
Ho l'ultima versione disponibile di w10
Ho anche ripristinato il pc e rifatto tutti i passaggi..ma nulla...

Vi prego aiuto...ci sto perdendo veramente troppo tempo ! :)
Ho lo stesso problema, hai risolto?
 

LaBaita

Nuovo Utente
3
0
Ho lo stesso problema, hai risolto?

Ciao!
Purtroppo non ho ancora risolto...ho provato ha contattare l''assistenza dell per capire se potesse essere un problema del computer e dopo vari controlli mi hanno detto che non è sicuramente un problema del pc.

Ho quindi contattato l'assistenza MSI e mi hanno detto che il problema dovrebbe essere data dal fatto che il monitor ha un ingresso HDMI 1.4 mentre quello di uscita del mio computer è 2.0 (o 3.0 non ricordo)...e quindi dovrebbe essere un problema di incompatibilità.

Se riesci a risolvere fammi sapere!!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento