Non parte l'installazione di Vista

Lanzedj

Nuovo Utente
1
0
Allr ragazzi confido della vostra esperienza. Il mio problema [ che quando faccio partire l-installazione di Vista dal boot mi si blocca con la schermata azzurra di sfondo ed il mouse.Non c-[ possibilit' di fare alcuna operazione e devo resettare. Avevo gi' vista installato su un wd da iTB che ora ho formattato, ma i problemi ce li ho ora che ho attaccato un velociraptor da 150 gb. Vi prego aiutatemi.
 
Ultima modifica da un moderatore:

BootOverride

Utente Attivo
1,078
6
CPU
Intel i5-3350P@3.10-3.30Ghz
Dissipatore
ASUS Silent Knight II Modificato
Scheda Madre
MSI Z77A-G45 Military Class
HDD
Samsung MZ-7TE250BW SSD 840 EVO 250GB
RAM
Crucial Ballistix Tactical Tracer 8GB DDR3-1600
GPU
Zotac GTX 1050 Mini
Audio
Creative X-FI ExtremeGamer
Monitor
LG M2752D 27"
PSU
Corsair CX550M 80Plus Semimodulare
Case
AEREOCOOL AEROENGINE 2
OS
Windows 10 Professional
Ma è modo di scrivere...Non c'ho capito na sega...!
 

Xfire

UTENTE LEGGENDARIO
Utente Èlite
11,068
1,386
CPU
Intel i7 4790k
Scheda Madre
Asrock z97 extreme 9
HDD
7,5 TB di HD vari
RAM
G.Skill TridentX 2400MHz 16GB
GPU
R9 390X Strix OC
Audio
ALC1150
Monitor
Viewsonic XG2401
PSU
HX850
Case
HAF 932
OS
ArchLinux_customx64 - W10x64
Hai abilitato Plug&Play dal BIOS?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili