DOMANDA "No signal Video" dopo aver cambiato ram, devo preoccuparmi ?

Cervelx

Nuovo Utente
83
7
Ciao a tutti, ieri mi è successa una cosa strana, dopo aver sostituito la mia vecchia ram con una nuova, avvio il pc e non mi manda il segnale video al monitor, il pc era acceso ma il monitor non riceveva il segnale, spegnendo e riavviando tutto ha ripreso a funzionare correttamente, ho provato un paio di volte a spegnere e riaccendere e sembra tutto a posto, devo preoccuparmi ? E' un brutto segnale oppure può capitare ?

La mia scheda madre è la MSI B450 GAMING PLUS MAX e la Ram che ho montato è la Crucial Ballistix 3600
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,082
10,392
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao a tutti, ieri mi è successa una cosa strana, dopo aver sostituito la mia vecchia ram con una nuova, avvio il pc e non mi manda il segnale video al monitor, il pc era acceso ma il monitor non riceveva il segnale, spegnendo e riavviando tutto ha ripreso a funzionare correttamente, ho provato un paio di volte a spegnere e riaccendere e sembra tutto a posto, devo preoccuparmi ? E' un brutto segnale oppure può capitare ?

La mia scheda madre è la MSI B450 GAMING PLUS MAX e la Ram che ho montato è la Crucial Ballistix 3600
Cambiando RAM sono cambiate le impostazioni di essa nel BIOS e quindi ha dovuto reimpostare. Controlla piuttosto la velocità a cui viaggiano perchè è facile che non sia abilitato A-XMP nel BIOS e le RAM ti vanno a 2133 invece che a 3600...
 
  • Mi piace
Reazioni: Cervelx

Cervelx

Nuovo Utente
83
7
Cambiando RAM sono cambiate le impostazioni di essa nel BIOS e quindi ha dovuto reimpostare. Controlla piuttosto la velocità a cui viaggiano perchè è facile che non sia abilitato A-XMP nel BIOS e le RAM ti vanno a 2133 invece che a 3600...
interessante , adesso controllo come abilitarlo, grazie per l'informazione !
 
  • Mi piace
Reazioni: Andreagamer1999

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,082
10,392
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
interessante , adesso controllo come abilitarlo, grazie per l'informazione !
Se RAM e scheda madre non hanno incompatibilità basta che alla pagina principale del BIOS clicchi su On alla icona dell'A-XMP.
 
  • Mi piace
Reazioni: Cervelx

Entra

oppure Accedi utilizzando

Discussioni Simili