Nessun segnale per qualche secondo

Rich1505

Utente Attivo
165
20
CPU
Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asrock B450M HDV R4.0
Hard Disk
Seagate nome lungo che non voglio cercare
RAM
Corsair vengeance 8GB DDR4 3000mhz
Scheda Video
XFX RX570 4GB
Scheda Audio
integrata
Monitor
Kennex 60hz 24"
Alimentatore
FSP HEXA+ 400W
Case
Cit Venom Mesh Case
Periferiche
VicTsing Mouse Gaming Wireless,Trust Gaming GXT 830-RW Avonn,TP-Link TL-WN823N(wifi)
Internet
WindTre
Sistema Operativo
Windows 10
Salve,da un pò di tempo mentre gioco al mio pc lo schermo diventa inspiegabilmente e senza preavviso completamente nero,come se non ci fosse segnale.Mentre ciò accade se sto utilizzando le cuffie riesco ancora a sentire i rumori dei vari videogiochi o programmi in esecuzione,se l'audio fuoriesce dal monitor non si sente niente fino a quando torna tutto alla normalità(roba di qualche secondo).
Non so proprio cosa possa essere,la mia scheda video è una XFX RX 570 4GB e il framerate e le temperature sono regolari quando ciò succede.
Il discorso non cambia se sto giocando o semplicemente sul desktop,non c'è nessun preavviso prima che ciò accada ed è completamente casuale.
Driver completamente aggiornati e scheda video comprata circa 2 mesi fa,insieme al resto del pc.
 

GraveKeeper

Utente Èlite
3,105
1,297
CPU
Intel Core i5 7200u (2 Core - 4 Threads)
Scheda Madre
HP 84A7
Hard Disk
128gb Samsung M.2 + 1tb Hitachi 5400rpm
RAM
1x8gb 2400Mhz
Scheda Video
NVIDIA GeForce MX110 2gb ddr3
Monitor
Schermo HD 1366x768
Case
HP Notebook 15-da0134nl
Periferiche
Studio Monitor Speakers Presonus Eris E3.5
Sistema Operativo
Windows 10 Home 64-bit
Salve,da un pò di tempo mentre gioco al mio pc lo schermo diventa inspiegabilmente e senza preavviso completamente nero,come se non ci fosse segnale.Mentre ciò accade se sto utilizzando le cuffie riesco ancora a sentire i rumori dei vari videogiochi o programmi in esecuzione,se l'audio fuoriesce dal monitor non si sente niente fino a quando torna tutto alla normalità(roba di qualche secondo).
Non so proprio cosa possa essere,la mia scheda video è una XFX RX 570 4GB e il framerate e le temperature sono regolari quando ciò succede.
Il discorso non cambia se sto giocando o semplicemente sul desktop,non c'è nessun preavviso prima che ciò accada ed è completamente casuale.
Driver completamente aggiornati e scheda video comprata circa 2 mesi fa,insieme al resto del pc.
Non so chi ti ha fatto la build, ma 2 mesi fa una 570 non era da comprare nel nuovo proprio no.

Inoltre sembra essere un problema frequente che sta uscendo di questi tempi, anche con le 580.
Se non puoi fare il reso (anche se in teoria la garanzia europea è 2 anni) o aspetti i nuovi driver o comunque la cambi.

Hai già provato la reinstallazione pulita dei driver con ddu?

Comunque seriamente se puoi fai il reso e prendi una 1650 super, che peraltro al momento costa pochissimo

https://www.amazon.it/dp/B081WR32CW/?tag=tomsforum-21&linkCode=ogi
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento