PROBLEMA nessun segnale ma con pc accesso

shaade

Nuovo Utente
11
2
Ciao a tutti, ho bisogno di aiuto
Il pc da un momento all'altro ha smesso di funzionare, il tutto parte ma non da segni di input ne di output
Ho provato tutte le soluzioni banali (cavo vga, ri assemblare etc) ma il problema continuava a persistere, così ho deciso di prendere una nuova motherboard, pensando fosse quello il problema.
Oggi pomeriggio mi è arrivata, ho smontato e rimontato tutto, ma continua a non dare segni di input e output, qualcuno che mi aiuti perfavore

Ryzen 3 3200g
rx 580 da 8 g
b450m-ds3h gigabyte
psu gamemax da 500 w
 
Ultima modifica:

ZancO4

Nuovo Utente
76
4
Ciao a tutti, ho bisogno di aiuto
Il pc da un momento all'altro ha smesso di funzionare, il tutto parte ma non da segni di input ne di output
Ho provato tutte le soluzioni banali (cavo vga, ri assemblare etc) ma il problema continuava a persistere, così ho deciso di prendere una nuova motherboard, pensando fosse quello il problema.
Oggi pomeriggio mi è arrivata, ho smontato e rimontato tutto, ma continua a non dare segni di input e output, qualcuno che mi aiuti perfavore
Hai una scheda video dedicata o usi quella del processore? Che cavo usi?
 

shaade

Nuovo Utente
11
2
Hai una scheda video dedicata o usi quella del processore? Che cavo usi?
ho una dedicata
Ho gia provato a usare quella integrata e a cambiare cavo
uso un hdmi, ma come già detto non da segnali di input in generale oltre che di output
per esempio la tastiera non funziona ( Il led del blocco numerico non si accende )
 

ZancO4

Nuovo Utente
76
4
ho una dedicata
Ho gia provato a usare quella integrata e a cambiare cavo
uso un hdmi, ma come già detto non da segnali di input in generale oltre che di output
per esempio la tastiera non funziona ( Il led del blocco numerico non si accende )
Hai provato ad aggiornare tutti i driver? Hai già provato a collegarlo alla TV il pc per provare se è il monitor che non funziona?
 

shaade

Nuovo Utente
11
2
i driver non posso aggiornarli dato che non funziona il pc
e non ho un lettore cd.
Si ho provato a cambiare più di 3 monitor
sembra che il problema sia nell’hardware
 
  • Mi piace
Reactions: Vale92

¬Air™

Utente Èlite
1,610
800
Monitor
Alienware AW2518H
Periferiche
SteelSeries Apex Pro TKL
i driver non posso aggiornarli dato che non funziona il pc
e non ho un lettore cd.
Si ho provato a cambiare più di 3 monitor
sembra che il problema sia nell’hardware
Posta l'intera configurazione altrimenti non ti si riesce ad aiutare.
 

ZancO4

Nuovo Utente
76
4
Hai già provato a cambiare alimentatore? Che forse non passa corrente nei cavi o ne passa pochissimo solo per l accensione. Usi un ssd sata, nvme o hhd?
 

ZancO4

Nuovo Utente
76
4
Per me può essere l alimentatore che non da giusta corrente ai componenti. Poi le cause possono essere molte di più.
 

Entra

oppure Accedi utilizzando

Hot del momento