nessun dispositivo output audio trovato Win7

Okazuma

Utente Attivo
68
1
CPU
Quad 6600 2.40 GHz
HDD
500GB
RAM
2GB DDR2
GPU
Nvidia Ge Force 9400 GT
OS
Windows7
Il mio problema è il seguente.
Ho formattato il PC e al primo avvio tutto ok.
La seconda volta che l'ho acceso, l'icona in basso a destra raffigurante un altoparlante nella barra delle applicazioni è cambiata in un altoparlante con una X rossa e nessun suono viene più riprodotto.
Le casse sono collegate via Jack e di sicuro non ho sbagliato entrata senza contare che al primo avvio funzionavano benissimo (come hanno sempre fatto).
Sono andato in Pannello di controllo/ Sistema / Controller Audio pensando di trovare il "famoso" triangolo giallo che avverte quando una perifericha non funziona e invece è tutto ok.
Su "controller audio" mi riporta solo "dispositivo High definition audio" e i driver dice che sono aggiornati.
Cosa dvo fare?

Ho una scheda madre ASUS P5Vd2-VM/GB
Win7 professional 32bit
 

tmviet

Utente Attivo
393
6
probabilmente non vengono rilevati .. avevo letto di entrare nel BIOS e dare enable all'AUDIO ,,, però aspetta qualcuno più ferrato di me.
 

Okazuma

Utente Attivo
68
1
CPU
Quad 6600 2.40 GHz
HDD
500GB
RAM
2GB DDR2
GPU
Nvidia Ge Force 9400 GT
OS
Windows7
probabilmente non vengono rilevati .. avevo letto di entrare nel BIOS e dare enable all'AUDIO ,,, però aspetta qualcuno più ferrato di me.

Grazie per il suggerimento.


Ho installato AIDA64 Extreme edition e nella sezione MULTIMEDIA / scheda audio PCI-Plug and Play mi riporta "Analog Devices AD1986A @ VIA VT8237A High Definition Audio Controller"

Non so se può essere d'aiuto ma lo spero.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
scarica device doctor e scarica gli ultimi driver rilasciati per la scheda audio. Oppure controlla nel mixer se è selezionata correttamente
 
  • Like
Reactions: Okazuma

Okazuma

Utente Attivo
68
1
CPU
Quad 6600 2.40 GHz
HDD
500GB
RAM
2GB DDR2
GPU
Nvidia Ge Force 9400 GT
OS
Windows7
scarica device doctor e scarica gli ultimi driver rilasciati per la scheda audio. Oppure controlla nel mixer se è selezionata correttamente

Grazie mille. Ho risolto con Device Doctor.
Avevo già scaricato dei driver ma a quanto pare erano sbagliati.
:cav:
Grazie ancora
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Se abbiamo risolto chiudo
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%