Need For Speed Underground

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!

salem-web

Nuovo Utente
4
0
SALVA A TUTTI,
NELL'ESECUZIONE DEL GIOCO NEED FOR SPEED UNDERGROUN HO RISCONTRATO QUALCHE PICCOLO PROBLEMA...
L'AVVIA DEL GIOCO E' PERFETTO PER QUANTO RIGUARDA I FILMATI...MA TERMINATI QUESTI I VARI COMANDI NON APPAIONO CHIARI SULLO SCHERMO...APPARE SOLO UNA BANDA COLORATA! OLTRETUTTO LE MACCHINA HANNO UNA QUALITA' MOLTO MA MOLTO BASSA...DA COSA DIPENDE SECONDO VOI? HO CONTROLLATO I REQUISITI MINIMI E QUESTI SONO TUTTO OK!

PROVATE A GUARDARE LE DUE IMMAGINI....

GRAZIE! :muro:
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Allora, non specificando la tua configurazione dico: Vai qui dove trovi i primi due thread con i link per scaricare i driver più aggiornati per la tua scheda video (se ovviamente hai ATi o NVIDIA) e inoltre aggiorna il gioco alla versione + recente con le patch ( che in caso tu non risolvessi con l'aggiornamento driver, ti linkerò)
 

Togix

Utente Èlite
10,281
41
Hola!
Spesso ho visto che i requisiti minimi indicati dalle case sono un pò risicati, nel senso che se vuoi vederci qualcosa devi aumentarli di un bel pò... :muro:
cmq posta la tua configurazione, così si capirà meglio dove sta il problema (se è hardware)...
 

salem-web

Nuovo Utente
4
0
Salve Manolo,
la mia è una scheda video ATI 128 Gl (AGP) - sistema operativo Windows XP. Hai driver di aggiornamento per questa scheda video? Potresti linkarmi la patch per il gioco in questione?
Grazie!
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8

marcosnk

Utente Attivo
1,499
2
secondo me è pure un problema di drectx!!!! può essere! prova a installare quelle più aggiornate
 

Toto

Nuovo Utente
7
0
Aiutatemi ho lo stessissimo problema!!!!

ragazzi ho lo stesso problema di salem-web
:confused: :confused: :confused: :confused:
:muro:
ho aggiornato i driver della skeda video (nvidia tnt2 ) ho installato la ver. 61.77_win2kxp

ma continua a vedersi cosi' come si vede a salem....
vi prego aiutatemi


grazie
accetto agni sugerimento :)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 112 67.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.9%
  • Sono prenotato per la 1a dose

    Voti: 9 5.5%
  • Non so se vaccinarmi

    Voti: 7 4.2%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.5%
  • Fatta anche la terza dose

    Voti: 0 0.0%