Modulo Bluetooth non viene riconosciuto all'avvio del PC

Sinergy

Utente Attivo
12
0
Ciao a tutti,
mi trovo con un problema di questo tipo: ho acquistato un modulo bluetooth 2.1 TRUST che inserito in una porta usb del mio PC ( win 8.1 64 bit ) viene correttamente visto, e, caricati i driver funzionante al 100 %.
Il problema è che allo spegnimento e successiva riaccenzione del PC, il modulo non viene più riconosciuto, mentre se lo riavvio il modulo funziona correttamente. Per farlo funzionare non devo far altro che togliere e reinserire il modulino bluetooth. Basta questa azione per farlo riconoscere e funzionare bene (non devo ricaricare driver o quant'altro).
Ovviamente la cosa è seccante, ma non sò cos'altro fare, forse mi sfugge qualche accorgimento ?
Un ringraziamento a chi mi sa rispondere e, ovviamente a chi mi legge.

P.s ho provato a fare lo stesso procedimento in un altro PC sempre con Windows 8.1 64Bit e li con mio sommo stupore non da nessun problema. Spegnendo e riaccendendo il PC il modulo BT viene riconosciuto correttamente senza dover staccarlo e riattaccarlo.
 

VLaDi

Utente Attivo
463
45
CPU
intel Core i7 2630QM 2.00GHz
Scheda Madre
ASUSTeK Computer Inc. K53SV
HDD
500 GB Maxtor
RAM
8 GB DDR3
GPU
Nvidia GeForce GT540M CUDA 2GB
Audio
Realtek High Definition Audio
Monitor
LED HD 15,6 pollici
Case
Asustek Computer Inc.
OS
Windows 7
Ciao hai provato a collegarlo su un'altra porta USB ? che tipo di porta USB usi 2.0 o 3.0 ?
 

Sinergy

Utente Attivo
12
0
Ciao grazie per il tuo aiuto. si ho provato il dispositivo in tutte le porte usb del mio pc, sia 2.0 che 3.0 e da sempre lo stesso risultato. Credo che possa essere solo un problema di tipo software e non hardware dato che nell'altro pc funziona correttamente.
 

VLaDi

Utente Attivo
463
45
CPU
intel Core i7 2630QM 2.00GHz
Scheda Madre
ASUSTeK Computer Inc. K53SV
HDD
500 GB Maxtor
RAM
8 GB DDR3
GPU
Nvidia GeForce GT540M CUDA 2GB
Audio
Realtek High Definition Audio
Monitor
LED HD 15,6 pollici
Case
Asustek Computer Inc.
OS
Windows 7
Ciao grazie per il tuo aiuto. si ho provato il dispositivo in tutte le porte usb del mio pc, sia 2.0 che 3.0 e da sempre lo stesso risultato. Credo che possa essere solo un problema di tipo software e non hardware dato che nell'altro pc funziona correttamente.

Si è software prova ad aggiornare il suo driver, se anche così non va allora il dispositivo bluetooth è messo male.
 

Sinergy

Utente Attivo
12
0
ho provato anche quello ma niente da fare, tu dici che la chiavetta BT sia messa male? ma non ti sembra strano che nell'altro pc funziona tranquillamente e nel mio no? se fosse guasta non dovrebbe funzionare nemmeno li. tu che dici.
 

VLaDi

Utente Attivo
463
45
CPU
intel Core i7 2630QM 2.00GHz
Scheda Madre
ASUSTeK Computer Inc. K53SV
HDD
500 GB Maxtor
RAM
8 GB DDR3
GPU
Nvidia GeForce GT540M CUDA 2GB
Audio
Realtek High Definition Audio
Monitor
LED HD 15,6 pollici
Case
Asustek Computer Inc.
OS
Windows 7
ho provato anche quello ma niente da fare, tu dici che la chiavetta BT sia messa male? ma non ti sembra strano che nell'altro pc funziona tranquillamente e nel mio no? se fosse guasta non dovrebbe funzionare nemmeno li. tu che dici.

Capito, ma infatti se funziona in un'altro PC quindi non ne gusta, per caso le tue porta usb non funzionano correttamente ? hai provato a collegare altre periferiche chiavette ecc ecc e il computer li riconosce ?
 

Sinergy

Utente Attivo
12
0
si, nelle stesse porte in cui ho provato la chiavetta BT, ho usato hard disk, cuffie BT, e i ricevitori wireless per la tastiera e il mio attuale mouse. l'unica motivazione che mi viene in mente è che ci sia qualche problema software per cui il BT è disabilitato all'avvio e che sia possibile risolvere facendo un formattone.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%

Discussioni Simili