Modem 56K Lenovo T60, Windows 7 e HyperTerminal o Dialer

Denis97

Nuovo Utente
14
1
CPU
Intel Core i7 quadcore 3770k
Scheda Madre
MSI z77a-g43
HDD
120 Gb SSD Ocz Agility3
RAM
Team zwt 8 Gb ddr3 1886 MHz
GPU
Intel :(
Audio
Realtek HD Audio
Monitor
LED
PSU
650W
Case
Thermaltake
OS
Ovvio, Windows 7 Pro
Sul mio portatile ho installato un modem interno da 56K, che però non riesco a far funzionare con W7. Mi spiego meglio: i driver sono installati correttamente e il modem viene riconosciuto correttamente, però quando tento di usarlo per effettuare una chiamata mi da gli errori visibili negli allagati. Cosa può essere? Il modem bruciato? La linea telefonica funziona correttamente, in quanto con un altro portatile riesco a telefonare senza problemi.
 

Allegati

  • Errore Dialer.png
    Errore Dialer.png
    73.6 KB · Visualizzazioni: 71
  • Errore HyperTerminal.png
    Errore HyperTerminal.png
    132.8 KB · Visualizzazioni: 87
  • Errore nuova connessione.png
    Errore nuova connessione.png
    95.2 KB · Visualizzazioni: 73

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
la parte telefonica non mi pare sia presente su quel tipo di modem ma non me lo ricordo bene sinceramente.
 

Denis97

Nuovo Utente
14
1
CPU
Intel Core i7 quadcore 3770k
Scheda Madre
MSI z77a-g43
HDD
120 Gb SSD Ocz Agility3
RAM
Team zwt 8 Gb ddr3 1886 MHz
GPU
Intel :(
Audio
Realtek HD Audio
Monitor
LED
PSU
650W
Case
Thermaltake
OS
Ovvio, Windows 7 Pro
C'è sia il modem interno sia l'rj45 sul lato del portatile.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
C'è sia il modem interno sia l'rj45 sul lato del portatile.

nella rj45 ci entra il cavo telefonico che fa si che il fax contatti l'altro numero per la trasmissione.
 

Denis97

Nuovo Utente
14
1
CPU
Intel Core i7 quadcore 3770k
Scheda Madre
MSI z77a-g43
HDD
120 Gb SSD Ocz Agility3
RAM
Team zwt 8 Gb ddr3 1886 MHz
GPU
Intel :(
Audio
Realtek HD Audio
Monitor
LED
PSU
650W
Case
Thermaltake
OS
Ovvio, Windows 7 Pro
Non riesco a capire la cosa del fax, perdonami. Comunque Windows non mi rileva proprio il modem.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Non riesco a capire la cosa del fax, perdonami. Comunque Windows non mi rileva proprio il modem.

dalla gestione periferiche hai qualche punto esclamativo giallo?
 

Denis97

Nuovo Utente
14
1
CPU
Intel Core i7 quadcore 3770k
Scheda Madre
MSI z77a-g43
HDD
120 Gb SSD Ocz Agility3
RAM
Team zwt 8 Gb ddr3 1886 MHz
GPU
Intel :(
Audio
Realtek HD Audio
Monitor
LED
PSU
650W
Case
Thermaltake
OS
Ovvio, Windows 7 Pro
No

- - - Updated - - -

Mi correggo: il modem è riconosciuto e risulta funzionante, però quando sto per usarlo mi dice che è scollegato.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
in win7 hai winfax se non sbaglio prova con quello
 

Denis97

Nuovo Utente
14
1
CPU
Intel Core i7 quadcore 3770k
Scheda Madre
MSI z77a-g43
HDD
120 Gb SSD Ocz Agility3
RAM
Team zwt 8 Gb ddr3 1886 MHz
GPU
Intel :(
Audio
Realtek HD Audio
Monitor
LED
PSU
650W
Case
Thermaltake
OS
Ovvio, Windows 7 Pro
Non lo ho nella lista dei programmi;
Dici che se provassi a installare XP (dovrebbe girare su un dual core) su una partizione a parte dell'hard disk riuscirei almeno a capire se il modem è guasto?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
se ci vuoi telefonare lascia stare dovresti solo provare ad inviare un fax per capire se va o no
 

Denis97

Nuovo Utente
14
1
CPU
Intel Core i7 quadcore 3770k
Scheda Madre
MSI z77a-g43
HDD
120 Gb SSD Ocz Agility3
RAM
Team zwt 8 Gb ddr3 1886 MHz
GPU
Intel :(
Audio
Realtek HD Audio
Monitor
LED
PSU
650W
Case
Thermaltake
OS
Ovvio, Windows 7 Pro
Proverò a scaricare Winfax come dici, comunque ho appena provato con Linux e mi dice "no modem were detected". Comincio a pensare che sia bruciato, però è strano, dato che è in gestione dispositivi.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Proverò a scaricare Winfax come dici, comunque ho appena provato con Linux e mi dice "no modem were detected". Comincio a pensare che sia bruciato, però è strano, dato che è in gestione dispositivi.

lo hai già in win7 da start scrivi fax apri fax e scanner di windows e testalo da li
 

Denis97

Nuovo Utente
14
1
CPU
Intel Core i7 quadcore 3770k
Scheda Madre
MSI z77a-g43
HDD
120 Gb SSD Ocz Agility3
RAM
Team zwt 8 Gb ddr3 1886 MHz
GPU
Intel :(
Audio
Realtek HD Audio
Monitor
LED
PSU
650W
Case
Thermaltake
OS
Ovvio, Windows 7 Pro
Niente, non va. Ho provato tutto ma non lo rileva. E' strano, perchè c'è in gestione periferiche. Comincio a pensare che sia guasto....
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Niente, non va. Ho provato tutto ma non lo rileva. E' strano, perchè c'è in gestione periferiche. Comincio a pensare che sia guasto....

se nemmeno lui va allora si sarà guastato ... ma se guasto credo ma spero per te di no dovrebbe dare tipo bsod prova a disabilitarlo rimuovere di driver e installarlo nuovamente
 
  • Like
Reactions: Denis97

Denis97

Nuovo Utente
14
1
CPU
Intel Core i7 quadcore 3770k
Scheda Madre
MSI z77a-g43
HDD
120 Gb SSD Ocz Agility3
RAM
Team zwt 8 Gb ddr3 1886 MHz
GPU
Intel :(
Audio
Realtek HD Audio
Monitor
LED
PSU
650W
Case
Thermaltake
OS
Ovvio, Windows 7 Pro
Niente da fare...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili