GUIDA Modding Bios Hawaii/Grenada (290/290X/390/390X)

HardMazz

Nuovo Utente
28
31
domanda,
rx 290 reference
uno dei due bios è corrotto, se questo è impostato la vga non da nulla a video, nemmeno la possibilità di entrare nel bios della mobo
come faccio a flashare il bios corrotto?
ho pensato: entro nel bios mobo con il bios vga sano, setto il boot da pendrive con atiflash, riavvio, boota la pen drive e a caldo sposto lo switch bios vga su quello corrotto e faccio partire atiflash.
Ho due dubbi:
1 si può fare lo switch a caldo?
2 c'è una stinga apposita da digitare in atiflash per dirgli quale dei due bios deve sovrascrivere?
 

Banzai_xD

Utente Attivo
957
402
CPU
Ryzen 7 3700x
Dissipatore
Noctua NH-D15
Scheda Madre
MSI B550 Tomahawk
HDD
Samsung EVO 850/860 - Crucial MX500
RAM
Crucial Ballistix 16GB 3600mhz
GPU
Vapor X 290 TRI-X OC 1120@1500
Audio
Realtek HD Audio
Monitor
AOC I2369Vm 23"
PSU
Antec TruePower Classic 650W
Case
Corsair Carbide 500R
OS
Windows 10 Pro
domanda,
rx 290 reference
uno dei due bios è corrotto, se questo è impostato la vga non da nulla a video, nemmeno la possibilità di entrare nel bios della mobo
come faccio a flashare il bios corrotto?
ho pensato: entro nel bios mobo con il bios vga sano, setto il boot da pendrive con atiflash, riavvio, boota la pen drive e a caldo sposto lo switch bios vga su quello corrotto e faccio partire atiflash.
Ho due dubbi:
1 si può fare lo switch a caldo?
2 c'è una stinga apposita da digitare in atiflash per dirgli quale dei due bios deve sovrascrivere?
Puoi tranquillamente fare lo switch a caldo, aitflash non ha alcun comando per selezionare la eeprom essendo uno switch fisico.

Inviato dal mio XT1063 utilizzando Tapatalk
 
  • Like
Reactions: HardMazz

HardMazz

Nuovo Utente
28
31
grazie delll' info, tuttavia avevo risolto utilizzando l'integrata.. ma se posso fare lo switch a caldo meglio.. mi risparmio mille cambi di cavo e settaggi da bios...
il problema su cui sto sbattendo la testa da una settimana è che la mia 290, non so ancora per quale motivo, superando i 1.3 volt mi da black screen fino al freeze... il fattore incriminato è l'aumento di voltaggio, perchè a partià di clock e mem se lo alzo crasha... qualche idea? (l'aumento del voltaggio lo ottengo moddando il vbios (dove sparo in alto pl & co.) o da AB con il trick dei mv.. ma comunque lo inserisca si comporta uguale:suicidio:)
 

Banzai_xD

Utente Attivo
957
402
CPU
Ryzen 7 3700x
Dissipatore
Noctua NH-D15
Scheda Madre
MSI B550 Tomahawk
HDD
Samsung EVO 850/860 - Crucial MX500
RAM
Crucial Ballistix 16GB 3600mhz
GPU
Vapor X 290 TRI-X OC 1120@1500
Audio
Realtek HD Audio
Monitor
AOC I2369Vm 23"
PSU
Antec TruePower Classic 650W
Case
Corsair Carbide 500R
OS
Windows 10 Pro
grazie delll' info, tuttavia avevo risolto utilizzando l'integrata.. ma se posso fare lo switch a caldo meglio.. mi risparmio mille cambi di cavo e settaggi da bios...
il problema su cui sto sbattendo la testa da una settimana è che la mia 290, non so ancora per quale motivo, superando i 1.3 volt mi da black screen fino al freeze... il fattore incriminato è l'aumento di voltaggio, perchè a partià di clock e mem se lo alzo crasha... qualche idea? (l'aumento del voltaggio lo ottengo moddando il vbios (dove sparo in alto pl & co.) o da AB con il trick dei mv.. ma comunque lo inserisca si comporta uguale:suicidio:)

Normale, se vuoi davvero spingere il vcore al limite su hawaii ti serve una mod hw:

http://www.overclock.net/t/1561372/hawaii-bios-editing-290-290x-295x2-390-390x/1990#post_24936560

Sei sotto liquido, spero xD
 

HardMazz

Nuovo Utente
28
31
Sei sotto liquido, spero xD

Claro :D
solo che non mi sembra un problema di alimentazione perchè:
se setto +300mv lanciando kombustor lakesoftitan x64 1280*720(che è l'unico che fa andare al limite il vddc) in vddc leggo 1.36 AVG 1.39 MAX.... e tutto fila liscio...
i black out si verificano quando lancio bench tipo valley o i 3d mark che nemmeno fanno registrare quel voltaggio...
inoltre anche settando un misero +150 mv la situazione è la stessa.. il che mi fa pensare che qualcosa di SW dice: se vcore > +100mv allora blackout
...la mod HW per un misero +150 mi sembra strano.. soprattutto perchè non mi sembra molto diffusa.. ne parla solo il ragazzo del post ma in giro anche spulciando i vari score su hw bot non c'è traccia di ciò (piuttosto ci sono pochi pcb reference :vv:)
:pcfury:
 

CorsairX1

Nuovo Utente
1
0
Salve ragazzi !
Ho una R9 290 Reference con 77,1% di ASIC Qualty con delle Memorie Elpida.
Ora come ora tengo un Bios della 390MC , ma cercavo un Bios più ottimizzato sui Timings delle Memorie e via dicendo..
Potreste consigliarmi qualcosa ??? Oppure qualcuno che abbia qualche Bios già elaborato di tanto sui Timings ??
Vi ringrazio !!
 

wardav89

Nuovo Utente
5
0
ciao a tutti !!
Ho una Sapphire r9 390 che ultimamente mi va in blackscreen subito dopo l'avvio del pc o a caso mentre navigo ecc. tranne quando gioco (sempre che non va in blackscreen prima di avviare un gioco)
Non sono un grande esperto di pc ma credo che sia un problema di voltaggio della ram, ho provato con Hawaii a modificare nel VRM setting il valore del voltaggio che era a 2 = +13 mV Core (MSI afterburner) portandolo a 5 = +31 mV Core (Flashiato poi con USB) e il pc per più di un giorno è andato senza problemi.
Ora è tornato come prima e va in blackscreen praticamente ogni volta dopo l'avvio.
Per giocare devo avviare il pc con l'HDMI nell'integrata e switchare dopo il cavo nella 390 (facendo così a volte la scheda funziona).
La scheda ha poco più di 2 anni ed è fuori garanzia.. dite che è andata?? =(
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 437 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%

Discussioni Simili