Migrazione SO da hdd a RAID

Aroldo

Utente Attivo
291
40
CPU
Intel Core i7-6700K
Dissipatore
Custom loop EK
Scheda Madre
Gigabyte Z170X Gaming 7
HDD
Samsung 850 EVO 128 GB + 3 hdd WD Blue 1TB
RAM
G.Skill Trident Z - 16GB (2x8) 3000MHz CL15
GPU
MSI GTX 970 Gaming 4G
Audio
Creative Sound Blaster Zx
Monitor
HP x2301 Micro Thin Monitor - 1080p x 60Hz x 23"
PSU
EVGA SuperNOVA 750 G2
Case
Thermaltake Core P5
Periferiche
Corsair K70 Rapidfire + Revoltec FightMouse Elite
OS
Windows 10 Pro
Salve ragazzi, sto tentando di trasferire l'installazione di win7 dal mo vecchio hdd seagate da 2TB a un raid0 a 3 dischi WD Blue da 1TB ciascuno. Il raid è quello chiamato da molti fakeraid, ossia quello fatto tramite il controller integrato nella mobo.
Ho tentato di clonare la partizione C nel raid (visto dentro il SO come disk1) con EaseUS. Alla fine della copia però il nuovo disco non era bootabile. Allora ho tentato con Shadow Copy. Nel sito ufficiale del programma dicono che per rendere il disco clonato avviabile bisogna settarlo come attivo (così il bios sa che quella partizione contiene un SO avviabile tramite un boot loader). Ecco il problema: in gestione dischi non me lo fa fare.
Come rendo la partizione avviabile?
Le partIzioni sono GPT, leggendo in giro per internet ho capito che potrebbe essere questo il problema. Se qualcuno sa aiutarmi gli sarei molto grato, non ne posso più di girovagare per internet alla ricerca della soluzione :D

- - - Updated - - -

UPDATE: allora adesso mi trovo nella condizione di avere il drive in cui ho clonato il SO con dentro 3 partizioni (secondo diskpart): partizione 1 Riservato 128 MB, Partizione 2 Sistema 100 MB, Partizione 3 Primario 2794 GB.
Da quanto ho capito per poter bootare da questo disco devo avere una partizione di boot (quella da 100MB) e una partizione primaria con dentro un sistema operativo. In più questa partizione deve essere marcata come attiva (sospetto che ciò si traduca in una qualche modifica apportata alla partizione di 100MB).
Adesso credo che i problemi possano essere 2:

- la partizione di sistema dovrebbe stare all'inizio del disco? Nel caso del vecchio hdd sul quale avvio attualmente windows, è la prima partizione.

-dovrei in qualche modo rimaneggiare questa partizione di boot (con qualche software... bcdboot?) in modo tale che sappia di dover bootare la partizione 3 (con il clone del SO dentro)?

Capisco che sono domande molto specifiche e difficilmente qualcuno possa aiutarmi, ma se qualche anima pia ne sa qualcosa di più lo prego di aiutarmi :)
 

Entra

oppure Accedi utilizzando

Discussioni Simili