PROBLEMA Microsoft Visual C++ problema di avvio giochi

Codice_24

Utente Attivo
230
34
Hardware Utente
Alimentatore
Un po' di tutto
Case
Tante ville in Abruzzo e in Svizzera
Periferiche
No meglio le città
Ciao a tutti,
nonostante abbia risolto i problemi che avevo precedentemente (problemi Direct3D e di privilegi di amministratore) con il ripristino del sistema operativo dalla modalità avanzata, ho ancora un problema con il Microsoft Visual C++.
Nel mio PC, tra le tante cose, avevo installato alcuni giochi non molto recenti come F1 2010 che durante il ripristino sono stati eliminati. Una volta reinstallato però non riesco più a eseguirlo perchè F1 2010 e altri giochi non ne vogliono sapere di avviarsi.
Cercando su Google ho capito che ci sono probabilmente problemi con le varie librerie di Visual C++.
A questo punto ho reinstallato tutte le versioni che avevo e ho provato anche a scaricare solo quelle più recenti ma non ho risolto nulla. I giochi continuano a non avviarsi.
Purtroppo non so che altro fare.
Preciso che tutti i giochi sono originali e li avvio da steam mentre alcuni più recenti, come F1 2017, non hanno alcun problema, si avviano e funzionano regolarmente.

Se qualcuno ha qualche soluzione lo pregherei di aiutarmi. Grazie mille
 

Codice_24

Utente Attivo
230
34
Hardware Utente
Alimentatore
Un po' di tutto
Case
Tante ville in Abruzzo e in Svizzera
Periferiche
No meglio le città
Quindi il primo passo è provare la riparazione del gioro tramite Steam.
Di solito si ricorre a dll esterne solo per software craccato...
Appena provato con F1 2011 (uno di quelli con il problema), ho convalidato il gioco un paio di volte e ha scaricato dei componenti aggiuntivi. Come ho premuto "gioca" ha installato qualche libreria di C++ ma alla fine il gioco non parte lo stesso...
 

Codice_24

Utente Attivo
230
34
Hardware Utente
Alimentatore
Un po' di tutto
Case
Tante ville in Abruzzo e in Svizzera
Periferiche
No meglio le città
Appare qualche errore o messaggio ?
No, con Steam aperto noto che vicino al nome del gioco appare la scritta "in esecuzione" ma non succede nulla.
Dopo qualche secondo la scritta va via come se il gioco si chiudesse da solo
 
Ultima modifica:

Codice_24

Utente Attivo
230
34
Hardware Utente
Alimentatore
Un po' di tutto
Case
Tante ville in Abruzzo e in Svizzera
Periferiche
No meglio le città
Il gioco sparisce dalla lista dei processi ?
Se è sempre presente magari è solo lentissimo ad aprirsi... ?
Si sparisce, praticamente si chiude da solo senza che io prema nulla.
Ho già fatto anche la prova, avevo premuto gioca e aspettato almeno 5 minuti ma non si è avviato. Perciò escludo la lentezza anche perché in precedenza i giochi si aprivano quasi istantaneamente
 

Entra

oppure Accedi utilizzando