Mi si è rotto il pc...

Lorenzostevie

Nuovo Utente
81
2
... o almeno questo è ciò che avrei detto qualche annetto fa. Oggi, mi perdonino i mod per la poca precisione nel titolo, mi ritrovo ad affrontare, di ritorno dalle vacanze, una serie di problematiche seccanti e quantomeno bizzarre. Credo, se non erro, di natura software.

La premessa.

Il terminale è nuovo, acquistato a Febbraio di quest'anno, fino a prima delle vacanze zero problemi. Monta Win 7 Pro e un reparto Hardware di tutto rispetto, che ha sempre camminato come una scheggia.
Sono partito per le vacanze dal 10 al 17 agosto. Qualche giorno prima ho deciso prima di Deframmentare il disco, poi di fare una bella passata antivirus, che ha rilevato un paio di spyware, roba da poco. Ma che, secondo me, nel ripulire questi file, ha danneggiato qualcosa. L'antivirus, a onor di cronaca, è AVG.
Lasciando il terminale spento per 7 giorni, ho OVVIAMENTE (soprattutto dopo aver perso diversi HDD negli anni per gli sbalzi di tensione) staccato tutta la ciabatta dalla presa. Cosa saggia, anche perché Palermo ha visto un bel temporalozzo estivo e vicino casa mia i fulmini cadono che è una festa. Per cui escluderei, a meno di grandi rivelazioni, problemi di natura hardware.

La sorpresa.

Tornato a casa il 17 sera, riaccendo felicemente il mio pc e trovo tali problemi:
- Windows ha completamente eliminato le impostazioni Utente. Sfondo nero, nessuna icona sul desktop, cartella documenti richiamabile da Start VUOTA. Panico. Ma comprendo che i file ci sono ancora andandoci da C:/Users/Lorenzo ecc
- All'avvio, lentissimo, mancano all'appello diversi programmi, come il SetPoint per la gestione del Mouse Logitech, driver sparsi, ecc ecc.
- I caratteri del font base di windows sono... sgranati. Nulla a che vedere con le impostazioni di risoluzione, si parla solo dei caratteri

L'evoluzione (ahah, ma che sarà mai?)

Senza farmi prendere dal terrore metto mano alle mie conoscenze e a internet. Che sarà mai, mi dico io, due click e qualche codicetto ed è tutto a posto. Col piffero.
Per la questione delle impostazioni utente seguo le indicazioni di un forum, che consiglia di reimpostare sul proprio utente una stringa del registro contenuta in HKEY_LOCAL_MACHINE/Software/MIcrosoft/Windows NT/CurrentVersion/ProfileListLo faccio. In effetti si "reimposta" al riavvio. Ma a metà. Cioè, i documenti finalmente corrispondono, lo sfondo rimane nero, però sul desktop ci sono le mie icone. Programmi come Chrome, Windows Live Mail, ecc, continuano a perdere le password. Si riapre SetPoint di Logitech e un paio di altri programmi all'avvio, ma non tutto "torna".
Per la questione dei font trovo un rar di 4kb consigliato da un utente su un forum italiano che risolve tutti i problemi. Nonostante le risposte entusiaste degli utenti del topic in cui si consigliava questa soluzione, io invece storco la bocca e impreco: sono meno sfocati, ma rimangono sfocati.

Arriva il bello.

Ma ecco che la mia fortuna esce fuori. In questi 4 giorni, ho constatato, prendendola con filosofia (e un centinaio di imprecazioni) tutti questi problemi:
- Il pc è lento. All'avvio, durante l'utilizzo, nell'apertura dei programmi. Non lento come quando mi si ruppe un HDD, ma è come se gli avessero tolto qualcosa.
- Mentre scrivo, il cursore si sposta orquà orlà. Mi spiego: vado a capo, inizio a scrivere e quando faccio backspace per un errore, tutto il rigo risale per quante volte premo backspace.
- Fifa 14 non parte. L'ho reinstallato. Niente. Si vede il launcher, ma non appare nulla. Funzionava da Dio il 10 agosto stesso, giuro.
- Watch Dogs mi va a scatti anche a impostazioni minime (e io solitamente lo facevo girare a impostazioni alte senza problemi) e quando lo chiudo il pc si blocca per una buona decina di minuti.
- Windows continua a non mantenere le impostazioni utente.
- I Font continuano a essere sgranati.
- Alcuni plugin in Pro Tools andavano reindicizzati perché il software non trovava la cartella sorgente.
- Altri problemini vari.


Che fare? OVVIAMENTE prima di ogni altra cosa, anche prima di mettere mano al registro, ho tentato due ripristini, ma niente, come se non avessi fatto nulla. Ora sono nelle vostre mani. Vorrei evitare di formattare perché sarebbe una grande perdita di tempo per me, al momento. Qualcuno che mi sappia illuminare?

P.s. nella foga e nella rabbia ho cancellato AVG. Credo di non aver mai avuto problemi per un virus in 10 anni di utilizzo sistematico del pc. Ma quante volte gli antivirus mi hanno fatto sballare tutto non si può neanche dire. Ho fatto male? Magari stavolta ho proprio beccato un famigerato virus?
 

Vizard

Utente Èlite
3,982
1,298
CPU
AMD APU 7860K@stock / PC MULETTO
Dissipatore
Noctua NH-L12
Scheda Madre
Asus A58M-A/USB3
HDD
Corsair Neutron 120Gb + WD Caviar Green (2Tera) + WD Caviar Green (3Tera)
RAM
Corsair Vengeance Low Profile 16 GB (2x8GB)
PSU
Enermax Modu87+ 700W
Case
Itek Spacebox
OS
Win 10 Pro 64Bit
Domanda da idiota, ma hai provato a disinstallare e reinstallare TUTTI i driver. Dalla descrizione che hai dati del problema sono sembra che il tuo pc ha "resettato" tutto o in parte il suo corredo di programmi e driver allo stato iniziale (come se non avessi appena formattato).

Ciaoz ^__^
 
  • Like
Reactions: Lorenzostevie

Lorenzostevie

Nuovo Utente
81
2
No, no, i driver non c'entrano. Leggi bene :)

Solo prima che reimpostassi il mio utente nella stringa del registro non partivano un paio di driver (ovvero quelli del Mouse e della scheda audio usb esterna), ora partono.
 

Vizard

Utente Èlite
3,982
1,298
CPU
AMD APU 7860K@stock / PC MULETTO
Dissipatore
Noctua NH-L12
Scheda Madre
Asus A58M-A/USB3
HDD
Corsair Neutron 120Gb + WD Caviar Green (2Tera) + WD Caviar Green (3Tera)
RAM
Corsair Vengeance Low Profile 16 GB (2x8GB)
PSU
Enermax Modu87+ 700W
Case
Itek Spacebox
OS
Win 10 Pro 64Bit
Bene, ma hai tentato la cosa (soprattutto i driver della scheda video)?
 
  • Like
Reactions: Lorenzostevie

Vizard

Utente Èlite
3,982
1,298
CPU
AMD APU 7860K@stock / PC MULETTO
Dissipatore
Noctua NH-L12
Scheda Madre
Asus A58M-A/USB3
HDD
Corsair Neutron 120Gb + WD Caviar Green (2Tera) + WD Caviar Green (3Tera)
RAM
Corsair Vengeance Low Profile 16 GB (2x8GB)
PSU
Enermax Modu87+ 700W
Case
Itek Spacebox
OS
Win 10 Pro 64Bit
La procedura più semplice in assoluto è semplicemente andare in pannello di controllo, disinstallarli e riavviare... Ti consiglierei di scaricare PRIMA la versione aggiornata degli stessi dal sito del costruttore...
 

Lorenzostevie

Nuovo Utente
81
2
Ti ringrazio, domattina proverò :)

Per il resto? Per le impostazioni utente e tutto? Cosa credi possa essere?
 

Vizard

Utente Èlite
3,982
1,298
CPU
AMD APU 7860K@stock / PC MULETTO
Dissipatore
Noctua NH-L12
Scheda Madre
Asus A58M-A/USB3
HDD
Corsair Neutron 120Gb + WD Caviar Green (2Tera) + WD Caviar Green (3Tera)
RAM
Corsair Vengeance Low Profile 16 GB (2x8GB)
PSU
Enermax Modu87+ 700W
Case
Itek Spacebox
OS
Win 10 Pro 64Bit
Credo che a causa di un errore di scrittura del disco si siano corrotte diverse impostazioni del tuo pc (dai driver installati alle impostazioni personali).

Se reinstallando i driver la cosa migliora ti consiglieri nell'ordine :
1 - fare un backup dei tuoi dati (non si può mai sapere)
2 - lanciare un chkdsk c: /f /x /r (con relativo riavvio), ci metterà una vita perché ricerca eventuali danni sulla superfice del disco
3 - creare un nuovo utente
4 - eliminare il vecchio utente visto che è parzialmente "corrotto"

Se ancora ti da problemi fai prima a formattare tutto...
 

Lorenzostevie

Nuovo Utente
81
2
Credo che a causa di un errore di scrittura del disco si siano corrotte diverse impostazioni del tuo pc (dai driver installati alle impostazioni personali).

Se reinstallando i driver la cosa migliora ti consiglieri nell'ordine :
1 - fare un backup dei tuoi dati (non si può mai sapere)
2 - lanciare un chkdsk c: /f /x /r (con relativo riavvio), ci metterà una vita perché ricerca eventuali danni sulla superfice del disco
3 - creare un nuovo utente
4 - eliminare il vecchio utente visto che è parzialmente "corrotto"

Se ancora ti da problemi fai prima a formattare tutto...


Probabilmente formattare è la soluzione migliore. Come posso verificare piuttosto se il problema di scrittura è dovuto a un guasto hardware?
 
M

Mursey

Ospite
Io per prima cosa farei un bel riavvio in modalita' provvisoria e giri di controllo con Malwarebytes e tdsskiller.
Secondo me hai beccato qualche schifezza.
 
  • Like
Reactions: Lorenzostevie

Vizard

Utente Èlite
3,982
1,298
CPU
AMD APU 7860K@stock / PC MULETTO
Dissipatore
Noctua NH-L12
Scheda Madre
Asus A58M-A/USB3
HDD
Corsair Neutron 120Gb + WD Caviar Green (2Tera) + WD Caviar Green (3Tera)
RAM
Corsair Vengeance Low Profile 16 GB (2x8GB)
PSU
Enermax Modu87+ 700W
Case
Itek Spacebox
OS
Win 10 Pro 64Bit
Puoi controllare i dati SMART con Cristal Disk e la superfice del disco con HD Tune...
 

Lorenzostevie

Nuovo Utente
81
2
Ottimi consigli! Vi ringrazio ragazzi, mi state dando davvero un grande aiuto!

EDIT: aggiornamento: MalwareBytes crasha sia in modalità normale che in modalità provvisoria, TDSSKiller non ha trovato nulla.

EDIT 2: Ho provato a re-installare AVG ma mi viene negato. Windows Defender non parte.

Signori, mi sa che siamo di fronte a qualche malware.
 
Ultima modifica:
  • Like
Reactions: Mursey

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,163
6,206
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
probabile che hai qualche malware oppure profilo utente corrotto... prova a dare una passata con superantispyware
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 433 63.3%
  • XBOX Series X/S

    Voti: 251 36.7%