DOMANDA Mi si è bruciata la scheda video ?

Builder?

Nuovo Utente
29
2
Buongiorno, non capisco se si è guastata la scheda video o è un altro problema... (Si tratta di una GTX 780 Asus)
In pratica stavo giocando gia da un bel po, poi ho attivato il mio solito overclock (stabilissimo, senza crash e ottime temperature) che uso da parecchi mesi solo quando serve.
Appena attivato si è bloccato completamente il pc dopo aver dato strani suoni e qualche glich grafico/lampeggiamento.
Una volta riavviato e disabilitato l'overclock, stesso problema all'avvio dei giochi, funzionava per qualche secondo, poi strani suoni, glitch grafici e blocco del pc.
Un paio di volte invece di bloccarsi completamente Windows mi ha dato un errore circa abbassare le impostazioni grafiche o di aggiornare i driver.
Ho aggiornato i driver, ma niente, gli stessi problemi.
In seguito ho provato a : Staccarla, dare una ripulita e rimontarla ; Abilitare la integrata e disabilitarla ; Ho resettato il bios ; ho abbassato il clock della cpu...
In fine ho formattato l'SSD e installlato Win 10; tuttavia abilitando l'output della PCIe dal bios non da nessun segnale al monitor, funziona solo con la integrata.
Avviando il pc con l'integrata da gestione dispositivi non viene rilevata la gpu, però i due led sulla scheda video che indicano l'alimentazione, funzionano (sono verdi) come sempre.
Non capisco perchè non ha smesso di funzionare di colpo...
E' la prima volta che mi capita, mi trovo abbastanza perplesso...non ho neanche modo di provarla su un altro pc.
Ci tengo a precisare che non ho visto fumo o sentito scoppi o rumori...

Spero possiate darmi una mano, vi ringrazio molto in anticipo

Configurazione :
I7 4770k 4.3Ghz (ri-abbassato a 4.1Ghz)
Gigabyte GA-Z87-HD3
GTX 780 Asus Direct-CU II OC
16Gb Ram C. Vengeance 1333 / 1600
Alimentatore XFX 750W
Monitor Samsung CHG70 1440p
(Ultimo test di Userbenchmark : https://www.userbenchmark.com/UserRun/23406179)
 
Ultima modifica:

Skills07

Head of Development
Staff Forum
Utente Èlite
28,127
8,442
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb ,2tb x 2 toshiba P300, 256 Ssd silicon power, Samsung evo plus 1tb nvme
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
Ciao senza dubbio ciò che hai descritto è un brutto presagio, se non ti arriva nemmeno al bios credo si sia cotta la scheda, ma per averne la certezza va provata su un altro pc
 
  • Mi piace
Reazioni: Builder?

Builder?

Nuovo Utente
29
2
Se provo ad aprirla e mandare delle foto se ne può avere la certezza ?
Purtroppo non ho un altro pc dove provarla
 

Skills07

Head of Development
Staff Forum
Utente Èlite
28,127
8,442
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb ,2tb x 2 toshiba P300, 256 Ssd silicon power, Samsung evo plus 1tb nvme
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
rischi di fare ancora piu danno secondo me
 
  • Mi piace
Reazioni: Builder?

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,919
2,234
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
HDD
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
GPU
GIGABYTE 1080 xTreme
Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
PSU
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Sennheiser HD650, Beyerdynamic DT 770 pro, Corsair K95, Logitech G903 & mousepad PowerPlay
Net
dl: 1000mb/s ul: 250mb/s
OS
Windows 10
Molto probabile sia la scheda video, quando ti ha dato problemi il pc ha continuato a funzionare, giusto? Cioè sei tu che hai dovuto riavviarlo dal pulsante? In ogni caso sarebbe meglio provarla su un altro pc, non hai qualche amico vicino?
Fortunatamente sei in uno dei periodi migliori per acquistare una scheda video, hai l'imbarazzo della scelta...
 
  • Mi piace
Reazioni: Builder?

Builder?

Nuovo Utente
29
2
@vgg5465 Quando la scheda ha dato problemi un paio di volte ho dovuto resettare, poi invece è crashato solo il gioco e mi è apparso l'errore e il fatto che Windows ha ripristinato il driver video, ma ancora funzionava, aprendo un gioco funzionava per qualche secondo prima di crashare o bloccarsi.
Poi ho anche aggiornato i driver e me li ha fatti installare.
Sia dopo aver resettato il bios che dopo aver installato Windows 10, non da imput allo schermo, neanche per il bios .
(Tra l'altro ha sempre dato problemi ad entrare nel bios con l'uscita sulla scheda video, sembra sia un difetto di fabbrica anche per molti altri cercando sul web)

@Frangy scusami, non sono un esperto, pensavo fosse un informazione utile :asd:

Purtroppo come detto non posso provarla...
Al momento non posso acquistarne una nuova :cav:
 

Builder?

Nuovo Utente
29
2
Ho provato a dare un occhiata con un endoscopio usb, non si vede gran che ma i condensatori sono a posto e non ho notato corto circuti o bruciature.
Però c'è parecchia polvere all'interno, dite che vale la pena aprirla e pulirla con un pennellino o non so cosa ?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,251
10,058
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ti funziona la grafica integrata con la quale puoi verificare il funzionamento degli altri componenti togliendo la scheda video. C'è poco da provare ancora.
 

Builder?

Nuovo Utente
29
2
Non ho resistito, ecco delle foto dopo averla pulita con un pennello
Intanto la rimonto e la provo un ultima volta
Magari qualche esperto vede qualcosa che si può riparare, non so

20200115_200514.jpg


20200115_200521.jpg


20200115_200525.jpg


20200115_200531.jpg


20200115_200535.jpg
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,251
10,058
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Non pensare che vada meglio anche se funziona. Togliendo il dissipatore e non sostituendo la pasta termica se funziona si surriscalderà...
 

Builder?

Nuovo Utente
29
2
@Kelion Se funziona la rismonto e cambio la pasta termica, lasciando dal bios la integrata e inserendo la gpu, dovrebbe comunque essere rilevata dal sistema o devo attivarla come principale dal bios per forza ?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,251
10,058
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
@Kelion Se funziona la rismonto e cambio la pasta termica, lasciando dal bios la integrata e inserendo la gpu, dovrebbe comunque essere rilevata dal sistema o devo attivarla come principale dal bios per forza ?
Dovrebbe funzionare in automatico.
 

Builder?

Nuovo Utente
29
2
L'ho inserita, non la rileva su gestione dispositivi :cry:


PS. Grazie a tutti per l'aiuto e la pazienza
 
Ultima modifica:

Skills07

Head of Development
Staff Forum
Utente Èlite
28,127
8,442
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb ,2tb x 2 toshiba P300, 256 Ssd silicon power, Samsung evo plus 1tb nvme
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit

Entra

oppure Accedi utilizzando