memoria ram

paololino

Utente Attivo
311
9
CPU
intel 3770k
Scheda Madre
msi z77a-gd65
HDD
raid 0 x2 ocz vertex4 128gb+ wd caviar green 1tb
RAM
corsair dominator gt 8gb 1866 mhz
GPU
sli x 2 evga oc super signature doppia ventola gtx 680 2 gb
Audio
asus xonar dx
Monitor
dell 24" e-ips
PSU
Enermax Revolution87+ 1000w
Case
thermaltake mk-1
OS
windows 7 ultimate
buon giorno a tutti
ho appena montato le mie nuove ram della kingston KHX9600D2K2/2G 4GB 1200MHz DDR2 PC2-9600 4X1GB prese su e-bay da un venditore americano.
prima di montarle ho verificato l'adesivo incollato sulle memorie con le caratteristiche per vedere se effettivamente fossero quelle della descrizione e le cose corrispondono, solo che quando vado nel bios, imposto la velocità delle ram a 1200mhz il computer al momento dell'avvio si blocca quando caricando vista salta fuori in basso la scritta microsoft con la barra progresso con conseguente reset d'obbligo.. e se metto nel bios la velocità delle ram in automatico quando avvio cpuz questo in allegato è il risultato... sbaglio qualche cosa?:boh:
l'immagine di cpuz è nella risposta sotto
 
Ultima modifica:

paololino

Utente Attivo
311
9
CPU
intel 3770k
Scheda Madre
msi z77a-gd65
HDD
raid 0 x2 ocz vertex4 128gb+ wd caviar green 1tb
RAM
corsair dominator gt 8gb 1866 mhz
GPU
sli x 2 evga oc super signature doppia ventola gtx 680 2 gb
Audio
asus xonar dx
Monitor
dell 24" e-ips
PSU
Enermax Revolution87+ 1000w
Case
thermaltake mk-1
OS
windows 7 ultimate
immagine cpuz

questa è l'immagine dei risultati di cpuz quando la velocità delle ram è impostata in automatico nel bios
 

Camy63

Utente Èlite
4,617
861
CPU
i5 10600K cooled by Swiftech 4.2 Ghz
Dissipatore
liquido
Scheda Madre
ASUS Z490 PLUS
HDD
samsung 970 EVO PLUS 1TB
RAM
CRUCIAL BALLISTIX 8X2 3000 Mhz
GPU
ASUS STRIX GTX970 DC2OC + WB EK
Audio
INTEGRATO
Monitor
Asus TUF VG249Q
PSU
EVGA SUPERNOVA GOLD 550W
Case
Corsair 650D MODDATO....NOTEBOOK ASUS ROG STRIX G731GU-EV132T
Periferiche
canon MG 6150
Net
fastweb
OS
WIN 10 PRO 64 bit
buon giorno a tutti
ho appena montato le mie nuove ram della kingston KHX9600D2K2/2G 4GB 1200MHz DDR2 PC2-9600 4X1GB prese su e-bay da un venditore americano.
prima di montarle ho verificato l'adesivo incollato sulle memorie con le caratteristiche per vedere se effettivamente fossero quelle della descrizione e le cose corrispondono, solo che quando vado nel bios, imposto la velocità delle ram a 1200mhz il computer al momento dell'avvio si blocca quando caricando vista salta fuori in basso la scritta microsoft con la barra progresso con conseguente reset d'obbligo.. e se metto nel bios la velocità delle ram in automatico quando avvio cpuz questo in allegato è il risultato... sbaglio qualche cosa?:boh:
l'immagine di cpuz è nella risposta sotto

ciao, se nel bios le lasci in automatico lavoreranno a 800 mhz, imposta manualmente nel bios:
frequenza 1200 mhz
timing 5-5-5-15
vdimm 2,3/2,35 volt...
 

paololino

Utente Attivo
311
9
CPU
intel 3770k
Scheda Madre
msi z77a-gd65
HDD
raid 0 x2 ocz vertex4 128gb+ wd caviar green 1tb
RAM
corsair dominator gt 8gb 1866 mhz
GPU
sli x 2 evga oc super signature doppia ventola gtx 680 2 gb
Audio
asus xonar dx
Monitor
dell 24" e-ips
PSU
Enermax Revolution87+ 1000w
Case
thermaltake mk-1
OS
windows 7 ultimate
grazie camy per la risposta, ora però son sorti due problemi:
il primo è che il sistema operativo è diventato instabile di brutto.. basta che apro l'applicazione dell'asus per il risparmio dell'energia (epu6 engine) e modifico il passo perchè il pc si blocchi e quindi il reset è obbligato;
il secondo problema è sorto impostando nel bios il timing control in manuale, ovvero mi si sono sbloccate molte opzioni di timing suddivise in tre gruppi chamati information 1, 2 e 3.
ora nelle prime quattro voci della information 1 ci sono già specificate come clock 5 - 5 - 5 - 15 però non so se sono quelle che ci interessano; e poi altra cosa è che non c'è specificato vdimm però ho trovato una voce che si chiama dram voltage... è la stessa cosa? in materia sono alquanto indietro!
cmq alla fine il risultato una volta in manuale con cpuz è sempre quello di prima e le memorie non le riconosce, rimangono le informazioni riguardanti le memorie che avevo montato in precedenza con l'fsb a 800mhz e il valore pc2 a 6400.
in ogni modo se vuoi posso scriverti passo passo tutte le voci che compaiono mettendo in manuale il timing control, sarà un lavoro lungo ma lo posso fare senza problemi.
accetto suggerimenti di qualsiasi tipo
grazie a tutti!!:ok:
 
Ultima modifica:

viator

Utente Èlite
3,328
2,417
CPU
intel 2600k-dissi noctua d14
Scheda Madre
asus p8p67 deluxe
HDD
ocz vertex 3 120Gb + 2 rack WD 160Gb 1601 per tot 320Gb storage
RAM
corsair xms 2000 2x4Gb
GPU
sli 2x asus 560 dc2 top
Audio
integrata
Monitor
Philips 23" 230w5bs
PSU
ocz 750 mod 80+
Case
TT armor 8003swa full alluminio
OS
w7 pro su ocz vertex 3 120
vai nel bios:
overclock: manual
dram frequency:scrivi quella dell'etichetta ram
dram timing control:manual:scrivi quelle delle etichetta ram
dram voltage:scrivi quella dell'etichetta ram (questa dovrebbe rimanere verde la scritta se è compatibile)
chiudi e salva
 

paololino

Utente Attivo
311
9
CPU
intel 3770k
Scheda Madre
msi z77a-gd65
HDD
raid 0 x2 ocz vertex4 128gb+ wd caviar green 1tb
RAM
corsair dominator gt 8gb 1866 mhz
GPU
sli x 2 evga oc super signature doppia ventola gtx 680 2 gb
Audio
asus xonar dx
Monitor
dell 24" e-ips
PSU
Enermax Revolution87+ 1000w
Case
thermaltake mk-1
OS
windows 7 ultimate
ho provato a tenere la frequenza della ram a 1200 mhz ed ora non si avvia più, si blocca durante l'avvio e mi chiede di inserire il disco di installazione per ripristinare degli errori di windows causati da una recente modifica dell'hardware.. non è che per caso queste memorie sono incompatibili con la mia mobo?
le memorie le ho già cambiate su altri pc ma è la prima volta che mi danno dei problemi del genere, e poi è così fondamentale aumentare il voltaggio?
forse è perchè non l'ho ancora aumentato?
non so dove sbattere la testa e mi viene voglia di smontare le ram nuove e prenderne delle altre!
vi scrivo la configurazione del mio pc per potervi fare una idea più dettagliata
mobo: asus p5q
procio: intel core duo quad q9650
ram: KINGSTON KHX9600D2K2/2G 4GB 1200MHz DDR2 PC2-9600 4X1GB
scheda video: radeon hd 4670
hd: maxtor sata 250 gb
spero che vi possa essere di aiuto!
ciao e grazie di nuovo!
 

viator

Utente Èlite
3,328
2,417
CPU
intel 2600k-dissi noctua d14
Scheda Madre
asus p8p67 deluxe
HDD
ocz vertex 3 120Gb + 2 rack WD 160Gb 1601 per tot 320Gb storage
RAM
corsair xms 2000 2x4Gb
GPU
sli 2x asus 560 dc2 top
Audio
integrata
Monitor
Philips 23" 230w5bs
PSU
ocz 750 mod 80+
Case
TT armor 8003swa full alluminio
OS
w7 pro su ocz vertex 3 120
allora:può succedere che cambiando alcuni pezzi di hardware il so non ti riconosca + la licenza.- Fai una cosa:lascia le ram nuove fai reset cmos e và tutto a default,inserisci il disco il cd del so e quando ti chiede che opzioni vuoi tu gli dici di ripriistinare.- Quando è tutto a posto allora procedi all'oc da bios.- Invece di impostare 1200 prova con 1066 per verifica se è stabile in un secondo tempo sali.-
 

Camy63

Utente Èlite
4,617
861
CPU
i5 10600K cooled by Swiftech 4.2 Ghz
Dissipatore
liquido
Scheda Madre
ASUS Z490 PLUS
HDD
samsung 970 EVO PLUS 1TB
RAM
CRUCIAL BALLISTIX 8X2 3000 Mhz
GPU
ASUS STRIX GTX970 DC2OC + WB EK
Audio
INTEGRATO
Monitor
Asus TUF VG249Q
PSU
EVGA SUPERNOVA GOLD 550W
Case
Corsair 650D MODDATO....NOTEBOOK ASUS ROG STRIX G731GU-EV132T
Periferiche
canon MG 6150
Net
fastweb
OS
WIN 10 PRO 64 bit
ho provato a tenere la frequenza della ram a 1200 mhz ed ora non si avvia più, si blocca durante l'avvio e mi chiede di inserire il disco di installazione per ripristinare degli errori di windows causati da una recente modifica dell'hardware.. non è che per caso queste memorie sono incompatibili con la mia mobo?
le memorie le ho già cambiate su altri pc ma è la prima volta che mi danno dei problemi del genere, e poi è così fondamentale aumentare il voltaggio?
forse è perchè non l'ho ancora aumentato?
non so dove sbattere la testa e mi viene voglia di smontare le ram nuove e prenderne delle altre!
vi scrivo la configurazione del mio pc per potervi fare una idea più dettagliata
mobo: asus p5q
procio: intel core duo quad q9650
ram: KINGSTON KHX9600D2K2/2G 4GB 1200MHz DDR2 PC2-9600 4X1GB
scheda video: radeon hd 4670
hd: maxtor sata 250 gb
spero che vi possa essere di aiuto!
ciao e grazie di nuovo!

il voltaggio della ram per il funzionamento a 1200 mhz deve essere assolutamente aumentato a 2,3/2,35 come da specifica del costruttore:

DESCRIPTION:
Kingston's KHX9600D2K2/2G is a kit of two 128M x 64-bit 1GB (1024MB) DDR2-1200 CL5
SDRAM (Synchronous DRAM) memory modules, based on sixteen 64M x 8-bit DDR2 FBGA
components per module. Total kit capacity is 2GB (2048MB). Each module pair has been tested to
run at DDR2-1200MHz at a latency timing of 5-5-5-15 at 2.3 - 2.35V. The SPD is programmed to
JEDEC standard latency 800Mhz timing of 5-5-5-15 at 1.8V. Each 240-pin DIMM uses gold contact

fingers and requires +1.8V. The electrical and mechanical specifications are as follows:
 

paololino

Utente Attivo
311
9
CPU
intel 3770k
Scheda Madre
msi z77a-gd65
HDD
raid 0 x2 ocz vertex4 128gb+ wd caviar green 1tb
RAM
corsair dominator gt 8gb 1866 mhz
GPU
sli x 2 evga oc super signature doppia ventola gtx 680 2 gb
Audio
asus xonar dx
Monitor
dell 24" e-ips
PSU
Enermax Revolution87+ 1000w
Case
thermaltake mk-1
OS
windows 7 ultimate
ok, la regolazione che devo impostare a 2.3/2.35v è la dram?
nel bios non compare la regolazione della vdimm
 

viator

Utente Èlite
3,328
2,417
CPU
intel 2600k-dissi noctua d14
Scheda Madre
asus p8p67 deluxe
HDD
ocz vertex 3 120Gb + 2 rack WD 160Gb 1601 per tot 320Gb storage
RAM
corsair xms 2000 2x4Gb
GPU
sli 2x asus 560 dc2 top
Audio
integrata
Monitor
Philips 23" 230w5bs
PSU
ocz 750 mod 80+
Case
TT armor 8003swa full alluminio
OS
w7 pro su ocz vertex 3 120
lascia perdere 'sto vdimm che nel tuo bios non esiste.- ignora per favore,fai quello che abbiamo detto per le voci che hai sul tuo bios. Le dimm erano ram1 vecchie non ci sono +.- quella in cui devi operare è DRAM VOLTAGE
 

paololino

Utente Attivo
311
9
CPU
intel 3770k
Scheda Madre
msi z77a-gd65
HDD
raid 0 x2 ocz vertex4 128gb+ wd caviar green 1tb
RAM
corsair dominator gt 8gb 1866 mhz
GPU
sli x 2 evga oc super signature doppia ventola gtx 680 2 gb
Audio
asus xonar dx
Monitor
dell 24" e-ips
PSU
Enermax Revolution87+ 1000w
Case
thermaltake mk-1
OS
windows 7 ultimate
ho provato a impostare la dram voltage a 2.30v e la frequenza della ram a 1200mhz solo che questa volta il pc si avvia e mentre carica vista appena va via la schermata nera con la barra di stato in basso che carica si blocca nuovamente ed emette un bip continuo che termina solo al momento in cui resetto per forza di cose.
questa mattina mi sono fissato per vedere se è un fatto di compatibilità e nel sito della asus ho trovato questo file in pdf che vi allego con tutte le memorie compatibili, credo... è così?
se è così credo che le memorie che ho montato non piacciano per niente alla mia mobo e di memorie compatibili a 1200mhz ci sono solo le ocz OCZ2FX12002GK FlexXLC Dual Channel PC9600 DDR2, che poi dalla tabella sembra che se ne possa montare solo un banco da 1gb, o posso montarne anche 4 da 1 gb?
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
ho provato a impostare la dram voltage a 2.30v e la frequenza della ram a 1200mhz solo che questa volta il pc si avvia e mentre carica vista appena va via la schermata nera con la barra di stato in basso che carica si blocca nuovamente ed emette un bip continuo che termina solo al momento in cui resetto per forza di cose.
questa mattina mi sono fissato per vedere se è un fatto di compatibilità e nel sito della asus ho trovato questo file in pdf che vi allego con tutte le memorie compatibili, credo... è così?
se è così credo che le memorie che ho montato non piacciano per niente alla mia mobo e di memorie compatibili a 1200mhz ci sono solo le ocz OCZ2FX12002GK FlexXLC Dual Channel PC9600 DDR2, che poi dalla tabella sembra che se ne possa montare solo un banco da 1gb, o posso montarne anche 4 da 1 gb?
ciao prova a mettere solo 2 banchi e impostarle manualmente come detto sopra ecome volt dai 2,35 se funziona ed è stabile mi sa che dovrai alzare un pochino il NB visto che la mobo fa fatica a digerire 4 moduli a quella frequenza;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili