Meglio Asus ROG GL502VS oppure un Acer Nitro 5

mr_loco

19%
Utente Èlite
18,864
7,389
Ho un problema, il pc è arrivato ma l angolo superiore sinistro ha come un problema con i cristalli liquidi, risulta più chiaro (ha come un piccolo alone più chiaro quando il pc è acceso, come una retroilluminazione di qualche centimetro) e se premo dietro lo schermo si scurisce, cosa può essere? (hanno sbattuto il pc durante il trasporto? o leggevo che può essere n problema di driver non aggiornati della cpu).
a schermo nero o con utilizzo normale?
e il secondo problema è che non riesco a settare l avvio da usb nel bios di ubuntu, cioè ha linux installato e non so come rimuoverlo per installare o sovrascrivere con windows. la guida sopra che mi hai linkato parte da un pc senza sistema operativo quindi non riesco a procedere. HELPPP PLEASEEE
basta entrare nel bios (F2 o CANC) e avviare la chiavetta, dall'installer di windows elimini tutte le partizioni di linux e fai fare tutto all'installazione
 

Kaosone4

Nuovo Utente
44
2
a schermo nero o con utilizzo normale?

basta entrare nel bios (F2 o CANC) e avviare la chiavetta, dall'installer di windows elimini tutte le partizioni di linux e fai fare tutto all'installazione
Quando il pc è acceso ed ha schermate colorate non si nota perché è una lieve retroilluminazione, ma durante i caricamenti quando lo schermo diventa nero si nota di più.
E un altra cosa che non capisco è perché pure essendoci la G di gaming sul pc, dovrebbe avere il tasto G rosso dedicato al posto dell f9, e invece il tasto c è ma è vuoto(senza neanche la sceitta f9). 🤔
 

mr_loco

19%
Utente Èlite
18,864
7,389
Quando il pc è acceso ed ha schermate colorate non si nota perché è una lieve retroilluminazione, ma durante i caricamenti quando lo schermo diventa nero si nota di più.
allora si tratta di backlight bleeding, se è minimo e non ti da fastidio, ti consiglierei di tenerlo, è un problema che affligge tutti i monitor LCD, non è altro che la retroilluminazione che può essere più visibile in alcuni modelli dello stesso prodotto, se è molto marcato puoi sempre fare il reso

quello sotto è un nitro 5
3b53c4fd8bfed6eb3e27819fa2c33a45.jpg
 

Kaosone4

Nuovo Utente
44
2
allora si tratta di backlight bleeding, se è minimo e non ti da fastidio, ti consiglierei di tenerlo, è un problema che affligge tutti i monitor LCD, non è altro che la retroilluminazione che può essere più visibile in alcuni modelli dello stesso prodotto, se è molto marcato puoi sempre fare il reso

quello sotto è un nitro 5
3b53c4fd8bfed6eb3e27819fa2c33a45.jpg
si diciamo non è molto visibile, è come quello nella parte sotto a destra della foto, quindi credo lo terrò. Grazie mille dell aiuto e delle dritte il pc in gioco va una bomba! credo solo che aggiornerò più avanti RAM e HD. grazie!
 

mr_loco

19%
Utente Èlite
18,864
7,389
si diciamo non è molto visibile, è come quello nella parte sotto a destra della foto, quindi credo lo terrò. Grazie mille dell aiuto e delle dritte il pc in gioco va una bomba! credo solo che aggiornerò più avanti RAM e HD. grazie!
8gb vanno stretti con alcuni giochi, per sapere quale acquistare scarica cpu-Z e guarda la scheda memory, sempre da quella scheda puoi controllare se hai 2 banchi di ram o solo 1
 

Kaosone4

Nuovo Utente
44
2
8gb vanno stretti con alcuni giochi, per sapere quale acquistare scarica cpu-Z e guarda la scheda memory, sempre da quella scheda puoi controllare se hai 2 banchi di ram o solo 1
è in single mod, quindi ne vorrei montare un altra, mi sapresti dire quale prendere che sia compatibile con quella che ho già? grazie!
 

Kaosone4

Nuovo Utente
44
2
scarica cpu-Z e fai uno screen della sezione memory

cc20756ff7efe9751ff45d758ee48b5fbc57b276da14b11852d4f187be539553:800
ho notato a tal proposito che il pc quando non muovo il mouse ha una frequenza intorno ai 700, ma quando muovo il mouse arriva sui 3000 è normale?
Ho notato anche che quando muovo il mouse, il pc fa un rumore che sembra un fiebile rumore di corrente (e il rumore segue l andamento del mouse, cioè se muovo ad esempio il cursore da sinistra a destra in un moto uniforme quel rumore risulta cosi________________________ mentre se muovo a zig zag _ _ _ _ _ _ ___) più accentuato del normale rumore che fa la cpu a riposo.
probabilemente mi sono spiegato male XD
Post unito automaticamente:

fai uno screen anche alla scheda SPD, non trovo ram da 3000Mhz CL21
 

Allegati

  • Immagine3.png
    Immagine3.png
    203.2 KB · Visualizzazioni: 15

mr_loco

19%
Utente Èlite
18,864
7,389
ho notato a tal proposito che il pc quando non muovo il mouse ha una frequenza intorno ai 700, ma quando muovo il mouse arriva sui 3000 è normale?
Ho notato anche che quando muovo il mouse, il pc fa un rumore che sembra un fiebile rumore di corrente (e il rumore segue l andamento del mouse, cioè se muovo ad esempio il cursore da sinistra a destra in un moto uniforme quel rumore riluta cosi________________________ mentre se muovo a zig zag _ _ _ _ _ _ ___) più accentuato del normale rumore che fa la cpu a riposo.
probabilemente mi sono spiegato male XD
forse è la ventola, nel momento in cui la cpu aumenta la frequenza per compiere l'azione, la ventola gira più veloce
 

Kaosone4

Nuovo Utente
44
2
forse è la ventola, nel momento in cui la cpu aumenta la frequenza per compiere l'azione, la ventola gira più veloce
no non credo sia la ventola, quella fa un rumore diverso. sembra come quando colleghi l alimentatore delle luci di natale alla multipresa e senti il rumorino della corrente che passa solo quando le luci si accendo (ad intermittenza)
 

mr_loco

19%
Utente Èlite
18,864
7,389
le ram sono queste, controlla nella scheda SPD che nel menù "slot #1" non segni un altro banco di ram presente, come hai controllato che sia solamente uno?
no non credo sia la ventola, quella fa un rumore diverso. sembra come quando colleghi l alimentatore delle luci di natale alla multipresa e senti il rumorino della corrente che passa solo quando le luci si accendo (ad intermittenza)
qualche disturbo nelle casse?
 

Kaosone4

Nuovo Utente
44
2
le ram sono queste, controlla nella scheda SPD che nel menù "slot #1" non segni un altro banco di ram presente, come hai controllato che sia solamente uno?

qualche disturbo nelle casse?
in effetti ho notato che ogni tanto quando accendo il pc o fa qualche operazione particolare si sente un rumore, come quando accendi il subwoofer la prima volta che da la schicchera di corrente. dici che potrebbe essere una cosa collegata alle casse?
Post unito automaticamente:

le ram sono queste, controlla nella scheda SPD che nel menù "slot #1" non segni un altro banco di ram presente, come hai controllato che sia solamente uno?
sotto a #slot 1 in effetti c è anche #slot 2 ma tutte le caselle sono grigie e vuote senza valori, quindi immagino sia perchè non è presente
 

mr_loco

19%
Utente Èlite
18,864
7,389
in effetti ho notato che ogni tanto quando accendo il pc o fa qualche operazione particolare si sente un rumore, come quando accendi il subwoofer la prima volta che da la schicchera di corrente. dici che potrebbe essere una cosa collegata alle casse?
potrebbe trattarsi di normali interferenze o del boost audio lato software, almeno sul mio HP quando vedo i video e c'è qualche secondo di silenzio c'è un fruscio di sottofondo, come gli amplificatori da 10€
sotto a #slot 1 in effetti c è anche #slot 2 ma tutte le caselle sono grigie e vuote senza valori, quindi immagino sia perchè non è presente
allora è libero
 

Entra

oppure Accedi utilizzando

Discussioni Simili