mb emette 4 bip e il pc non si avvia

trodert

Nuovo Utente
3
0
Salve a tutti sono nuovo. Fino a ieri il mio pc funzionava benissimo, ma ora se provo ad accenderlo, le ventole partono al massimo, la scheda madre (una asus p5k pro) emette 4 bip (1 lungo e 3 brevi) e non si vede nulla sullo schermo.
Che e' successo al computer?
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
Salve a tutti sono nuovo. Fino a ieri il mio pc funzionava benissimo, ma ora se provo ad accenderlo, le ventole partono al massimo, la scheda madre (una asus p5k pro) emette 4 bip (1 lungo e 3 brevi) e non si vede nulla sullo schermo.
Che e' successo al computer?

Dovrebbe essere la RAM;E' probabilmente danneggiata nella parte alta degli indirizzi della memoria,quella superiore ai 64 Kb:Sostituisci il/i moduli :sisi:.
 

MARCO_82

Utente Attivo
761
41
CPU
Intel i7 7700k @ 4,9GHz
Dissipatore
CORSAIR h100iv2
Scheda Madre
ASUS TUF MARK 1 Z270
HDD
CORSAIR MP500 NVME 256GB + CORSAIR NEUTRON SSD SATA3 480GB + CRUCIAL SSD 525
RAM
16GB DDR4 CORSAIR LPX 3000MHZ
GPU
ASUS ROG STRIX RX 580 8 GB
Audio
INTEGRATO
Monitor
LG 29 WIDESCREEN 21:9 CURVO FHD (29UC88) FREESYNC 75HZ
PSU
CORSAIR HXI 850W
Case
CORSAIR 460X RGB
Periferiche
Tasteiera CORSAIR K63 Mouse CORSAIR HARPOON RGB
OS
WINDOWS 10 PRO 64
a me una cosa del genere mi era successa quando riassemblavo il mio pc e la colpa era del cavo dell'alimentazione supplementaria della scheda video, praticamente si era staccato anche se ad occhio pareva attaccato.
fa sapere
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
a me una cosa del genere mi era successa quando riassemblavo il mio pc e la colpa era del cavo dell'alimentazione supplementaria della scheda video, praticamente si era staccato anche se ad occhio pareva attaccato.
fa sapere


Molto probabilmente nel tuo caso era un Beep lungo e prolungato :).
 

MARCO_82

Utente Attivo
761
41
CPU
Intel i7 7700k @ 4,9GHz
Dissipatore
CORSAIR h100iv2
Scheda Madre
ASUS TUF MARK 1 Z270
HDD
CORSAIR MP500 NVME 256GB + CORSAIR NEUTRON SSD SATA3 480GB + CRUCIAL SSD 525
RAM
16GB DDR4 CORSAIR LPX 3000MHZ
GPU
ASUS ROG STRIX RX 580 8 GB
Audio
INTEGRATO
Monitor
LG 29 WIDESCREEN 21:9 CURVO FHD (29UC88) FREESYNC 75HZ
PSU
CORSAIR HXI 850W
Case
CORSAIR 460X RGB
Periferiche
Tasteiera CORSAIR K63 Mouse CORSAIR HARPOON RGB
OS
WINDOWS 10 PRO 64

Pyefruitjuice

Utente Attivo
43
0
Cerca con Google la lista dei bip di errore corrispondenti al Bios sulla tua mobo (se Award o AMI), in questo modo avrai un'indicazione precisa sull'errore.
 

trodert

Nuovo Utente
3
0
leggendo nel manuale della mobo ho scoperto che i bip significano scheda video non rilevata! :help:
 

Pyefruitjuice

Utente Attivo
43
0
leggendo nel manuale della mobo ho scoperto che i bip significano scheda video non rilevata! :help:

Prova a sfilare ed infilare dallo slot per varie volte la scheda video (potrebbe essersi ossidato qualche contatto, raro ma può succedere), altrimenti non ti rimane che prenderne un'altra... :sisi:
 

trodert

Nuovo Utente
3
0
Prova a sfilare ed infilare dallo slot per varie volte la scheda video (potrebbe essersi ossidato qualche contatto, raro ma può succedere), altrimenti non ti rimane che prenderne un'altra... :sisi:

grazie! ho levato e rimesso la scheda video nello slot pci-express, con la scusa che ho aperto il case con il compressore ho dato una bella ripulita dalla polvere, poi ho chiuso il case, acceso il pc e finalmente si è avviato! :birra:
 

Deve

Utente Èlite
2,159
44
CPU
Q6600 @ 3.0 GHz
Scheda Madre
Asus PL5Q
HDD
WD Caviar Blue 500 GB
RAM
2x2 GB Samsumg 0.8 Ghz
GPU
Nvidia 9500 GS OC
Audio
integrata
Monitor
LCD Acer P191w
PSU
Kraun 450 W
Case
Nero Acer
OS
Windows 7 64 bit - Ubuntu ( in continuo aggiornamento )
grazie! ho levato e rimesso la scheda video nello slot pci-express, con la scusa che ho aperto il case con il compressore ho dato una bella ripulita dalla polvere, poi ho chiuso il case, acceso il pc e finalmente si è avviato! :birra:
Ricordati che molti danni li fa la polvere cerca di pulire per bene il case ogni tanto o almeno dagli un'occhiata...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 441 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.6%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.9%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 13 2.3%