[RISOLTO] Mancato avvio dopo aggiornamenti WIN 10

Stato
Discussione chiusa ad ulteriori risposte.
#1
Buonasera ragazzi, :love: sono perseguitata dalle sfighe tecnologiche... :cry:ho due pc, un Lenovo PRO che per il momento si è rivelato un gioiellino, ed un ASUS che ha 3/43 anni. Siccome era lento come la morte, qualche giorno fa l'ho ripristinato, ho reinstallato giusto 3 programmi: google, thunderbird e vlc. Solitamente non lo spengo quasi mai, bene è la seconda volta che si blocca all'avvio senza accedere a Windows (la schermata con ASUS e basta per intenderci). Ho letto che è un bug comune, e che spesso è colpa delle periferiche,, infatti la scorsa volta avevo risolto togliendo la batteria e tutte le periferiche, ora non c'è modo di farlo avviare. Come saprete tutti in WIN 10 non c'è il tasto F8 O F2 per entrare in modalità provvisoria. Ho provato l'arresto forzato 20 volte nella speranza che comparisse in automatico la schermata per la risoluzione dei problemi, ma nulla, consigli? :thanks:
 

Volt001

Utente Attivo
257
81
Hardware Utente
CPU
I7 4790S
#4
Buongiorno, sì è un portatile, ASUS PRO5GV, non ho modo di controllare nulla perchè rimane bloccato in avvio e non potendo entrare nella modalità provvisoria non so assolutamente cosa fare....
Ti copio la risposta che avevo già dato in un altro post:
E' successo anche a me giusto ieri, colpa dell'aggiornamento nuovo che hanno fatto, se ti si apre il bluescreen da li segui questo percorso: Risoluzione problemi > Opzioni avanzate > Ripristino configurazione di sistema. Seleziona la penultima opzione in termini di tempo (non l'ultima, perchè è quella che ha problemi) e lascia li il pc, ci vorrà un pò, normalmente tra 1 e 2 ore, dopodichè dovresti aver risolto il problema
Fai attenzione, quando ti si aprono le opzioni di ripristino ti darà disponibile solo una, in basso a sinistra vi è una freccina con scritto "altre opzioni di ripristino" o qualcosa del genere, premi li e seleziona quindi la penultima
 
#5
Conosco questa opzione, l'avevo già fatta sul mio PC attuale, nuovo di pacca, dopo due giorni, il problema è che nell'altro non mi si apre la schermata blu che mi può dare queste opzioni, e in WIN 10 non c'è il tasto per la modalità provvisoria....
 

Volt001

Utente Attivo
257
81
Hardware Utente
CPU
I7 4790S
#6
Conosco questa opzione, l'avevo già fatta sul mio PC attuale, nuovo di pacca, dopo due giorni, il problema è che nell'altro non mi si apre la schermata blu che mi può dare queste opzioni, e in WIN 10 non c'è il tasto per la modalità provvisoria....
Se non erro premendo F1 (o F2) come se non ci fosse un domani prima che si apra qualsiasi schermata dovrebbe andare
 
#7
Ragazzi vi comunico che ho risolto, allora a seguire il forum Microsoft niente, ho scritto alla chat ASUS, dove mi hanno prima ri-linkato al forum Microsoft per il boot di installazione pulita da usb, operazione che non riuscivo a compiere in quanto anche il BIOS era bloccato...ho riscritto ad ASUS, dove mi hanno risposto che il PC era nato con Windows 7 e quindi non garantivano assistenza o soluzioni su S.O. diversi. Ormai li mandavo a...
Alchè mumble mumble, mi sono ricordata l'hard reset: ho tolto batteria, scollegato cavo alimentazione e premuto per 30 secondi il tasto dell'accensione...et voilà...rinato! Ora l'ho ripristinato a stato precedente e bloccherò tutti gli aggiornamenti, non so voi cosa ne pensiate, ma a me Win 10 "il miglior Windows di sempre", sta dando solo dei gran problemi....
 
Mi Piace: SiRiO e Volt001

Volt001

Utente Attivo
257
81
Hardware Utente
CPU
I7 4790S
#8
Ragazzi vi comunico che ho risolto, allora a seguire il forum Microsoft niente, ho scritto alla chat ASUS, dove mi hanno prima ri-linkato al forum Microsoft per il boot di installazione pulita da usb, operazione che non riuscivo a compiere in quanto anche il BIOS era bloccato...ho riscritto ad ASUS, dove mi hanno risposto che il PC era nato con Windows 7 e quindi non garantivano assistenza o soluzioni su S.O. diversi. Ormai li mandavo a...
Alchè mumble mumble, mi sono ricordata l'hard reset: ho tolto batteria, scollegato cavo alimentazione e premuto per 30 secondi il tasto dell'accensione...et voilà...rinato! Ora l'ho ripristinato a stato precedente e bloccherò tutti gli aggiornamenti, non so voi cosa ne pensiate, ma a me Win 10 "il miglior Windows di sempre", sta dando solo dei gran problemi....
io fortunatamente prendendo spunto (non seguendo alla lettera) il forum microsoft ho sempre risolto ... inizierò a fare video di come risolvo i problemi, magari aiuta :hihi: comunque bene così che hai risolto :morte:
 
Stato
Discussione chiusa ad ulteriori risposte.

Discussioni Simili


Entra