maledetto S-ATA

Stema

Nuovo Utente
7
0
ciao a tt sono nuovo d questo forum e prendo occasione x presentarmi e farvi i miei complimenti :)
ecco il mio problema...ho un pc composto da: mobo Asus P4P800 con chipset Intel 865PE, processore P4 2800 1Mb d cache, 2 DDR 400 Kingmax da 256Mb, harddisk SATA Seagate da 80Gb, lettore + masterizzatore CDROM della LG, nn riesco a far riconoscere l'harddisk in modalità SATA, o lo vedo kome "IDE third master" oppure, se setto i parametri del bios kome consiglia il famigerato libretto d istruzioni dell'Asus, il pc nn me lo vede +, tra l'altro, schiacciando ctrl+l durante il POST, dovrei entrare nell'utility x la configurazione Raid, ma nn c'è verso d riuscirci!!!
aiutatemi, pensavo d aver comprato la Ferrari dei PC e invece mi ritrovo kon una skifezza :grrr:
 

carloccio

Utente Èlite
3,011
3
Ciao, benvenuto, non vorrei sbagliare ma probabilmente le voci 3 e 4 ide master si riferiscono alle porte s-ata.

Cmq in ide configuration setta:
enanced mode support on: S-ata
Configure s.ata as raid: yes
serial ata bootrom: enable
ide port setting: primary p-ata+s-ata (l'hd è installato sulla prima porta s-ata, vero)

Mi sembra che così riesci a bootare dall'hd s-ata. Scusa ma il problema è solo nel riconoscimenti del bios? il s.o. come lo vede?
 
G

greengio

Ospite
Ha detto giusto carloccio IDE third e fourth master sono rispettifvamente il SATA1 e SATA2.. Quindi il fatto che te lo vedo come "third" è assolutamente normalissimo e giustissimo...
 
G

greengio

Ospite
Dovresti essere cosi gentile da editare la tua signature (Stema) possibilmente togliendo quella gif animata. Grazie.
 

ribot

Utente Attivo
497
15
CPU
core i54440
Scheda Madre
asrock z87 pro4
HDD
corsair force3 ssd
RAM
2x4 gb kingstone ddr3 1600mhz
GPU
hd6850
Audio
audigy xifi music
Monitor
lg flatron w2241s
PSU
Cooler master GX650
Case
coolermaster elite
OS
seven 64ultimate
Quando hai caricato il sistema hai premuto f6 e poi hai installato i driver sata? credo che tu non lo abbia fatto, anche perchè questi driver sono sul cd di installazione che ti hanno dato con la mobo. Devi preliminarmente inserirli su un floppy e poi dopo avere premuto f6 quando ti chiede di inserire il floppy devi farlo e fargli installare i driver sata. A questo punto ti riconoscerà l'hd come un scsi. Ciao
 

Stema

Nuovo Utente
7
0
innanzitutto grazie a tt dell'interesse :)
la macchina mi riconosce l'hard disk se nel bios metto:
onboard ide operate mode [enhanced mode]
enhanced mode support on [S-ATA]
configure S-ATA as Raid [NO]
e lo vedo kome "IDE third master", si l'ho installato nella porta S-ATA 1...se invece modifico i parametri kome dice Carloccio, a parte "ide port setting: primary p-ata+s-ata" ke nn trovo nel bios, nn me lo vede...il SO nn parte, dopo la schermata iniziale d Win XP mi compare la finestra blu d errore e mi da errore sull'hard disk e devo riavviare...ho già fatto il floppy kon i driver raid dal cd della mobo ma, se li carico con F-6, poi nn riesco a finire l'installazione d win, mi si blocca a 9min dalla fine
tra l'altro nn riesco ad aprire l'utility x la creazione d una partizione Raid sul HD d cui parla il manuale della mobo
 

carloccio

Utente Èlite
3,011
3
Scusa ho fatto un po di confusione con i sistemo operativi e i legacy....... :D:D:D

e il cd è originale? prova dal sito se riesci a scaricare una versione più aggiornata dei driver.....
 

Stema

Nuovo Utente
7
0
ha fatto sta prova: ho settato il bios kome dicevi tu, e la voce"IDE third master"è sparita kome al solito, sono cmq andato avanti, ho formattato e installato xp kon i driver raid della mobo, sembra ke funzioni tt, il sistema riconosce il controller SATA RAID...l'unico dubbio ke mi resta è x la RAID CONFIGURATION UTILITY, ke, secondo il libretto della mobo, dovrebbe apparire schiacciando ctrl-l durante il caricamento del bios, ma io nn c riesco...va bè dai già ve bene kosì :)
 
G

greengio

Ospite
La tua versione di P4P800 è la deluxe o no ? Perchè se è quella normale ha solo il controller integrato nel southbridge ICH5+ che non richiede driver per l'installazione... Mentre se ha la deluxe dovrebbe avere anche il controller promise...
 

carloccio

Utente Èlite
3,011
3
A me per entrare nell'utility per il raid compare una schermata subito dopo la schermata per entrare nel bios, cmq io premo ctrl-f4..... magari guarda se c'è un nuovo bios da scaricare che fixa il problema...... :D
 

Stema

Nuovo Utente
7
0
no nn è la deluxe, infatti ha solo ICH5R, infatti stavo pensando ank'io d aggiornare il bios...sperando ke l'asus lo abbia migliorato...:D:D:D
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%